adding head to headless fedora server

devocc

New Member
Joined
Oct 16, 2019
Messages
5
Reaction score
0
Credits
19
I am running into a problem with adding a head to a headless server. I ran the commands for installing the head and got it set to the graphical interface. whenever I reboot it always goes back to headless instead of going graphical. The head that is going on the server is KDE Plasma Workspaces.
 


f33dm3bits

Gold Member
Gold Supporter
Joined
Dec 11, 2019
Messages
3,897
Reaction score
2,636
Credits
28,152
Try setting graphical environment as default.
Code:
sudo systemctl set-default graphical.target
 
OP
D

devocc

New Member
Joined
Oct 16, 2019
Messages
5
Reaction score
0
Credits
19
Try setting graphical environment as default.
Code:
sudo systemctl set-default graphical.target
I did set the environment to graphical.target and also found that it wasn't connected to the internet when i tried downloading it the first time.
 

f33dm3bits

Gold Member
Gold Supporter
Joined
Dec 11, 2019
Messages
3,897
Reaction score
2,636
Credits
28,152
Try enabling the display manager:
Code:
sudo systemctl enable sddm
Then reboot.
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Members online


Top