Audacity isnt working properly?

LitBDuck

New Member
Credits
1,437
What errors exactly, can you post a copy of the output, I can't read your mind since I am not professorX.
$ sudo pacman -S audacity
:: Some packages should be upgraded first...
resolving dependencies...
looking for conflicting packages...

Packages (2) archlinux-keyring-20210110-1 manjaro-system-20210121-1

Total Download Size: 0.95 MiB
Total Installed Size: 1.31 MiB

:: Proceed with installation? [Y/n] t

resolving dependencies...
looking for conflicting packages...

Packages (4) portsmf-234-2 suil-0.10.10-1 vamp-plugin-sdk-2.10.0-1
audacity-1:2.4.1-4

Total Download Size: 7.43 MiB
Total Installed Size: 30.85 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
portsmf-234-2-x86_64 75.4 KiB 3.68 MiB/s 00:00 [######################] 100%
suil-0.10.10-1-x... 31.9 KiB 10.4 MiB/s 00:00 [######################] 100%
vamp-plugin-sdk-... 234.8 KiB 6.37 MiB/s 00:00 [######################] 100%
audacity-1:2.4.1... 7.1 MiB 6.37 MiB/s 00:01 [######################] 100%
(4/4) checking keys in keyring [######################] 100%
(4/4) checking package integrity [######################] 100%
error: suil: signature from "David Runge <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/suil-0.10.10-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: vamp-plugin-sdk: signature from "David Runge <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/vamp-plugin-sdk-2.10.0-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: portsmf: signature from "Evangelos Foutras <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/portsmf-234-2-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: audacity: signature from "David Runge <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/audacity-1:2.4.1-4-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: failed to commit transaction (invalid or corrupted package (PGP signature))
Errors occurred, no packages were upgraded.

Also, you could be Professor X but powers only work when looking at the other person
 


f33dm3bits

Gold Member
Gold Supporter
Credits
15,164
Also, you could be Professor X but powers only work when looking at the other person
Lol nice response, :) but you get the point! ;) It seems there's something wrong with your keys which is used to verify the packages being installed, could you try doing this since it's mentioned in the Manjaro wiki as a solution to fix any problems with key errors. After you have done that can you try installing audacity again with pacman?
 
Last edited:

LitBDuck

New Member
Credits
1,437
Lol nice response, :) but you get the point! ;) It seems there's something wrong with your keys which is used to verify the packages being installed, could you try doing this since it's mentioned in the Manjaro wiki as a solution to fix any problems with key errors. After you have done that can you try installing audacity again with pacman?
I have tried removing and adding the keys from the website given and tried downloading audacity but i think its the same thing:
$ sudo pacman -S audacity
:: Some packages should be upgraded first...
resolving dependencies...
looking for conflicting packages...

Packages (2) archlinux-keyring-20210110-1 manjaro-system-20210121-1

Total Download Size: 0.95 MiB
Total Installed Size: 1.31 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
archlinux-keyrin... 950.2 KiB 4.71 MiB/s 00:00 [######################] 100%
manjaro-system-2... 21.0 KiB 0.00 B/s 00:00 [######################] 100%
(2/2) checking keys in keyring [######################] 100%
downloading required keys...
:: Import PGP key 6D42BDD116E0068F, "Christian Hesse <[email protected]>"? [Y/n] y
(2/2) checking package integrity [######################] 100%
error: archlinux-keyring: signature from "Christian Hesse (Arch Linux Package Signing) <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/archlinux-keyring-20210110-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

resolving dependencies...
looking for conflicting packages...

Packages (4) portsmf-234-2 suil-0.10.10-1 vamp-plugin-sdk-2.10.0-1
audacity-1:2.4.1-4

Total Download Size: 7.43 MiB
Total Installed Size: 30.85 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
portsmf-234-2-x86_64 75.4 KiB 7.36 MiB/s 00:00 [######################] 100%
suil-0.10.10-1-x... 31.9 KiB 10.4 MiB/s 00:00 [######################] 100%
vamp-plugin-sdk-... 234.8 KiB 6.20 MiB/s 00:00 [######################] 100%
audacity-1:2.4.1... 7.1 MiB 6.37 MiB/s 00:01 [######################] 100%
(4/4) checking keys in keyring [######################] 100%
downloading required keys...
:: Import PGP key 7258734B41C31549, "David Runge <[email protected]>"? [Y/n] y
:: Import PGP key 51E8B148A9999C34, "Evangelos Foutras <[email protected]>"? [Y/n] y
(4/4) checking package integrity [######################] 100%
error: suil: signature from "David Runge <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/suil-0.10.10-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: vamp-plugin-sdk: signature from "David Runge <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/vamp-plugin-sdk-2.10.0-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: portsmf: signature from "Evangelos Foutras <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/portsmf-234-2-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: audacity: signature from "David Runge <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/audacity-1:2.4.1-4-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: failed to commit transaction (invalid or corrupted package (PGP signature))
Errors occurred, no packages were upgraded.
Theres the whole output from getting audacity to instal
 

f33dm3bits

Gold Member
Gold Supporter
Credits
15,164
I just installed Manjaro on a vm and didn't have the signature issue which you are having, so it's something you did but not sure what. Do you remember what you did that caused the signature issue? I created the signature issue on my test vm by removing the the gnupg database. I tried the steps from the Manjaro wiki page in the following order, that seemed to work for me. Can you try it?
Code:
1. sudo rm -r /etc/pacman.d/gnupg
2. sudo pacman-key --init
3. sudo pacman-key --populate archlinux manjaro
4. sudo pacman -Sy gnupg archlinux-keyring manjaro-keyring
5. sudo pacman-key --refresh-keys
And then try to install audacity again.
Code:
sudo pacman -S audacity
 
Last edited:

LitBDuck

New Member
Credits
1,437
I don't remember how i could of deleted them at all and heres me trying the same steps again, lots of text but it is spaced by a paragraph between numbers:
1. I did the command and just asked for password

2.
$ sudo pacman-key --init
gpg: /etc/pacman.d/gnupg/trustdb.gpg: trustdb created
gpg: no ultimately trusted keys found
gpg: starting migration from earlier GnuPG versions
gpg: porting secret keys from '/etc/pacman.d/gnupg/secring.gpg' to gpg-agent
gpg: migration succeeded
gpg: Generating pacman keyring master key...
gpg: key 434B167B76B114EE marked as ultimately trusted
gpg: directory '/etc/pacman.d/gnupg/openpgp-revocs.d' created
gpg: revocation certificate stored as '/etc/pacman.d/gnupg/openpgp-revocs.d/AE2A6D6B1F0B7A7BF1351D3B434B167B76B114EE.rev'
gpg: Done
==> Updating trust database...
gpg: marginals needed: 3 completes needed: 1 trust model: pgp
gpg: depth: 0 valid: 1 signed: 0 trust: 0-, 0q, 0n, 0m, 0f, 1u

3.
$ sudo pacman-key --populate archlinux manjaro
==> Appending keys from archlinux.gpg...
gpg: no valid OpenPGP data found.
==> Appending keys from manjaro.gpg...
==> Locally signing trusted keys in keyring...
-> Locally signing key B4663188A692DB1E45A98EE95BD96CC4247B52CC...
-> Locally signing key 76C6E477042BFE985CC220BD9C08A255442FAFF0...
-> Locally signing key 7C89F4D439B2BFACF425107B62443D89B35859F8...
-> Locally signing key 1E7908935AAB9A00D6B47503363DFFFD59152F77...
-> Locally signing key 04BB537F5BC2D399BFA72F8F17C752B61B2F2E90...
-> Locally signing key 5A97ED6B72418199F0C22B23137C934B5DCB998E...
-> Locally signing key 75C1B95A4D9514A57EB2DAE71817DC63CD3B5DF5...
-> Locally signing key 39F0EC1AE50B37E5F3196F09DAD3B211663CA268...
-> Locally signing key 2D14560CDCE6A75BB186DB758238651DDF5E0594...
-> Locally signing key 7A443CEE69B6B3777740E258084A7FC0035B1D49...
-> Locally signing key F66AD0FF0E57C561615A0901CEE477135C5872B0...
-> Locally signing key 35B4FF23EA9477582C2A0AF12B80869C5C0102A6...
-> Locally signing key E4CDFE50A2DA85D58C8A8C70CAA6A59611C7F07E...
-> Locally signing key 74C2F2CC05A0AB7D859839938934292D604F8BA2...
-> Locally signing key 3B794DE6D4320FCE594F4171279E7CF5D8D56EC8...
-> Locally signing key 77DC01C9971AC3C39A0626F72C089F09AC97B894...
-> Locally signing key 16DC688DF3EECC72323954237EC47C82A42D53A2...
-> Locally signing key 2C688B52E3FC0144B7484BABE3B3F44AC45EE0AA...
-> Locally signing key 22C903DE964E6FE321656E318DB9F8C18DF53602...
-> Locally signing key 0037505D6C3F595C37F5626AFD847358FF20E35C...
-> Locally signing key 688E8F82879D0E25CE541426150C200743ED46D8...
==> Importing owner trust values...
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: inserting ownertrust of 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
==> Disabling revoked keys in keyring...
-> Disabling key 540DE7083B89314CF70EA6F0C1B1AD0DA80EBF3E...
-> Disabling key FAA6840E8C3FC7F89BEE0DC8AC7AB10BCB6CDD17...
==> Updating trust database...
gpg: marginals needed: 3 completes needed: 1 trust model: pgp
gpg: depth: 0 valid: 1 signed: 20 trust: 0-, 0q, 0n, 0m, 0f, 1u
gpg: depth: 1 valid: 20 signed: 1 trust: 0-, 0q, 0n, 20m, 0f, 0u
gpg: next trustdb check due at 2022-04-20

4.
$ sudo pacman -Sy gnupg archlinux-keyring manjaro-keyring
:: Synchronizing package databases...
core is up to date
extra is up to date
community 6.5 MiB 6.12 MiB/s 00:01 [##############################] 100%
multilib is up to date
:: Some packages should be upgraded first...
resolving dependencies...
looking for conflicting packages...

Packages (2) archlinux-keyring-20210110-1 manjaro-system-20210121-1

Total Download Size: 0.93 MiB
Total Installed Size: 1.31 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
archlinux-keyring-2021... 950.2 KiB 5.80 MiB/s 00:00 [##############################] 100%
(2/2) checking keys in keyring [##############################] 100%
downloading required keys...
:: Import PGP key 6D42BDD116E0068F, "Christian Hesse <[email protected]>"? [Y/n] y
(2/2) checking package integrity [##############################] 100%
error: archlinux-keyring: signature from "Christian Hesse (Arch Linux Package Signing) <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/archlinux-keyring-20210110-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

warning: manjaro-keyring-20201216-1 is up to date -- reinstalling
resolving dependencies...
looking for conflicting packages...

Packages (3) archlinux-keyring-20210110-1 gnupg-2.2.27-1 manjaro-keyring-20201216-1

Total Download Size: 2.41 MiB
Total Installed Size: 11.35 MiB
Net Upgrade Size: 0.93 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
gnupg-2.2.27-1-x86_64 2.4 MiB 6.11 MiB/s 00:00 [##############################] 100%
(3/3) checking keys in keyring [##############################] 100%
downloading required keys...
:: Import PGP key FC1B547C8D8172C8, "Levente Polyak <[email protected]>"? [Y/n] y
(3/3) checking package integrity [##############################] 100%
error: gnupg: signature from "Levente Polyak <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/gnupg-2.2.27-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: archlinux-keyring: signature from "Christian Hesse (Arch Linux Package Signing) <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/archlinux-keyring-20210110-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

5.
$ sudo pacman-key --refresh-keys
gpg: refreshing 25 keys from hkps://hkps.pool.sks-keyservers.net
gpg: key 150C200743ED46D8: "Mark Wagie <[email protected]>" 3 new signatures
gpg: key 150C200743ED46D8: "Mark Wagie <[email protected]>" 1 signature cleaned
gpg: key 084A7FC0035B1D49: "Dan Johansen (Manjaro) <[email protected]>" 2 new signatures
gpg: key 084A7FC0035B1D49: "Dan Johansen (Manjaro) <[email protected]>" 9 signatures cleaned
gpg: key 084A7FC0035B1D49: "Dan Johansen (Manjaro) <[email protected]>" 1 user ID cleaned
gpg: key CEE477135C5872B0: "Helmut Stult (schinfo) <[email protected]>" 23 signatures cleaned
gpg: key 1817DC63CD3B5DF5: "Thanos Apostolou (manjaro maintainer) <[email protected]>" not changed
gpg: key 8238651DDF5E0594: "Matti Hyttinen <[email protected]>" 3 signatures cleaned
gpg: key 17C752B61B2F2E90: "Frede Hundewadt <[email protected]>" not changed
gpg: key 9C08A255442FAFF0: "Jonathon Fernyhough <[email protected]>" 3 new user IDs
gpg: key 9C08A255442FAFF0: "Jonathon Fernyhough <[email protected]>" 4 new signatures
gpg: key E3B3F44AC45EE0AA: "artoo-manjaro <[email protected]>" not changed
gpg: key 7EC47C82A42D53A2: "kendell clark <[email protected]>" not changed
gpg: key 8DB9F8C18DF53602: "Stefano Capitani <[email protected]>" 2 signatures cleaned
gpg: key DAD3B211663CA268: "Bernhard Landauer <[email protected]>" 1 new user ID
gpg: key DAD3B211663CA268: "Bernhard Landauer <[email protected]>" 3 new signatures
gpg: key DAD3B211663CA268: "Bernhard Landauer <[email protected]>" 19 signatures cleaned
gpg: key 62443D89B35859F8: "artoo (manjaro.org) <[email protected]>" 2 signatures cleaned
gpg: key 137C934B5DCB998E: "artoo <[email protected]>" 2 signatures cleaned
gpg: key 2C089F09AC97B894: "Ramon Buldó <[email protected]>" 2 signatures cleaned
gpg: key 8934292D604F8BA2: "Alexandru Ianu <[email protected]>" 2 signatures cleaned
gpg: key 2B80869C5C0102A6: "Rob McCathie <[email protected]>" 3 signatures cleaned
gpg: key 363DFFFD59152F77: "Roland Singer (Manjaro Linux) <[email protected]>" 2 signatures cleaned
gpg: key CAA6A59611C7F07E: 4 signatures not checked due to missing keys
gpg: key CAA6A59611C7F07E: "Philip Müller (Called Little) <[email protected]>" 1 new signature
gpg: key CAA6A59611C7F07E: "Philip Müller (Called Little) <[email protected]>" 4 signatures cleaned
gpg: key 5BD96CC4247B52CC: "Guillaume Benoit (Guinux) <[email protected]>" 2 signatures cleaned
gpg: key FD847358FF20E35C: "Anupam Basak <[email protected]>" not changed
gpg: key FC1B547C8D8172C8: "Levente Polyak (anthraxx) <[email protected]>" 5 new user IDs
gpg: key FC1B547C8D8172C8: "Levente Polyak (anthraxx) <[email protected]>" 5 new signatures
gpg: key FC1B547C8D8172C8: "Levente Polyak (anthraxx) <[email protected]>" 7 signatures cleaned
gpg: key A6234074498E9CEE: 1 duplicate signature removed
gpg: key A6234074498E9CEE: 1 signature reordered
gpg: key A6234074498E9CEE: "Christian Hesse <[email protected]>" 1 new user ID
gpg: key A6234074498E9CEE: "Christian Hesse <[email protected]>" 1 new signature
gpg: key A6234074498E9CEE: "Christian Hesse <[email protected]>" 6 signatures cleaned
gpg: key 70FBB189B338D5DF: "Manjaro-ARM Build Server <[email protected]>" 1 new signature
gpg: key 70FBB189B338D5DF: "Manjaro-ARM Build Server <[email protected]>" 2 signatures cleaned
gpg: key 279E7CF5D8D56EC8: "Manjaro Build Server <[email protected]>" 1 new signature
gpg: Total number processed: 24
gpg: unchanged: 5
gpg: new user IDs: 10
gpg: new signatures: 21
gpg: signatures cleaned: 91
gpg: user IDs cleaned: 1
gpg: marginals needed: 3 completes needed: 1 trust model: pgp
gpg: depth: 0 valid: 1 signed: 20 trust: 0-, 0q, 0n, 0m, 0f, 1u
gpg: depth: 1 valid: 20 signed: 4 trust: 0-, 0q, 0n, 20m, 0f, 0u
gpg: next trustdb check due at 2022-04-20

Install audacity.
$ sudo pacman -S audacity
:: Some packages should be upgraded first...
resolving dependencies...
looking for conflicting packages...

Packages (2) archlinux-keyring-20210110-1 manjaro-system-20210121-1

Total Installed Size: 1.31 MiB

:: Proceed with installation? [Y/n] y
(2/2) checking keys in keyring [##############################] 100%
(2/2) checking package integrity [##############################] 100%
error: archlinux-keyring: signature from "Christian Hesse <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/archlinux-keyring-20210110-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

resolving dependencies...
looking for conflicting packages...

Packages (4) portsmf-234-2 suil-0.10.10-1 vamp-plugin-sdk-2.10.0-1 audacity-1:2.4.1-4

Total Download Size: 7.43 MiB
Total Installed Size: 30.85 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
portsmf-234-2-x86_64 75.4 KiB 3.68 MiB/s 00:00 [##############################] 100%
suil-0.10.10-1-x86_64 31.9 KiB 10.4 MiB/s 00:00 [##############################] 100%
vamp-plugin-sdk-2.10.0... 234.8 KiB 2.67 MiB/s 00:00 [##############################] 100%
audacity-1:2.4.1-4-x86_64 7.1 MiB 6.36 MiB/s 00:01 [##############################] 100%
(4/4) checking keys in keyring [##############################] 100%
downloading required keys...
:: Import PGP key 7258734B41C31549, "David Runge <[email protected]>"? [Y/n] y
:: Import PGP key 51E8B148A9999C34, "Evangelos Foutras <[email protected]>"? [Y/n] y
(4/4) checking package integrity [##############################] 100%
error: suil: signature from "David Runge <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/suil-0.10.10-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: vamp-plugin-sdk: signature from "David Runge <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/vamp-plugin-sdk-2.10.0-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: portsmf: signature from "Evangelos Foutras <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/portsmf-234-2-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: audacity: signature from "David Runge <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/audacity-1:2.4.1-4-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: failed to commit transaction (invalid or corrupted package (PGP signature))
Errors occurred, no packages were upgraded.
 

f33dm3bits

Gold Member
Gold Supporter
Credits
15,164
Do the same thing again, but read my comments for each step.
1. sudo rm -r /etc/pacman.d/gnupg
2. sudo pacman-key --init
3. sudo pacman-key --populate archlinux manjaro
4. sudo pacman -Sy gnupg archlinux-keyring manjaro-keyring (ANSWER Y FOR EVERY QUESTION IF ASKED)
5. sudo pacman-key --refresh-keys
6. sudo pacman -Sc (ANSWER Y FOR EVERY QUESTION IF ASKED)
7. sudo pacman -S audacity (ANSWER Y FOR EVERY QUESTION IF ASKED)
 

LitBDuck

New Member
Credits
1,437
The short is didnt work again
1.Same as before

2.
$ sudo pacman-key --init
gpg: /etc/pacman.d/gnupg/trustdb.gpg: trustdb created
gpg: no ultimately trusted keys found
gpg: starting migration from earlier GnuPG versions
gpg: porting secret keys from '/etc/pacman.d/gnupg/secring.gpg' to gpg-agent
gpg: migration succeeded
gpg: Generating pacman keyring master key...
gpg: key 81A7235755752748 marked as ultimately trusted
gpg: directory '/etc/pacman.d/gnupg/openpgp-revocs.d' created
gpg: revocation certificate stored as '/etc/pacman.d/gnupg/openpgp-revocs.d/690E4D81018A7B4A8C39517A81A7235755752748.rev'
gpg: Done
==> Updating trust database...
gpg: marginals needed: 3 completes needed: 1 trust model: pgp
gpg: depth: 0 valid: 1 signed: 0 trust: 0-, 0q, 0n, 0m, 0f, 1u

3.
$ sudo pacman-key --populate archlinux manjaro
==> Appending keys from archlinux.gpg...
gpg: no valid OpenPGP data found.
==> Appending keys from manjaro.gpg...
==> Locally signing trusted keys in keyring...
-> Locally signing key B4663188A692DB1E45A98EE95BD96CC4247B52CC...
-> Locally signing key 76C6E477042BFE985CC220BD9C08A255442FAFF0...
-> Locally signing key 7C89F4D439B2BFACF425107B62443D89B35859F8...
-> Locally signing key 1E7908935AAB9A00D6B47503363DFFFD59152F77...
-> Locally signing key 04BB537F5BC2D399BFA72F8F17C752B61B2F2E90...
-> Locally signing key 5A97ED6B72418199F0C22B23137C934B5DCB998E...
-> Locally signing key 75C1B95A4D9514A57EB2DAE71817DC63CD3B5DF5...
-> Locally signing key 39F0EC1AE50B37E5F3196F09DAD3B211663CA268...
-> Locally signing key 2D14560CDCE6A75BB186DB758238651DDF5E0594...
-> Locally signing key 7A443CEE69B6B3777740E258084A7FC0035B1D49...
-> Locally signing key F66AD0FF0E57C561615A0901CEE477135C5872B0...
-> Locally signing key 35B4FF23EA9477582C2A0AF12B80869C5C0102A6...
-> Locally signing key E4CDFE50A2DA85D58C8A8C70CAA6A59611C7F07E...
-> Locally signing key 74C2F2CC05A0AB7D859839938934292D604F8BA2...
-> Locally signing key 3B794DE6D4320FCE594F4171279E7CF5D8D56EC8...
-> Locally signing key 77DC01C9971AC3C39A0626F72C089F09AC97B894...
-> Locally signing key 16DC688DF3EECC72323954237EC47C82A42D53A2...
-> Locally signing key 2C688B52E3FC0144B7484BABE3B3F44AC45EE0AA...
-> Locally signing key 22C903DE964E6FE321656E318DB9F8C18DF53602...
-> Locally signing key 0037505D6C3F595C37F5626AFD847358FF20E35C...
-> Locally signing key 688E8F82879D0E25CE541426150C200743ED46D8...
==> Importing owner trust values...
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: inserting ownertrust of 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
==> Disabling revoked keys in keyring...
-> Disabling key 540DE7083B89314CF70EA6F0C1B1AD0DA80EBF3E...
-> Disabling key FAA6840E8C3FC7F89BEE0DC8AC7AB10BCB6CDD17...
==> Updating trust database...
gpg: marginals needed: 3 completes needed: 1 trust model: pgp
gpg: depth: 0 valid: 1 signed: 20 trust: 0-, 0q, 0n, 0m, 0f, 1u
gpg: depth: 1 valid: 20 signed: 1 trust: 0-, 0q, 0n, 20m, 0f, 0u
gpg: next trustdb check due at 2022-04-20

4.
$ sudo pacman -Sy gnupg archlinux-keyring manjaro-keyring
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
:: Some packages should be upgraded first...
resolving dependencies...
looking for conflicting packages...

Packages (2) archlinux-keyring-20210110-1 manjaro-system-20210121-1

Total Installed Size: 1.31 MiB

:: Proceed with installation? [Y/n] y
(2/2) checking keys in keyring [##############################] 100%
downloading required keys...
:: Import PGP key 6D42BDD116E0068F, "Christian Hesse <[email protected]>"? [Y/n] y
(2/2) checking package integrity [##############################] 100%
error: archlinux-keyring: signature from "Christian Hesse (Arch Linux Package Signing) <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/archlinux-keyring-20210110-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

warning: manjaro-keyring-20201216-1 is up to date -- reinstalling
resolving dependencies...
looking for conflicting packages...

Packages (3) archlinux-keyring-20210110-1 gnupg-2.2.27-1 manjaro-keyring-20201216-1

Total Download Size: 0.93 MiB
Total Installed Size: 11.35 MiB
Net Upgrade Size: 0.93 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
archlinux-keyring-2021... 950.2 KiB 3.20 MiB/s 00:00 [##############################] 100%
(3/3) checking keys in keyring [##############################] 100%
downloading required keys...
:: Import PGP key FC1B547C8D8172C8, "Levente Polyak <[email protected]>"? [Y/n] y
(3/3) checking package integrity [##############################] 100%
error: gnupg: signature from "Levente Polyak <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/gnupg-2.2.27-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: archlinux-keyring: signature from "Christian Hesse (Arch Linux Package Signing) <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/archlinux-keyring-20210110-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

5.
$ sudo pacman-key --refresh-keys
gpg: refreshing 25 keys from hkps://hkps.pool.sks-keyservers.net
gpg: key 150C200743ED46D8: "Mark Wagie <[email protected]>" 3 new signatures
gpg: key 150C200743ED46D8: "Mark Wagie <[email protected]>" 1 signature cleaned
gpg: key 084A7FC0035B1D49: "Dan Johansen (Manjaro) <[email protected]>" 2 new signatures
gpg: key 084A7FC0035B1D49: "Dan Johansen (Manjaro) <[email protected]>" 9 signatures cleaned
gpg: key 084A7FC0035B1D49: "Dan Johansen (Manjaro) <[email protected]>" 1 user ID cleaned
gpg: key CEE477135C5872B0: "Helmut Stult (schinfo) <[email protected]>" 23 signatures cleaned
gpg: key 1817DC63CD3B5DF5: "Thanos Apostolou (manjaro maintainer) <[email protected]>" not changed
gpg: key 8238651DDF5E0594: "Matti Hyttinen <[email protected]>" 3 signatures cleaned
gpg: key 17C752B61B2F2E90: "Frede Hundewadt <[email protected]>" not changed
gpg: key 9C08A255442FAFF0: "Jonathon Fernyhough <[email protected]>" 3 new user IDs
gpg: key 9C08A255442FAFF0: "Jonathon Fernyhough <[email protected]>" 4 new signatures
gpg: key E3B3F44AC45EE0AA: "artoo-manjaro <[email protected]>" not changed
gpg: key 7EC47C82A42D53A2: "kendell clark <[email protected]>" not changed
gpg: key 8DB9F8C18DF53602: "Stefano Capitani <[email protected]>" 2 signatures cleaned
gpg: key DAD3B211663CA268: "Bernhard Landauer <[email protected]>" 1 new user ID
gpg: key DAD3B211663CA268: "Bernhard Landauer <[email protected]>" 3 new signatures
gpg: key DAD3B211663CA268: "Bernhard Landauer <[email protected]>" 19 signatures cleaned
gpg: key 62443D89B35859F8: "artoo (manjaro.org) <[email protected]>" 2 signatures cleaned
gpg: key 137C934B5DCB998E: "artoo <[email protected]>" 2 signatures cleaned
gpg: key 2C089F09AC97B894: "Ramon Buldó <[email protected]>" 2 signatures cleaned
gpg: key 8934292D604F8BA2: "Alexandru Ianu <[email protected]>" 2 signatures cleaned
gpg: key 2B80869C5C0102A6: "Rob McCathie <[email protected]>" 3 signatures cleaned
gpg: key 363DFFFD59152F77: "Roland Singer (Manjaro Linux) <[email protected]>" 2 signatures cleaned
gpg: key CAA6A59611C7F07E: 4 signatures not checked due to missing keys
gpg: key CAA6A59611C7F07E: "Philip Müller (Called Little) <[email protected]>" 1 new signature
gpg: key CAA6A59611C7F07E: "Philip Müller (Called Little) <[email protected]>" 4 signatures cleaned
gpg: key 5BD96CC4247B52CC: "Guillaume Benoit (Guinux) <[email protected]>" 2 signatures cleaned
gpg: key FD847358FF20E35C: "Anupam Basak <[email protected]>" not changed
gpg: key FC1B547C8D8172C8: "Levente Polyak (anthraxx) <[email protected]>" 5 new user IDs
gpg: key FC1B547C8D8172C8: "Levente Polyak (anthraxx) <[email protected]>" 5 new signatures
gpg: key FC1B547C8D8172C8: "Levente Polyak (anthraxx) <[email protected]>" 7 signatures cleaned
gpg: key A6234074498E9CEE: 1 duplicate signature removed
gpg: key A6234074498E9CEE: 1 signature reordered
gpg: key A6234074498E9CEE: "Christian Hesse <[email protected]>" 1 new user ID
gpg: key A6234074498E9CEE: "Christian Hesse <[email protected]>" 1 new signature
gpg: key A6234074498E9CEE: "Christian Hesse <[email protected]>" 6 signatures cleaned
gpg: key 70FBB189B338D5DF: "Manjaro-ARM Build Server <[email protected]>" 1 new signature
gpg: key 70FBB189B338D5DF: "Manjaro-ARM Build Server <[email protected]>" 2 signatures cleaned
gpg: key 279E7CF5D8D56EC8: "Manjaro Build Server <[email protected]>" 1 new signature
gpg: Total number processed: 24
gpg: unchanged: 5
gpg: new user IDs: 10
gpg: new signatures: 21
gpg: signatures cleaned: 91
gpg: user IDs cleaned: 1
gpg: marginals needed: 3 completes needed: 1 trust model: pgp
gpg: depth: 0 valid: 1 signed: 20 trust: 0-, 0q, 0n, 0m, 0f, 1u
gpg: depth: 1 valid: 20 signed: 4 trust: 0-, 0q, 0n, 20m, 0f, 0u
gpg: next trustdb check due at 2022-04-20


6.
$ sudo pacman -Sc
Packages to keep:
All locally installed packages

Cache directory: /var/cache/pacman/pkg/
:: Do you want to remove all other packages from cache? [Y/n] y
removing old packages from cache...
error: missing package metadata in /var/cache/pacman/pkg/mhwd-nvidia-455.45.01-3-any.pkg.tar.zst
error: missing package metadata in /var/cache/pacman/pkg/manjaro-system-20210101-3-any.pkg.tar.zst
error: missing package metadata in /var/cache/pacman/pkg/mhwd-db-0.6.5-7-x86_64.pkg.tar.zst
error: missing package metadata in /var/cache/pacman/pkg/archlinux-keyring-20201210-1-any.pkg.tar.zst

Database directory: /var/lib/pacman/
:: Do you want to remove unused repositories? [Y/n] y
removing unused sync repositories...

7.
$ sudo pacman -S audacity
:: Some packages should be upgraded first...
resolving dependencies...
looking for conflicting packages...

Packages (2) archlinux-keyring-20210110-1 manjaro-system-20210121-1

Total Download Size: 0.95 MiB
Total Installed Size: 1.31 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
archlinux-keyring-2021... 950.2 KiB 4.96 MiB/s 00:00 [##############################] 100%
manjaro-system-2021012... 21.0 KiB 0.00 B/s 00:00 [##############################] 100%
(2/2) checking keys in keyring [##############################] 100%
(2/2) checking package integrity [##############################] 100%
error: archlinux-keyring: signature from "Christian Hesse <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/archlinux-keyring-20210110-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

resolving dependencies...
looking for conflicting packages...

Packages (4) portsmf-234-2 suil-0.10.10-1 vamp-plugin-sdk-2.10.0-1 audacity-1:2.4.1-4

Total Download Size: 7.43 MiB
Total Installed Size: 30.85 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
portsmf-234-2-x86_64 75.4 KiB 4.33 MiB/s 00:00 [##############################] 100%
suil-0.10.10-1-x86_64 31.9 KiB 10.4 MiB/s 00:00 [##############################] 100%
vamp-plugin-sdk-2.10.0... 234.8 KiB 5.21 MiB/s 00:00 [##############################] 100%
audacity-1:2.4.1-4-x86_64 7.1 MiB 6.32 MiB/s 00:01 [##############################] 100%
(4/4) checking keys in keyring [##############################] 100%
downloading required keys...
:: Import PGP key 7258734B41C31549, "David Runge <[email protected]>"? [Y/n] y
:: Import PGP key 51E8B148A9999C34, "Evangelos Foutras <[email protected]>"? [Y/n] y
(4/4) checking package integrity [##############################] 100%
error: suil: signature from "David Runge <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/suil-0.10.10-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: vamp-plugin-sdk: signature from "David Runge <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/vamp-plugin-sdk-2.10.0-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: portsmf: signature from "Evangelos Foutras <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/portsmf-234-2-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: audacity: signature from "David Runge <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/audacity-1:2.4.1-4-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: failed to commit transaction (invalid or corrupted package (PGP signature))
Errors occurred, no packages were upgraded.
 

f33dm3bits

Gold Member
Gold Supporter
Credits
15,164
that last one was before the recently sent one by you
Then try this.
1. sudo rm -r /etc/pacman.d/gnupg
2. sudo pacman-key --init
3. sudo pacman-key --populate archlinux manjaro
4. sudo pacman -Sc (ANSWER Y FOR EVERY QUESTION IF ASKED)
5. sudo pacman -Sy gnupg archlinux-keyring manjaro-keyring (ANSWER Y FOR EVERY QUESTION IF ASKED)
6. sudo pacman-key --refresh-keys
7. sudo pacman -S audacity (ANSWER Y FOR EVERY QUESTION IF ASKED)
 
Last edited:

LitBDuck

New Member
Credits
1,437
Didnt work again is short of it
1. had to do 2 to check if deleted
2.
$ sudo pacman-key --init
gpg: /etc/pacman.d/gnupg/trustdb.gpg: trustdb created
gpg: no ultimately trusted keys found
gpg: starting migration from earlier GnuPG versions
gpg: porting secret keys from '/etc/pacman.d/gnupg/secring.gpg' to gpg-agent
gpg: migration succeeded
gpg: Generating pacman keyring master key...
gpg: key C534FE920138B22B marked as ultimately trusted
gpg: directory '/etc/pacman.d/gnupg/openpgp-revocs.d' created
gpg: revocation certificate stored as '/etc/pacman.d/gnupg/openpgp-revocs.d/CB0434314196EF89DB67A8B6C534FE920138B22B.rev'
gpg: Done
==> Updating trust database...
gpg: marginals needed: 3 completes needed: 1 trust model: pgp
gpg: depth: 0 valid: 1 signed: 0 trust: 0-, 0q, 0n, 0m, 0f, 1u

3.
$ sudo pacman-key --populate archlinux manjaro
==> Appending keys from archlinux.gpg...
gpg: no valid OpenPGP data found.
==> Appending keys from manjaro.gpg...
==> Locally signing trusted keys in keyring...
-> Locally signing key B4663188A692DB1E45A98EE95BD96CC4247B52CC...
-> Locally signing key 76C6E477042BFE985CC220BD9C08A255442FAFF0...
-> Locally signing key 7C89F4D439B2BFACF425107B62443D89B35859F8...
-> Locally signing key 1E7908935AAB9A00D6B47503363DFFFD59152F77...
-> Locally signing key 04BB537F5BC2D399BFA72F8F17C752B61B2F2E90...
-> Locally signing key 5A97ED6B72418199F0C22B23137C934B5DCB998E...
-> Locally signing key 75C1B95A4D9514A57EB2DAE71817DC63CD3B5DF5...
-> Locally signing key 39F0EC1AE50B37E5F3196F09DAD3B211663CA268...
-> Locally signing key 2D14560CDCE6A75BB186DB758238651DDF5E0594...
-> Locally signing key 7A443CEE69B6B3777740E258084A7FC0035B1D49...
-> Locally signing key F66AD0FF0E57C561615A0901CEE477135C5872B0...
-> Locally signing key 35B4FF23EA9477582C2A0AF12B80869C5C0102A6...
-> Locally signing key E4CDFE50A2DA85D58C8A8C70CAA6A59611C7F07E...
-> Locally signing key 74C2F2CC05A0AB7D859839938934292D604F8BA2...
-> Locally signing key 3B794DE6D4320FCE594F4171279E7CF5D8D56EC8...
-> Locally signing key 77DC01C9971AC3C39A0626F72C089F09AC97B894...
-> Locally signing key 16DC688DF3EECC72323954237EC47C82A42D53A2...
-> Locally signing key 2C688B52E3FC0144B7484BABE3B3F44AC45EE0AA...
-> Locally signing key 22C903DE964E6FE321656E318DB9F8C18DF53602...
-> Locally signing key 0037505D6C3F595C37F5626AFD847358FF20E35C...
-> Locally signing key 688E8F82879D0E25CE541426150C200743ED46D8...
==> Importing owner trust values...
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: inserting ownertrust of 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
==> Disabling revoked keys in keyring...
-> Disabling key 540DE7083B89314CF70EA6F0C1B1AD0DA80EBF3E...
-> Disabling key FAA6840E8C3FC7F89BEE0DC8AC7AB10BCB6CDD17...
==> Updating trust database...
gpg: marginals needed: 3 completes needed: 1 trust model: pgp
gpg: depth: 0 valid: 1 signed: 20 trust: 0-, 0q, 0n, 0m, 0f, 1u
gpg: depth: 1 valid: 20 signed: 1 trust: 0-, 0q, 0n, 20m, 0f, 0u
gpg: next trustdb check due at 2022-04-20

4.
$ sudo pacman -Sc
Packages to keep:
All locally installed packages

Cache directory: /var/cache/pacman/pkg/
:: Do you want to remove all other packages from cache? [Y/n] y
removing old packages from cache...
error: missing package metadata in /var/cache/pacman/pkg/mhwd-nvidia-455.45.01-3-any.pkg.tar.zst
error: missing package metadata in /var/cache/pacman/pkg/manjaro-system-20210101-3-any.pkg.tar.zst
error: missing package metadata in /var/cache/pacman/pkg/mhwd-db-0.6.5-7-x86_64.pkg.tar.zst
error: missing package metadata in /var/cache/pacman/pkg/archlinux-keyring-20201210-1-any.pkg.tar.zst

Database directory: /var/lib/pacman/
:: Do you want to remove unused repositories? [Y/n] y
removing unused sync repositories...

5.
$ sudo pacman -Sy gnupg archlinux-keyring manjaro-keyring
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
:: Some packages should be upgraded first...
resolving dependencies...
looking for conflicting packages...

Packages (2) archlinux-keyring-20210110-1 manjaro-system-20210121-1

Total Download Size: 0.95 MiB
Total Installed Size: 1.31 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
archlinux-keyring-2021... 950.2 KiB 5.04 MiB/s 00:00 [##############################] 100%
manjaro-system-2021012... 21.0 KiB 0.00 B/s 00:00 [##############################] 100%
(2/2) checking keys in keyring [##############################] 100%
downloading required keys...
:: Import PGP key 6D42BDD116E0068F, "Christian Hesse <[email protected]>"? [Y/n] y
y
y(0/2) checking package integrity [------------------------------] 0(2/2) checking package integrity [##############################] 100%
error: archlinux-keyring: signature from "Christian Hesse (Arch Linux Package Signing) <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/archlinux-keyring-20210110-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

warning: manjaro-keyring-20201216-1 is up to date -- reinstalling
resolving dependencies...
looking for conflicting packages...

Packages (3) archlinux-keyring-20210110-1 gnupg-2.2.27-1 manjaro-keyring-20201216-1

Total Download Size: 3.33 MiB
Total Installed Size: 11.35 MiB
Net Upgrade Size: 0.93 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
gnupg-2.2.27-1-x86_64 2.4 MiB 6.38 MiB/s 00:00 [##############################] 100%
archlinux-keyring-2021... 950.2 KiB 5.56 MiB/s 00:00 [##############################] 100%
(3/3) checking keys in keyring [##############################] 100%
downloading required keys...
:: Import PGP key FC1B547C8D8172C8, "Levente Polyak <[email protected]>"? [Y/n] y
(3/3) checking package integrity [##############################] 100%
error: gnupg: signature from "Levente Polyak <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/gnupg-2.2.27-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: archlinux-keyring: signature from "Christian Hesse (Arch Linux Package Signing) <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/archlinux-keyring-20210110-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

6.
$ sudo pacman-key --refresh-keys
gpg: refreshing 25 keys from hkps://hkps.pool.sks-keyservers.net
gpg: key 150C200743ED46D8: "Mark Wagie <[email protected]>" 3 new signatures
gpg: key 150C200743ED46D8: "Mark Wagie <[email protected]>" 1 signature cleaned
gpg: key 084A7FC0035B1D49: "Dan Johansen (Manjaro) <[email protected]>" 2 new signatures
gpg: key 084A7FC0035B1D49: "Dan Johansen (Manjaro) <[email protected]>" 9 signatures cleaned
gpg: key 084A7FC0035B1D49: "Dan Johansen (Manjaro) <[email protected]>" 1 user ID cleaned
gpg: key CEE477135C5872B0: "Helmut Stult (schinfo) <[email protected]>" 23 signatures cleaned
gpg: key 1817DC63CD3B5DF5: "Thanos Apostolou (manjaro maintainer) <[email protected]>" not changed
gpg: key 8238651DDF5E0594: "Matti Hyttinen <[email protected]>" 3 signatures cleaned
gpg: key 17C752B61B2F2E90: "Frede Hundewadt <[email protected]>" not changed
gpg: key 9C08A255442FAFF0: "Jonathon Fernyhough <[email protected]>" 3 new user IDs
gpg: key 9C08A255442FAFF0: "Jonathon Fernyhough <[email protected]>" 4 new signatures
gpg: key E3B3F44AC45EE0AA: "artoo-manjaro <[email protected]>" not changed
gpg: key 7EC47C82A42D53A2: "kendell clark <[email protected]>" not changed
gpg: key 8DB9F8C18DF53602: "Stefano Capitani <[email protected]>" 2 signatures cleaned
gpg: key DAD3B211663CA268: "Bernhard Landauer <[email protected]>" 1 new user ID
gpg: key DAD3B211663CA268: "Bernhard Landauer <[email protected]>" 3 new signatures
gpg: key DAD3B211663CA268: "Bernhard Landauer <[email protected]>" 19 signatures cleaned
gpg: key 62443D89B35859F8: "artoo (manjaro.org) <[email protected]>" 2 signatures cleaned
gpg: key 137C934B5DCB998E: "artoo <[email protected]>" 2 signatures cleaned
gpg: key 2C089F09AC97B894: "Ramon Buldó <[email protected]>" 2 signatures cleaned
gpg: key 8934292D604F8BA2: "Alexandru Ianu <[email protected]>" 2 signatures cleaned
gpg: key 2B80869C5C0102A6: "Rob McCathie <[email protected]>" 3 signatures cleaned
gpg: key 363DFFFD59152F77: "Roland Singer (Manjaro Linux) <[email protected]>" 2 signatures cleaned
gpg: key CAA6A59611C7F07E: 4 signatures not checked due to missing keys
gpg: key CAA6A59611C7F07E: "Philip Müller (Called Little) <[email protected]>" 1 new signature
gpg: key CAA6A59611C7F07E: "Philip Müller (Called Little) <[email protected]>" 4 signatures cleaned
gpg: key 5BD96CC4247B52CC: "Guillaume Benoit (Guinux) <[email protected]>" 2 signatures cleaned
gpg: key FD847358FF20E35C: "Anupam Basak <[email protected]>" not changed
gpg: key FC1B547C8D8172C8: "Levente Polyak (anthraxx) <[email protected]>" 5 new user IDs
gpg: key FC1B547C8D8172C8: "Levente Polyak (anthraxx) <[email protected]>" 5 new signatures
gpg: key FC1B547C8D8172C8: "Levente Polyak (anthraxx) <[email protected]>" 7 signatures cleaned
gpg: key A6234074498E9CEE: 1 duplicate signature removed
gpg: key A6234074498E9CEE: 1 signature reordered
gpg: key A6234074498E9CEE: "Christian Hesse <[email protected]>" 1 new user ID
gpg: key A6234074498E9CEE: "Christian Hesse <[email protected]>" 1 new signature
gpg: key A6234074498E9CEE: "Christian Hesse <[email protected]>" 6 signatures cleaned
gpg: key 70FBB189B338D5DF: "Manjaro-ARM Build Server <[email protected]>" 1 new signature
gpg: key 70FBB189B338D5DF: "Manjaro-ARM Build Server <[email protected]>" 2 signatures cleaned
gpg: key 279E7CF5D8D56EC8: "Manjaro Build Server <[email protected]>" 1 new signature
gpg: Total number processed: 24
gpg: unchanged: 5
gpg: new user IDs: 10
gpg: new signatures: 21
gpg: signatures cleaned: 91
gpg: user IDs cleaned: 1
gpg: marginals needed: 3 completes needed: 1 trust model: pgp
gpg: depth: 0 valid: 1 signed: 20 trust: 0-, 0q, 0n, 0m, 0f, 1u
gpg: depth: 1 valid: 20 signed: 4 trust: 0-, 0q, 0n, 20m, 0f, 0u
gpg: next trustdb check due at 2022-04-20

7.
$ sudo pacman -S audacity
:: Some packages should be upgraded first...
resolving dependencies...
looking for conflicting packages...

Packages (2) archlinux-keyring-20210110-1 manjaro-system-20210121-1

Total Download Size: 0.93 MiB
Total Installed Size: 1.31 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
archlinux-keyring-2021... 950.2 KiB 5.07 MiB/s 00:00 [##############################] 100%
(2/2) checking keys in keyring [##############################] 100%
(2/2) checking package integrity [##############################] 100%
error: archlinux-keyring: signature from "Christian Hesse <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/archlinux-keyring-20210110-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

resolving dependencies...
looking for conflicting packages...

Packages (4) portsmf-234-2 suil-0.10.10-1 vamp-plugin-sdk-2.10.0-1 audacity-1:2.4.1-4

Total Download Size: 7.43 MiB
Total Installed Size: 30.85 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
portsmf-234-2-x86_64 75.4 KiB 5.26 MiB/s 00:00 [##############################] 100%
suil-0.10.10-1-x86_64 31.9 KiB 10.4 MiB/s 00:00 [##############################] 100%
vamp-plugin-sdk-2.10.0... 234.8 KiB 4.59 MiB/s 00:00 [##############################] 100%
audacity-1:2.4.1-4-x86_64 7.1 MiB 6.14 MiB/s 00:01 [##############################] 100%
(4/4) checking keys in keyring [##############################] 100%
downloading required keys...
:: Import PGP key 7258734B41C31549, "David Runge <[email protected]>"? [Y/n] y
:: Import PGP key 51E8B148A9999C34, "Evangelos Foutras <[email protected]>"? [Y/n] y
(4/4) checking package integrity [##############################] 100%
error: suil: signature from "David Runge <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/suil-0.10.10-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: vamp-plugin-sdk: signature from "David Runge <[email protected]archlinux.org>" is unknown trust
:: File /var/cache/pacman/pkg/vamp-plugin-sdk-2.10.0-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: portsmf: signature from "Evangelos Foutras <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/portsmf-234-2-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: audacity: signature from "David Runge <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/audacity-1:2.4.1-4-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: failed to commit transaction (invalid or corrupted package (PGP signature))
Errors occurred, no packages were upgraded.
 

f33dm3bits

Gold Member
Gold Supporter
Credits
15,164
Can you share the output of the following.
Code:
ls /var/cache/pacman/pkg/
ls /var/lib/pacman/*
 

Condobloke

Well-Known Member
Credits
9,312
Linux is case sensitive

Y, is different to y.
 

LitBDuck

New Member
Credits
1,437
1.$ ls /var/cache/pacman/pkg/
accountsservice-0.6.55-3-x86_64.pkg.tar.zst
acpid-2.0.32-2-x86_64.pkg.tar.zst
adobe-source-code-pro-fonts-2.032ro+1.052it+1.012var-1-any.pkg.tar.zst
adwaita-icon-theme-3.38.0-1-any.pkg.tar.zst
alembic-1.7.16-1-x86_64.pkg.tar.zst
alsa-card-profiles-14.0-1-x86_64.pkg.tar.zst
alsa-firmware-1.2.4-2-any.pkg.tar.zst
alsa-lib-1.2.4-3-x86_64.pkg.tar.zst
alsa-topology-conf-1.2.4-2-any.pkg.tar.zst
alsa-ucm-conf-1.2.4-2-any.pkg.tar.zst
alsa-utils-1.2.4-2-x86_64.pkg.tar.zst
amd-ucode-20201124.r1786.b362fd4-1-any.pkg.tar.zst
android-tools-30.0.5-1-x86_64.pkg.tar.zst
android-udev-20201003-1-any.pkg.tar.zst
aom-2.0.0-1-x86_64.pkg.tar.zst
apparmor-3.0.0-2-x86_64.pkg.tar.zst
appstream-glib-0.7.18-2-x86_64.pkg.tar.zst
apr-util-1.6.1-8-x86_64.pkg.tar.zst
archlinux-appstream-data-20201128-1-any.pkg.tar.zst
archlinux-keyring-20201210-1-any.pkg.tar.zst
arcus-4.7.1-1-x86_64.pkg.tar.zst
arduino-1:1.8.13-2-x86_64.pkg.tar.zst
arduino-avr-core-1.8.3-1-any.pkg.tar.zst
arduino-builder-1.5.4-1-x86_64.pkg.tar.zst
arduino-ctags-5.8_arduino11-4-x86_64.pkg.tar.zst
arduino-docs-1.6.6-7-any.pkg.tar.zst
asciidoc-9.0.4-1-any.pkg.tar.zst
aspell-0.60.8-2-x86_64.pkg.tar.zst
at-spi2-atk-2.38.0-1-x86_64.pkg.tar.zst
at-spi2-core-2.38.0-1-x86_64.pkg.tar.zst
attica-5.76.0-1-x86_64.pkg.tar.zst
audacious-4.0.5-1-x86_64.pkg.tar.zst
audacious-plugins-4.0.5-1-x86_64.pkg.tar.zst
automake-1.16.2-3-any.pkg.tar.zst
avr-binutils-2.35.1-1-x86_64.pkg.tar.zst
avrdude-1:6.3-7-x86_64.pkg.tar.zst
avr-gcc-10.2.0-1-x86_64.pkg.tar.zst
avr-libc-2.0.0-4-any.pkg.tar.zst
babl-0.1.82-1-x86_64.pkg.tar.zst
bash-5.0.018-1-x86_64.pkg.tar.zst
bash-completion-2.11-1-any.pkg.tar.zst
bashrc-manjaro-5.0.018-1-any.pkg.tar.zst
binutils-2.35.1-1-x86_64.pkg.tar.zst
bison-3.7.2-1-x86_64.pkg.tar.zst
blender-17:2.91.0-1-x86_64.pkg.tar.zst
blosc-1.20.1-1-x86_64.pkg.tar.zst
bluez-5.55-1-x86_64.pkg.tar.zst
bluez-libs-5.55-1-x86_64.pkg.tar.zst
botan-2.17.2-1-x86_64.pkg.tar.zst
brotli-1.0.9-2-x86_64.pkg.tar.zst
btrfs-progs-5.9-1-x86_64.pkg.tar.zst
bzip2-1.0.8-4-x86_64.pkg.tar.zst
cabextract-1.9.1-2-x86_64.pkg.tar.zst
ca-certificates-20181109-4-any.pkg.tar.zst
ca-certificates-mozilla-3.59.1-1-x86_64.pkg.tar.zst
ca-certificates-utils-20181109-4-any.pkg.tar.zst
catfish-1.4.13-3-any.pkg.tar.zst
cblas-3.9.0-3-x86_64.pkg.tar.zst
ceph-libs-15.2.6-1-x86_64.pkg.tar.zst
chromaprint-1.5.0-3-x86_64.pkg.tar.zst
chromium-87.0.4280.66-1-x86_64.pkg.tar.zst
cifs-utils-6.11-1-x86_64.pkg.tar.zst
clamav-0.103.0-1-x86_64.pkg.tar.zst
clang-11.0.0-1-x86_64.pkg.tar.zst
clucene-2.3.3.4-11-x86_64.pkg.tar.zst
colord-1.4.5-1-x86_64.pkg.tar.zst
colord-sane-1.4.5-1-x86_64.pkg.tar.zst
compiler-rt-11.0.0-1-x86_64.pkg.tar.zst
confuse-3.3-2-x86_64.pkg.tar.zst
cpupower-5.9-1-x86_64.pkg.tar.zst
cryptsetup-2.3.4-1-x86_64.pkg.tar.zst
cuda-11.1.1-1-x86_64.pkg.tar.zst
cups-1:2.3.3op1-1-x86_64.pkg.tar.zst
cups-filters-1.28.5-3-x86_64.pkg.tar.zst
cura-4.7.1-1-any.pkg.tar.zst
cura-binary-data-4.7.1-1-any.pkg.tar.zst
curaengine-4.7.1-2-x86_64.pkg.tar.zst
cura-resources-materials-4.7.1-1-any.pkg.tar.zst
curl-7.73.0-1-x86_64.pkg.tar.zst
dav1d-0.7.1-1-x86_64.pkg.tar.zst
dbus-x11-1.12.20-1-x86_64.pkg.tar.zst
dconf-0.38.0-1-x86_64.pkg.tar.zst
desktop-file-utils-0.26-1-x86_64.pkg.tar.zst
dhcpcd-9.3.3-1-x86_64.pkg.tar.zst
dmidecode-3.3-1-x86_64.pkg.tar.zst
dnsmasq-2.82-2-x86_64.pkg.tar.zst
dnssec-anchors-20190629-3-any.pkg.tar.zst
docbook-xml-4.5-9-any.pkg.tar.zst
docbook-xsl-1.79.2-7-any.pkg.tar.zst
e2fsprogs-1.45.6-3-x86_64.pkg.tar.zst
ecryptfs-utils-111-4-x86_64.pkg.tar.zst
efibootmgr-17-2-x86_64.pkg.tar.zst
elfutils-0.181-1-x86_64.pkg.tar.zst
embree-3.12.1-1-x86_64.pkg.tar.zst
enchant-2.2.12-1-x86_64.pkg.tar.zst
engrampa-1.24.1-1-x86_64.pkg.tar.zst
exfat-utils-1.3.0-2-x86_64.pkg.tar.zst
exiv2-0.27.3-1-x86_64.pkg.tar.zst
exo-0.12.11-5-x86_64.pkg.tar.zst
expat-2.2.10-2-x86_64.pkg.tar.zst
f2fs-tools-1.14.0-1-x86_64.pkg.tar.zst
faad2-2.10.0-1-x86_64.pkg.tar.zst
fakeroot-1.25.3-1-x86_64.pkg.tar.zst
faudio-20.11-1-x86_64.pkg.tar.zst
ffmpeg-2:4.3.1-2-x86_64.pkg.tar.zst
fig2dev-3.2.7.b-1-x86_64.pkg.tar.zst
file-5.39-1-x86_64.pkg.tar.zst
filesystem-2020.09-2-x86_64.pkg.tar.zst
firefox-84.0.1-0-x86_64.pkg.tar.zst
flatpak-1.9.2-1-x86_64.pkg.tar.zst
fluidsynth-2.1.5-2-x86_64.pkg.tar.zst
fmt-7.1.3-1-x86_64.pkg.tar.zst
fontconfig-2:2.13.91+48+gfcb0420-2-x86_64.pkg.tar.zst
foomatic-db-3:20200822-1-any.pkg.tar.zst
freetype2-2.10.4-1-x86_64.pkg.tar.zst
fribidi-1.0.10-1-x86_64.pkg.tar.zst
fuse3-3.10.0-1-x86_64.pkg.tar.zst
fuse-common-3.10.0-1-x86_64.pkg.tar.zst
galculator-gtk2-2.1.4-5-x86_64.pkg.tar.zst
game-devices-udev-0.10-1-any.pkg.tar.zst
gcc-10.2.0-3-x86_64.pkg.tar.zst
gcc9-9.3.0-3-x86_64.pkg.tar.zst
gcc9-libs-9.3.0-3-x86_64.pkg.tar.zst
gcc-libs-10.2.0-3-x86_64.pkg.tar.zst
gcolor2-0.4-9-x86_64.pkg.tar.zst
gcr-3.38-1-x86_64.pkg.tar.zst
gdk-pixbuf2-2.42.0-2-x86_64.pkg.tar.zst
gdl-3.34.0-2-x86_64.pkg.tar.zst
gegl-0.4.26-1-x86_64.pkg.tar.zst
geos-3.8.0-1-x86_64.pkg.tar.xz
gettext-0.21-1-x86_64.pkg.tar.zst
ghostscript-9.53.3-2-x86_64.pkg.tar.zst
gimp-2.10.22-1-x86_64.pkg.tar.zst
git-2.29.2-1-x86_64.pkg.tar.zst
glib2-2.66.2-1-x86_64.pkg.tar.zst
glibc-2.32-5-x86_64.pkg.tar.zst
glibmm-2.64.4-1-x86_64.pkg.tar.zst
glib-networking-2.66.0-1-x86_64.pkg.tar.zst
glslang-11.0.0-1-x86_64.pkg.tar.zst
gnome-desktop-1:3.38.2-1-x86_64.pkg.tar.zst
gnome-icon-theme-3.12.0-6-any.pkg.tar.zst
gnome-online-accounts-3.38.0-1-x86_64.pkg.tar.zst
gnu-netcat-0.7.1-8-x86_64.pkg.tar.zst
gnupg-2.2.25-0.1-x86_64.pkg.tar.zst
gnutls-3.6.15-1-x86_64.pkg.tar.zst
gobject-introspection-runtime-1.66.1-1-x86_64.pkg.tar.zst
gpgme-1.15.0-1-x86_64.pkg.tar.zst
gpm-1.20.7.r38.ge82d1a6-3-x86_64.pkg.tar.zst
graphene-1.10.2-1-x86_64.pkg.tar.zst
grep-3.6-1-x86_64.pkg.tar.zst
grub-2.04-12-x86_64.pkg.tar.zst
grub-theme-manjaro-20.2-12-any.pkg.tar.zst
gsettings-desktop-schemas-3.38.0-1-any.pkg.tar.zst
gsfonts-20200910-1-any.pkg.tar.zst
gsl-2.6-2-x86_64.pkg.tar.zst
gssdp-1.2.3-1-x86_64.pkg.tar.zst
gst-libav-1.18.1-1-x86_64.pkg.tar.zst
gst-plugins-bad-1.18.1-1-x86_64.pkg.tar.zst
gst-plugins-bad-libs-1.18.1-1-x86_64.pkg.tar.zst
gst-plugins-base-1.18.1-1-x86_64.pkg.tar.zst
gst-plugins-base-libs-1.18.1-1-x86_64.pkg.tar.zst
gst-plugins-good-1.18.1-1-x86_64.pkg.tar.zst
gst-plugins-ugly-1.18.1-1-x86_64.pkg.tar.zst
gstreamer-1.18.1-1-x86_64.pkg.tar.zst
gtk3-1:3.24.23-4-x86_64.pkg.tar.zst
gtkhash-1.4-4-x86_64.pkg.tar.zst
gtkhash-thunar-1.4-4-x86_64.pkg.tar.zst
gtkspell3-3.0.10-2-x86_64.pkg.tar.xz
gtk-update-icon-cache-1:3.24.23-4-x86_64.pkg.tar.zst
gufw-20.04.1-4-any.pkg.tar.zst
gupnp-1.2.4-1-x86_64.pkg.tar.zst
gupnp-igd-1.2.0-1-x86_64.pkg.tar.zst
gvfs-1.46.1-1-x86_64.pkg.tar.zst
gvfs-afc-1.46.1-1-x86_64.pkg.tar.zst
gvfs-gphoto2-1.46.1-1-x86_64.pkg.tar.zst
gvfs-mtp-1.46.1-1-x86_64.pkg.tar.zst
gvfs-nfs-1.46.1-1-x86_64.pkg.tar.zst
gvfs-smb-1.46.1-1-x86_64.pkg.tar.zst
harfbuzz-2.7.2-1-x86_64.pkg.tar.zst
harfbuzz-icu-2.7.2-1-x86_64.pkg.tar.zst
haveged-1.9.13-1-x86_64.pkg.tar.zst
hdf5-1.12.0-2-x86_64.pkg.tar.zst
hexchat-2.14.3-3-x86_64.pkg.tar.zst
hidapi-0.10.1-1-x86_64.pkg.tar.zst
hplip-1:3.20.9-2-x86_64.pkg.tar.zst
htop-3.0.2-1-x86_64.pkg.tar.zst
hwids-20200813.1-1-any.pkg.tar.zst
iana-etc-20201012-1-any.pkg.tar.zst
icoutils-0.32.3-3-x86_64.pkg.tar.zst
imagemagick-7.0.10.45-1-x86_64.pkg.tar.zst
imlib2-1.7.0-1-x86_64.pkg.tar.zst
iniparser-4.1-3-x86_64.pkg.tar.zst
inkscape-1.0.1-2-x86_64.pkg.tar.zst
intltool-0.51.0-6-any.pkg.tar.zst
inxi-3.1.08+1-1-any.pkg.tar.zst
iproute2-5.9.0-1-x86_64.pkg.tar.zst
iptables-1:1.8.6-1-x86_64.pkg.tar.zst
iputils-20200821-1-x86_64.pkg.tar.zst
iso-codes-4.5.0-1-any.pkg.tar.zst
iw-5.9-1-x86_64.pkg.tar.zst
jasper-2.0.19-1-x86_64.pkg.tar.zst
jbig2dec-0.19-1-x86_64.pkg.tar.zst
jdk8-openjdk-8.u265-1-x86_64.pkg.tar.zst
jemalloc-1:5.2.1-3-x86_64.pkg.tar.zst
jq-1.6-4-x86_64.pkg.tar.zst
jre8-openjdk-8.u265-1-x86_64.pkg.tar.zst
jre8-openjdk-headless-8.u265-1-x86_64.pkg.tar.zst
js68-68.12.0-1-x86_64.pkg.tar.zst
js78-78.5.0-2-x86_64.pkg.tar.zst
json-c-0.15-1-x86_64.pkg.tar.zst
jsoncpp-1.9.4-1-x86_64.pkg.tar.zst
json-glib-1.6.0-1-x86_64.pkg.tar.zst
karchive-5.76.0-1-x86_64.pkg.tar.zst
kauth-5.76.0-1-x86_64.pkg.tar.zst
kbd-2.3.0-2-x86_64.pkg.tar.zst
kbookmarks-5.76.0-1-x86_64.pkg.tar.zst
kcodecs-5.76.0-1-x86_64.pkg.tar.zst
kcompletion-5.76.0-1-x86_64.pkg.tar.zst
kconfig-5.76.0-1-x86_64.pkg.tar.zst
kconfigwidgets-5.76.0-1-x86_64.pkg.tar.zst
kcoreaddons-5.76.0-1-x86_64.pkg.tar.zst
kcrash-5.76.0-1-x86_64.pkg.tar.zst
kdbusaddons-5.76.0-1-x86_64.pkg.tar.zst
kded-5.76.0-1-x86_64.pkg.tar.zst
kdialog-20.08.3-1-x86_64.pkg.tar.zst
keyutils-1.6.3-1-x86_64.pkg.tar.zst
kglobalaccel-5.76.0-1-x86_64.pkg.tar.zst
kguiaddons-5.76.0-1-x86_64.pkg.tar.zst
ki18n-5.76.0-1-x86_64.pkg.tar.zst
kiconthemes-5.76.0-1-x86_64.pkg.tar.zst
kio-5.76.0-1-x86_64.pkg.tar.zst
kitemmodels-5.76.0-1-x86_64.pkg.tar.zst
kitemviews-5.76.0-1-x86_64.pkg.tar.zst
kjobwidgets-5.76.0-1-x86_64.pkg.tar.zst
kmod-27-2-x86_64.pkg.tar.zst
knotifications-5.76.0-1-x86_64.pkg.tar.zst
krb5-1.18.2-1-x86_64.pkg.tar.zst
kservice-5.76.0-1-x86_64.pkg.tar.zst
ktextwidgets-5.76.0-1-x86_64.pkg.tar.zst
kvantum-qt5-0.17.0-1-x86_64.pkg.tar.zst
kvantum-theme-matcha-20190810-1-any.pkg.tar.xz
kwallet-5.76.0-1-x86_64.pkg.tar.zst
kwidgetsaddons-5.76.0-1-x86_64.pkg.tar.zst
kwindowsystem-5.76.0-1-x86_64.pkg.tar.zst
kxmlgui-5.76.0-1-x86_64.pkg.tar.zst
lcms2-2.11-2-x86_64.pkg.tar.zst
ldb-1:2.2.0-1-x86_64.pkg.tar.zst
less-563-1-x86_64.pkg.tar.zst
lib32-acl-2.2.53-1-x86_64.pkg.tar.xz
lib32-alsa-lib-1.2.4-2-x86_64.pkg.tar.zst
lib32-curl-7.73.0-1-x86_64.pkg.tar.zst
lib32-dbus-1.12.20-1-x86_64.pkg.tar.zst
lib32-e2fsprogs-1.45.6-1-x86_64.pkg.tar.zst
lib32-expat-2.2.10-1-x86_64.pkg.tar.zst
lib32-faudio-20.12-1-x86_64.pkg.tar.zst
lib32-fluidsynth-2.1.5-1-x86_64.pkg.tar.zst
lib32-fontconfig-2:2.13.91+48+gfcb0420-2-x86_64.pkg.tar.zst
lib32-freetype2-2.10.4-1-x86_64.pkg.tar.zst
lib32-gcc-libs-10.2.0-3-x86_64.pkg.tar.zst
lib32-gettext-0.21-1-x86_64.pkg.tar.zst
lib32-glib2-2.66.2-1-x86_64.pkg.tar.zst
lib32-glibc-2.32-5-x86_64.pkg.tar.zst
lib32-harfbuzz-2.7.2-1-x86_64.pkg.tar.zst
lib32-keyutils-1.6.3-1-x86_64.pkg.tar.zst
lib32-krb5-1.18.2-1-x86_64.pkg.tar.zst
lib32-lcms2-2.11-1-x86_64.pkg.tar.zst
lib32-libcap-2.45-1-x86_64.pkg.tar.zst
lib32-libdrm-2.4.103-1-x86_64.pkg.tar.zst
lib32-libelf-0.181-1-x86_64.pkg.tar.zst
lib32-libgcrypt-1.8.7-1-x86_64.pkg.tar.zst
lib32-libglvnd-1.3.2-1-x86_64.pkg.tar.zst
lib32-libgpg-error-1.38-1-x86_64.pkg.tar.zst
lib32-libidn2-2.3.0-1-x86_64.pkg.tar.zst
lib32-libjpeg-turbo-2.0.6-1-x86_64.pkg.tar.zst
lib32-libldap-2.4.54-1-x86_64.pkg.tar.zst
lib32-libnl-3.5.0-1-x86_64.pkg.tar.xz
lib32-libnsl-1.3.0-1-x86_64.pkg.tar.zst
lib32-libpcap-1.9.1-2-x86_64.pkg.tar.zst
lib32-libpng-1.6.37-3-x86_64.pkg.tar.zst
lib32-libpsl-0.21.1-1-x86_64.pkg.tar.zst
lib32-libpulse-14.0-1-x86_64.pkg.tar.zst
lib32-libssh2-1.9.0-1-x86_64.pkg.tar.xz
lib32-libtiff-4.1.0-1-x86_64.pkg.tar.xz

lib32-libtirpc-1.2.6-1-x86_64.pkg.tar.zst
lib32-libunistring-0.9.10-1-x86_64.pkg.tar.xz
lib32-libusb-1.0.23-2-x86_64.pkg.tar.zst
lib32-libva-2.8.0-1-x86_64.pkg.tar.zst
lib32-libva-intel-driver-2.4.1-1-x86_64.pkg.tar.zst
lib32-libva-mesa-driver-20.2.3-1-x86_64.pkg.tar.zst
lib32-libvorbis-1.3.7-1-x86_64.pkg.tar.zst
lib32-libx11-1.7.0-1-x86_64.pkg.tar.zst
lib32-libxcrypt-4.4.17-1-x86_64.pkg.tar.zst
lib32-libxrandr-1.5.2-1-x86_64.pkg.tar.xz
lib32-llvm-libs-11.0.0-1-x86_64.pkg.tar.zst
lib32-mesa-20.2.3-1-x86_64.pkg.tar.zst
lib32-mesa-vdpau-20.2.3-1-x86_64.pkg.tar.zst
lib32-nspr-4.29-1-x86_64.pkg.tar.zst
lib32-nss-3.59-1-x86_64.pkg.tar.zst
lib32-openal-1.21.0-1-x86_64.pkg.tar.zst
lib32-openssl-1:1.1.1.h-1-x86_64.pkg.tar.zst
lib32-p11-kit-0.23.21-1-x86_64.pkg.tar.zst
lib32-pam-1.4.0-1-x86_64.pkg.tar.zst
lib32-sqlite-3.33.0-1-x86_64.pkg.tar.zst
lib32-systemd-246.6-1-x86_64.pkg.tar.zst
lib32-tdb-1.4.3-1-x86_64.pkg.tar.zst
lib32-util-linux-2.36.1-1-x86_64.pkg.tar.zst
lib32-vulkan-icd-loader-1.2.158-1-x86_64.pkg.tar.zst
lib32-vulkan-intel-20.2.3-1-x86_64.pkg.tar.zst
lib32-vulkan-radeon-20.2.3-1-x86_64.pkg.tar.zst
lib32-zstd-1.4.5-1-x86_64.pkg.tar.zst
libabw-0.1.3-2-x86_64.pkg.tar.zst
libaec-1.0.4-1-x86_64.pkg.tar.xz
libappindicator-gtk3-12.10.0.r296-1-x86_64.pkg.tar.zst
libass-0.15.0-2-x86_64.pkg.tar.zst
libassuan-2.5.4-1-x86_64.pkg.tar.zst
libatomic_ops-7.6.10-2-x86_64.pkg.tar.zst
libavtp-0.1.0-2-x86_64.pkg.tar.zst
libblockdev-2.24-1-x86_64.pkg.tar.zst
libbluray-1.2.1-1-x86_64.pkg.tar.zst
libbytesize-2.4-1-x86_64.pkg.tar.zst
libcap-2.45-2-x86_64.pkg.tar.zst
libcap-ng-0.8-1-x86_64.pkg.tar.zst
libcdr-0.1.6-2-x86_64.pkg.tar.zst
libcloudproviders-0.3.1-2-x86_64.pkg.tar.zst
libcmis-0.5.2-4-x86_64.pkg.tar.zst
libcups-1:2.3.3op1-1-x86_64.pkg.tar.zst
libdbusmenu-qt5-0.9.3+16.04.20160218-5-x86_64.pkg.tar.zst
libde265-1.0.8-1-x86_64.pkg.tar.zst
libdrm-2.4.103-2-x86_64.pkg.tar.zst
libebml-1.4.0-1-x86_64.pkg.tar.zst
libe-book-0.1.3-7-x86_64.pkg.tar.zst
libedit-20191231_3.1-2-x86_64.pkg.tar.zst
libelf-0.181-1-x86_64.pkg.tar.zst
libepubgen-0.1.1-2-x86_64.pkg.tar.zst
libetonyek-0.1.9-2-x86_64.pkg.tar.zst
libevdev-1.10.0-1-x86_64.pkg.tar.zst
libevent-2.1.12-1-x86_64.pkg.tar.zst
libexif-0.6.22-1-x86_64.pkg.tar.zst
libexttextcat-3.4.5-2-x86_64.pkg.tar.zst
libfdk-aac-2.0.1-2-x86_64.pkg.tar.zst
libffi-3.3-4-x86_64.pkg.tar.zst
libfontenc-1.1.4-3-x86_64.pkg.tar.zst
libfreehand-0.1.2-3-x86_64.pkg.tar.zst
libgcrypt-1.8.7-1-x86_64.pkg.tar.zst
libgdata-0.17.13-1-x86_64.pkg.tar.zst
libglvnd-1.3.2-1-x86_64.pkg.tar.zst
libgpg-error-1.39-1-x86_64.pkg.tar.zst
libgphoto2-2.5.26-1-x86_64.pkg.tar.zst
libgudev-234-1-x86_64.pkg.tar.zst
libgusb-0.3.5-1-x86_64.pkg.tar.zst
libheif-1.9.1-2-x86_64.pkg.tar.zst
libibus-1.5.23+1+gdd4cc5b0-1-x86_64.pkg.tar.zst
libidn-1.36-1-x86_64.pkg.tar.zst
libimagequant-2.13.1-1-x86_64.pkg.tar.zst
libimobiledevice-1.3.0-1-x86_64.pkg.tar.zst
libindicator-gtk3-12.10.1-9-x86_64.pkg.tar.zst
libinput-1.16.4-1-x86_64.pkg.tar.zst
libixion-0.16.1-1-x86_64.pkg.tar.zst
libjpeg-turbo-2.0.6-1-x86_64.pkg.tar.zst
libksba-1.4.0-2-x86_64.pkg.tar.zst
liblangtag-0.6.3-2-x86_64.pkg.tar.zst
libldap-2.4.54-1-x86_64.pkg.tar.zst
liblouis-3.15.0-1-x86_64.pkg.tar.zst
liblrdf-0.6.1-4-x86_64.pkg.tar.zst
libmagick6-6.9.11.45-1-x86_64.pkg.tar.zst
libmatroska-1.6.2-1-x86_64.pkg.tar.zst
libmbim-1.24.4-1-x86_64.pkg.tar.zst
libmfx-20.3.1-1-x86_64.pkg.tar.zst
libmicrodns-0.2.0-1-x86_64.pkg.tar.zst
libmicrohttpd-0.9.71-1-x86_64.pkg.tar.zst
libmm-glib-1.14.8-1-x86_64.pkg.tar.zst
libmspack-1:0.10.1alpha-3-x86_64.pkg.tar.zst
libmspub-0.1.4-8-x86_64.pkg.tar.zst
libmtp-1.1.18-1-x86_64.pkg.tar.zst
libmwaw-0.3.17-1-x86_64.pkg.tar.zst
libnewt-0.52.21-4-x86_64.pkg.tar.zst
libnfs-4.0.0-4-x86_64.pkg.tar.zst
libnftnl-1.1.8-1-x86_64.pkg.tar.zst
libnghttp2-1.41.0-1-x86_64.pkg.tar.zst
libnice-0.1.18-1-x86_64.pkg.tar.zst
libnm-1.26.4-1-x86_64.pkg.tar.zst
libnma-1.8.30-1-x86_64.pkg.tar.zst
libnsl-1.3.0-1-x86_64.pkg.tar.zst
libnumbertext-1.0.6-1-x86_64.pkg.tar.zst
libodfgen-0.1.7-2-x86_64.pkg.tar.zst
libopenraw-0.2.3-2-x86_64.pkg.tar.zst
liborcus-0.16.1-1-x86_64.pkg.tar.zst
libp11-kit-0.23.21-1-x86_64.pkg.tar.zst
libpagemaker-0.0.4-2-x86_64.pkg.tar.zst
libpcap-1.9.1-4-x86_64.pkg.tar.zst
libpgm-5.3.128-1-x86_64.pkg.tar.zst
libpipeline-1.5.3-1-x86_64.pkg.tar.zst
libpipewire02-0.2.7-1-x86_64.pkg.tar.zst
libplacebo-2.72.2-1-x86_64.pkg.tar.zst
libplist-2.2.0-1-x86_64.pkg.tar.zst
libpng-1.6.37-3-x86_64.pkg.tar.zst
libproxy-0.4.15+33+g454a499-2-x86_64.pkg.tar.zst
libpsl-0.21.1-1-x86_64.pkg.tar.zst
libpulse-14.0-1-x86_64.pkg.tar.zst
libpurple-2.14.1-3-x86_64.pkg.tar.zst
libqmi-1.26.6-1-x86_64.pkg.tar.zst
libqxp-0.0.2-4-x86_64.pkg.tar.zst
libraqm-0.7.1-1-x86_64.pkg.tar.zst
libraw-0.20.2-1-x86_64.pkg.tar.zst
libreoffice-still-6.4.7-2-x86_64.pkg.tar.zst
libretro-overlays-174-1-any.pkg.tar.zst
libretro-shaders-slang-770-1-any.pkg.tar.zst
librevenge-0.0.4-3-x86_64.pkg.tar.zst
librsvg-2:2.50.2-1-x86_64.pkg.tar.zst
libsavitar-4.7.1-1-x86_64.pkg.tar.zst
libsecret-0.20.4-1-x86_64.pkg.tar.zst
libshout-1:2.4.4-1-x86_64.pkg.tar.zst
libsigc++-2.10.6-1-x86_64.pkg.tar.zst
libsigsegv-2.12-2-x86_64.pkg.tar.zst
libsodium-1.0.18-2-x86_64.pkg.tar.zst
libsoup-2.72.0+5+g0b094bff-3-x86_64.pkg.tar.zst
libspiro-1:20200505-2-x86_64.pkg.tar.zst
libspnav-0.2.3-3-x86_64.pkg.tar.zst
libssh-0.9.5-1-x86_64.pkg.tar.zst
libstaroffice-0.0.7-1-x86_64.pkg.tar.zst
libsynctex-2020.54586-6-x86_64.pkg.tar.zst
libteam-1.31-1-x86_64.pkg.tar.zst
libtommath-1.2.0-3-x86_64.pkg.tar.zst
libtool-2.4.6+42+gb88cebd5-14-x86_64.pkg.tar.zst
libunistring-0.9.10-3-x86_64.pkg.tar.zst
libupnp-1.14.0-1-x86_64.pkg.tar.zst
liburing-0.7-2-x86_64.pkg.tar.zst
libusb-1.0.23-3-x86_64.pkg.tar.zst
libusbmuxd-2.0.2-1-x86_64.pkg.tar.zst
libutempter-1.2.1-1-x86_64.pkg.tar.zst
libutf8proc-2.5.0-2-x86_64.pkg.tar.zst
libva-2.9.1-1-x86_64.pkg.tar.zst
libva-mesa-driver-20.2.3-1-x86_64.pkg.tar.zst
libvisio-0.1.7-3-x86_64.pkg.tar.zst
libvncserver-0.9.13-1-x86_64.pkg.tar.zst
libvorbis-1.3.7-2-x86_64.pkg.tar.zst
libvpx-1.9.0-1-x86_64.pkg.tar.zst
libwacom-1.6-1-x86_64.pkg.tar.zst
libwpd-0.10.3-2-x86_64.pkg.tar.zst
libwpe-1.8.0-1-x86_64.pkg.tar.zst
libwpg-0.3.3-2-x86_64.pkg.tar.zst
libwps-0.4.12-1-x86_64.pkg.tar.zst
libx11-1.7.0-1-x86_64.pkg.tar.zst
libxaw-1.0.13-3-x86_64.pkg.tar.zst
libxcrypt-4.4.17-1-x86_64.pkg.tar.zst
libxfce4ui-4.14.1-3.1-x86_64.pkg.tar.zst
libxkbcommon-1.0.3-1-x86_64.pkg.tar.zst
libxkbcommon-x11-1.0.3-1-x86_64.pkg.tar.zst
libxml2-2.9.10-6-x86_64.pkg.tar.zst
libxslt-1.1.34-5-x86_64.pkg.tar.zst
libxvmc-1.0.12-3-x86_64.pkg.tar.zst
libyaml-0.2.5-1-x86_64.pkg.tar.zst
libzmf-0.0.2-8-x86_64.pkg.tar.zst
lightdm-1:1.30.0-4-x86_64.pkg.tar.zst
lightdm-gtk-greeter-1:2.0.8-1-x86_64.pkg.tar.zst
lilv-0.24.10-1-x86_64.pkg.tar.zst
linux414-4.14.209-1-x86_64.pkg.tar.zst
linux414-virtualbox-host-modules-6.1.16-7-x86_64.pkg.tar.zst
linux419-4.19.160-1-x86_64.pkg.tar.zst
linux419-virtualbox-host-modules-6.1.16-8-x86_64.pkg.tar.zst
linux44-4.4.246-1-x86_64.pkg.tar.zst
linux44-virtualbox-host-modules-6.1.16-6-x86_64.pkg.tar.zst
linux49-4.9.246-1-x86_64.pkg.tar.zst
linux49-virtualbox-host-modules-6.1.16-6-x86_64.pkg.tar.zst
linux510-5.10.rc5.d1122.g418baf2-1-x86_64.pkg.tar.zst
linux54-5.4.80-2-x86_64.pkg.tar.zst
linux54-rt-5.4.78_rt44-1-x86_64.pkg.tar.zst
linux54-rt-virtualbox-host-modules-6.1.16-7-x86_64.pkg.tar.zst
linux54-virtualbox-host-modules-6.1.16-8-x86_64.pkg.tar.zst
linux57-5.7.19-2-x86_64.pkg.tar.zst
linux57-virtualbox-host-modules-6.1.16-1-x86_64.pkg.tar.xz
linux58-5.8.18-1-x86_64.pkg.tar.zst
linux58-virtualbox-host-modules-6.1.16-3-x86_64.pkg.tar.zst
linux59-5.9.11-3-x86_64.pkg.tar.zst
linux59-rt-5.9.1_rt19-1-x86_64.pkg.tar.zst
linux59-rt-virtualbox-host-modules-6.1.16-3-x86_64.pkg.tar.zst
linux59-virtualbox-host-modules-6.1.16-9-x86_64.pkg.tar.zst
linux-api-headers-5.8-1-any.pkg.tar.zst
linux-firmware-20201124.r1786.b362fd4-1-any.pkg.tar.zst
linux-latest-5.9-1-any.pkg.tar.zst
linux-latest-virtualbox-host-modules-5.9-1-any.pkg.tar.zst
llvm-libs-11.0.0-1-x86_64.pkg.tar.zst
lmdb-0.9.27-1-x86_64.pkg.tar.zst
log4cplus-2.0.5-1-x86_64.pkg.tar.zst
logrotate-3.17.0-1-x86_64.pkg.tar.zst
lpsolve-5.5.2.5-4-x86_64.pkg.tar.zst
lsof-4.94.0-1-x86_64.pkg.tar.zst
lua52-5.2.4-5-x86_64.pkg.tar.zst
lua-5.4.1-1-x86_64.pkg.tar.zst
luit-20201003-1-x86_64.pkg.tar.zst
lutris-0.5.8-1-any.pkg.tar.zst
man-db-2.9.3-1-x86_64.pkg.tar.zst
manjaro-application-utility-1.3.3-4.1-any.pkg.tar.zst
manjaro-browser-settings-20201114-1-any.pkg.tar.zst
manjaro-hello-0.6.6-3-any.pkg.tar.zst
manjaro-keyring-20201216-1-any.pkg.tar.zst
manjaro-release-20.2-1-any.pkg.tar.zst
manjaro-settings-manager-0.5.6-10-x86_64.pkg.tar.zst
manjaro-settings-manager-notifier-0.5.6-10-x86_64.pkg.tar.zst
manjaro-system-20210101-3-any.pkg.tar.zst
manjaro-system-20210121-1-any.pkg.tar.zst
manjaro-xfce-settings-20200811-1-any.pkg.tar.zst
man-pages-5.09-2-any.pkg.tar.zst
matcha-gtk-theme-20201123-1-any.pkg.tar.zst
mbedtls-2.16.7-1-x86_64.pkg.tar.zst
md4c-0.4.6-1-x86_64.pkg.tar.zst
media-player-info-24-2-any.pkg.tar.zst
mesa-20.2.3-1-x86_64.pkg.tar.zst
mesa-vdpau-20.2.3-1-x86_64.pkg.tar.zst
metis-5.1.0.p10-1-x86_64.pkg.tar.zst
mhwd-0.6.5-2-x86_64.pkg.tar.zst
mhwd-db-0.6.5-7-x86_64.pkg.tar.zst
mhwd-nvidia-440xx-440.100-1-any.pkg.tar.zst
mhwd-nvidia-450xx-450.80.02-1-any.pkg.tar.zst
mhwd-nvidia-455.45.01-3-any.pkg.tar.zst
mhwd-nvidia-455xx-455.45.01-1-any.pkg.tar.zst
miniupnpc-2.1.20191224-1-x86_64.pkg.tar.zst
minizip-1:1.2.11-4-x86_64.pkg.tar.xz
mkinitcpio-29-1.0-any.pkg.tar.zst
mkinitcpio-busybox-1.31.1-2-x86_64.pkg.tar.zst
mlocate-0.26.git.20170220-5-x86_64.pkg.tar.zst
modemmanager-1.14.8-1-x86_64.pkg.tar.zst
mousepad-0.5.0-1-x86_64.pkg.tar.zst
mozilla-common-1.4-6-any.pkg.tar.zst
mpfr-4.1.0-1-x86_64.pkg.tar.zst
mpg123-1.26.3-2-x86_64.pkg.tar.zst
mtpfs-1.1-4-x86_64.pkg.tar.zst
nano-5.3-1-x86_64.pkg.tar.zst
ndctl-70.1-1-x86_64.pkg.tar.zst
neon-0.31.2-1-x86_64.pkg.tar.zst
netpbm-10.73.33-1-x86_64.pkg.tar.zst
net-snmp-5.9-1-x86_64.pkg.tar.zst
networkmanager-1.26.4-1-x86_64.pkg.tar.zst
network-manager-applet-1.18.0-1-x86_64.pkg.tar.zst
networkmanager-openconnect-1.2.7dev+49+gc512d5a-1-x86_64.pkg.tar.zst
nfsidmap-2.5.2-2-x86_64.pkg.tar.zst
nfs-utils-2.5.2-2-x86_64.pkg.tar.zst
nm-connection-editor-1.18.0-1-x86_64.pkg.tar.zst
nspr-4.29-1-x86_64.pkg.tar.zst
nss-3.59.1-1-x86_64.pkg.tar.zst
ntfs-3g-2017.3.23-5-x86_64.pkg.tar.zst
ntp-4.2.8.p15-1-x86_64.pkg.tar.zst
nvidia-450xx-utils-450.80.02-1-x86_64.pkg.tar.zst
oath-toolkit-2.6.4-1-x86_64.pkg.tar.zst
oniguruma-6.9.6-1-x86_64.pkg.tar.zst
openal-1.21.0-1-x86_64.pkg.tar.zst
opencl-nvidia-450xx-450.80.02-1-x86_64.pkg.tar.zst
opencollada-1:1.6.68-2-x86_64.pkg.tar.zst
opencolorio-1.1.1-4-x86_64.pkg.tar.xz
opencore-amr-0.1.5-5-x86_64.pkg.tar.zst
openexr-2.5.3-1-x86_64.pkg.tar.zst
openimagedenoise-1.2.2-1-x86_64.pkg.tar.zst
openimageio-2.2.7.0-1-x86_64.pkg.tar.zst
openmpi-4.0.5-2-x86_64.pkg.tar.zst
openresolv-3.11.0-1-any.pkg.tar.zst
openshadinglanguage-1.11.8.0-2-x86_64.pkg.tar.zst
openssh-8.4p1-2-x86_64.pkg.tar.zst
openssl-1.1.1.h-1-x86_64.pkg.tar.zst
opensubdiv-3.4.3-4-x86_64.pkg.tar.zst
openvdb-7.1.0-1-x86_64.pkg.tar.zst
openvpn-2.5.0-3-x86_64.pkg.tar.zst
openxr-1.0.12-1-x86_64.pkg.tar.zst
orc-0.4.32-1-x86_64.pkg.tar.zst
ostree-2020.8-1-x86_64.pkg.tar.zst
p11-kit-0.23.21-1-x86_64.pkg.tar.zst
pacman-5.2.2-3-x86_64.pkg.tar.zst
pam-1.5.0-1-x86_64.pkg.tar.zst
pamac-cli-10.0.3-1-x86_64.pkg.tar.zst
pamac-common-10.0.3-1-x86_64.pkg.tar.zst
pamac-flatpak-plugin-10.0.3-1-x86_64.pkg.tar.zst
pamac-gtk-10.0.3-1-x86_64.pkg.tar.zst
pamac-snap-plugin-10.0.3-1-x86_64.pkg.tar.zst
pambase-20200721.1-2-any.pkg.tar.zst
pango-1:1.48.0-1-x86_64.pkg.tar.zst
papirus-icon-theme-20201031-1-any.pkg.tar.zst
papirus-maia-icon-theme-20200702-1-any.pkg.tar.zst
patchutils-0.4.2-1-x86_64.pkg.tar.zst
pciutils-3.7.0-1-x86_64.pkg.tar.zst
pcsclite-1.9.0-1-x86_64.pkg.tar.zst
pepper-flash-32.0.0.453-1-x86_64.pkg.tar.zst
perl-5.32.0-3-x86_64.pkg.tar.zst
perl-alien-build-2.37-1-any.pkg.tar.zst
perl-alien-libxml2-0.17-1-any.pkg.tar.zst
perl-capture-tiny-0.48-4-any.pkg.tar.zst
perl-clone-0.45-2-x86_64.pkg.tar.zst
perl-dbi-1.643-2-x86_64.pkg.tar.zst
perl-encode-locale-1.05-7-any.pkg.tar.zst
perl-error-0.17029-2-any.pkg.tar.zst
perl-ffi-checklib-0.27-2-any.pkg.tar.zst
perl-file-basedir-0.08-5-any.pkg.tar.zst
perl-file-chdir-0.1011-4-any.pkg.tar.zst
perl-file-desktopentry-0.22-7-any.pkg.tar.zst
perl-file-listing-6.11-1-any.pkg.tar.zst
perl-file-mimeinfo-0.30-1-any.pkg.tar.zst
perl-file-which-1.23-4-any.pkg.tar.zst
perl-html-parser-3.75-1-x86_64.pkg.tar.zst
perl-html-tagset-3.20-10-any.pkg.tar.zst
perl-http-cookies-6.09-1-any.pkg.tar.zst
perl-http-daemon-6.06-2-any.pkg.tar.zst
perl-http-date-6.05-3-any.pkg.tar.zst
perl-http-message-6.26-1-any.pkg.tar.zst
perl-http-negotiate-6.01-8-any.pkg.tar.zst
perl-io-html-1.004-1-any.pkg.tar.zst
perl-ipc-system-simple-1.30-2-any.pkg.tar.zst
perl-libwww-6.49-1-any.pkg.tar.zst
perl-lwp-mediatypes-6.02-8-any.pkg.tar.zst
perl-mailtools-2.21-4-any.pkg.tar.zst
perl-net-http-6.19-4-any.pkg.tar.zst
perl-parse-yapp-1.21-3-any.pkg.tar.zst
perl-path-tiny-0.114-1-any.pkg.tar.zst
perl-timedate-2.33-2-any.pkg.tar.zst
perl-try-tiny-0.30-5-any.pkg.tar.zst
perl-uri-5.05-1-any.pkg.tar.zst
perl-www-robotrules-6.02-8-any.pkg.tar.zst
perl-xml-libxml-2.0206-1-x86_64.pkg.tar.zst
perl-xml-parser-2.46-2-x86_64.pkg.tar.zst
perl-xml-writer-0.625-6-any.pkg.tar.zst
pidgin-2.14.1-3-x86_64.pkg.tar.zst
pipewire-0.3.15-2-x86_64.pkg.tar.zst
pkcs11-helper-1.27.0-1-x86_64.pkg.tar.zst
pkgconf-1.7.3-1-x86_64.pkg.tar.zst
playonlinux-4.3.4-3-x86_64.pkg.tar.zst
plotutils-2.6-10-x86_64.pkg.tar.zst
polkit-0.118-1-x86_64.pkg.tar.zst
polkit-gnome-0.105-5-x86_64.pkg.tar.zst
polyclipping-6.4.2-4-x86_64.pkg.tar.zst
poppler-20.10.0-1-x86_64.pkg.tar.zst
poppler-data-0.4.10-1-any.pkg.tar.zst
poppler-glib-20.10.0-1-x86_64.pkg.tar.zst
poppler-qt5-20.10.0-1-x86_64.pkg.tar.zst
popt-1.18-1-x86_64.pkg.tar.zst
portaudio-1:19.6.0-7-x86_64.pkg.tar.zst
potrace-1.16-2-x86_64.pkg.tar.zst
powertop-2.13-1-x86_64.pkg.tar.zst
protobuf-3.12.4-1-x86_64.pkg.tar.zst
pstoedit-3.75-2-x86_64.pkg.tar.zst
ptex-2.3.2-2-x86_64.pkg.tar.zst
pugixml-1.10-2-x86_64.pkg.tar.zst
pulseaudio-14.0-1-x86_64.pkg.tar.zst
pulseaudio-bluetooth-14.0-1-x86_64.pkg.tar.zst
pulseaudio-equalizer-14.0-1-x86_64.pkg.tar.zst
pulseaudio-jack-14.0-1-x86_64.pkg.tar.zst
pulseaudio-lirc-14.0-1-x86_64.pkg.tar.zst
pulseaudio-zeroconf-14.0-1-x86_64.pkg.tar.zst
pybind11-2.6.0-1-any.pkg.tar.zst
python2-2.7.18-2-x86_64.pkg.tar.zst
python2-wxpython3-3.0.2.0-3-x86_64.pkg.tar.zst
python-3.8.6-1-x86_64.pkg.tar.zst
python-asn1crypto-1.4.0-1-any.pkg.tar.zst
python-cairo-1.20.0-1-x86_64.pkg.tar.zst
python-certifi-2020.6.20-1-any.pkg.tar.zst
python-cffi-1.14.3-1-x86_64.pkg.tar.zst
python-colorama-0.4.4-1-any.pkg.tar.zst
python-cryptography-3.2.1-1-x86_64.pkg.tar.zst
python-distlib-0.3.1-1-any.pkg.tar.zst
python-evdev-1.3.0-1-x86_64.pkg.tar.zst
python-gobject-3.38.0-1-x86_64.pkg.tar.zst
python-html5lib-1.1-4-any.pkg.tar.zst
python-idna-2.10-1-any.pkg.tar.zst
python-ifaddr-0.1.7-1-any.pkg.tar.zst
python-lxml-4.6.1-1-x86_64.pkg.tar.zst
python-netifaces-0.10.9-4-x86_64.pkg.tar.zst
python-numpy-1.19.4-1-x86_64.pkg.tar.zst
python-ordered-set-4.0.2-1-any.pkg.tar.zst
python-pep517-0.9.1-1-any.pkg.tar.zst
python-pillow-7.2.0-1-x86_64.pkg.tar.zst
python-pip-20.2-1-any.pkg.tar.zst
python-ply-3.11-5-any.pkg.tar.zst
python-psutil-5.7.3-1-x86_64.pkg.tar.zst
python-pycparser-2.20-1-any.pkg.tar.zst
python-pyopenssl-19.1.0-2-any.pkg.tar.zst
python-pyqt5-5.15.2-1-x86_64.pkg.tar.zst
python-pyqt5-sip-12.8.1-1-x86_64.pkg.tar.zst
python-pyserial-3.4-4-any.pkg.tar.xz
python-pysmbc-1.0.23-1-x86_64.pkg.tar.zst
python-pytoml-0.1.21-4-any.pkg.tar.zst
python-reportlab-3.5.55-1-x86_64.pkg.tar.zst
python-requests-2.24.0-1-any.pkg.tar.zst
python-resolvelib-0.5.1-1-any.pkg.tar.zst
python-scipy-1.5.4-1-x86_64.pkg.tar.zst
python-setuptools-1:50.3.2-1-any.pkg.tar.zst
python-shapely-1.7.1-1-x86_64.pkg.tar.zst
python-sip-4.19.24-2-x86_64.pkg.tar.zst
python-toml-0.10.2-1-any.pkg.tar.zst
python-urllib3-1.25.10-2-any.pkg.tar.zst
python-yaml-5.3.1-2-x86_64.pkg.tar.zst
python-zeroconf-0.28.6-1-any.pkg.tar.zst
qpdf-10.0.4-1-x86_64.pkg.tar.zst
qpdfview-0.4.18-2-x86_64.pkg.tar.zst
qrencode-4.1.1-1-x86_64.pkg.tar.zst
qt5-base-5.15.2-1-x86_64.pkg.tar.zst
qt5ct-1.1-1-x86_64.pkg.tar.zst
qt5-declarative-5.15.2-1-x86_64.pkg.tar.zst
qt5-graphicaleffects-5.15.2-1-x86_64.pkg.tar.zst
qt5-imageformats-5.15.2-1-x86_64.pkg.tar.zst
qt5-multimedia-5.15.2-1-x86_64.pkg.tar.zst
qt5-quickcontrols2-5.15.2-1-x86_64.pkg.tar.zst
qt5-quickcontrols-5.15.2-1-x86_64.pkg.tar.zst
qt5-speech-5.15.2-1-x86_64.pkg.tar.zst
qt5-styleplugins-5.0.0.20170311-25-x86_64.pkg.tar.zst
qt5-svg-5.15.2-1-x86_64.pkg.tar.zst
qt5-wayland-5.15.2-1-x86_64.pkg.tar.zst
qt5-x11extras-5.15.2-1-x86_64.pkg.tar.zst
rapidjson-1.1.0-5-any.pkg.tar.zst
raptor-2.0.15-14-x86_64.pkg.tar.zst
rasqal-1:0.9.33-4-x86_64.pkg.tar.zst
rav1e-0.3.4-1-x86_64.pkg.tar.zst
re2-1:20201001-1-x86_64.pkg.tar.zst
redland-1:1.0.17-8-x86_64.pkg.tar.zst
retroarch-1.9.0-1-x86_64.pkg.tar.zst
retroarch-assets-ozone-1:346-1-any.pkg.tar.zst
retroarch-assets-xmb-1:346-1-any.pkg.tar.zst
rsync-3.2.3-1-x86_64.pkg.tar.zst
samba-4.13.2-1-x86_64.pkg.tar.zst
sane-1.0.31-3-x86_64.pkg.tar.zst
scour-0.38.1-1-any.pkg.tar.zst
sdl2-2.0.12-3-x86_64.pkg.tar.zst
serd-0.30.6-1-x86_64.pkg.tar.zst
shaderc-2020.3-1-x86_64.pkg.tar.zst
shadow-4.8.1-4-x86_64.pkg.tar.zst
shotwell-2:0.30.11-1-x86_64.pkg.tar.zst
smbclient-4.13.2-1-x86_64.pkg.tar.zst
s-nail-14.9.19-2-x86_64.pkg.tar.zst
snapd-2.48-1-x86_64.pkg.tar.zst
snappy-1.1.8-2-x86_64.pkg.tar.zst
solid-5.76.0-1-x86_64.pkg.tar.zst
sonnet-5.76.0-1-x86_64.pkg.tar.zst
sord-0.16.6-1-x86_64.pkg.tar.zst
soundtouch-2.2-1-x86_64.pkg.tar.zst
spandsp-0.0.6-3-x86_64.pkg.tar.zst
spirv-tools-2020.4-1-x86_64.pkg.tar.zst
splix-2.0.0-15-x86_64.pkg.tar.zst
sqlite-3.33.0-2-x86_64.pkg.tar.zst
sratom-0.6.6-1-x86_64.pkg.tar.zst
srt-1.4.2-1-x86_64.pkg.tar.zst
steam-manjaro-1.0.0.67-1-x86_64.pkg.tar.zst
subversion-1.14.0-2-x86_64.pkg.tar.zst
sudo-1.9.3.p1-1-x86_64.pkg.tar.zst
(part 1 of question 1)
 

LitBDuck

New Member
Credits
1,437
(Part 2 question 1)
suitesparse-5.8.1-1-x86_64.pkg.tar.zst
svt-hevc-1.5.0-1-x86_64.pkg.tar.zst
systemd-246.6-1-x86_64.pkg.tar.zst
systemd-libs-246.6-1-x86_64.pkg.tar.zst
systemd-sysvcompat-246.6-1-x86_64.pkg.tar.zst
t1lib-5.1.2-8-x86_64.pkg.tar.zst
talloc-2.3.1-3-x86_64.pkg.tar.zst
tbb-2020.3-1-x86_64.pkg.tar.zst
telegram-desktop-2.4.11-0.1-x86_64.pkg.tar.zst
terminus-font-4.48-3-any.pkg.tar.zst
texlive-bin-2020.54586-6-x86_64.pkg.tar.zst
texlive-core-2020.55416-1-any.pkg.tar.zst
thin-provisioning-tools-0.9.0-1-x86_64.pkg.tar.zst
thunar-1.8.16-1-x86_64.pkg.tar.zst
thunderbird-78.6.0-0.1-x86_64.pkg.tar.zst
timeshift-20.11.1.r3.g08d0e59-2-x86_64.pkg.tar.zst
tinyxml-2.6.2-7-x86_64.pkg.tar.zst
tracker3-3.0.1-1-x86_64.pkg.tar.zst
tslib-1.22-1-x86_64.pkg.tar.zst
ttf-bitstream-vera-1.10-14-any.pkg.tar.zst
ttf-droid-20121017-8-any.pkg.tar.zst
ttf-indic-otf-0.2-11-any.pkg.tar.zst
ttf-liberation-2.1.1-1-any.pkg.tar.zst
ttf-opensans-1.101-2-any.pkg.tar.zst
tumbler-0.2.9-2-x86_64.pkg.tar.zst
tzdata-2020d-1-x86_64.pkg.tar.zst
udiskie-2.2.0-2-any.pkg.tar.zst
udisks2-2.9.1-1-x86_64.pkg.tar.zst
unrar-1:6.0.2-1-x86_64.pkg.tar.zst
upower-0.99.11-3-x86_64.pkg.tar.zst
uranium-4.7.1-4-any.pkg.tar.zst
usb_modeswitch-2.6.1-1-x86_64.pkg.tar.zst
usbmuxd-1.1.1-1-x86_64.pkg.tar.zst
usbutils-013-1-x86_64.pkg.tar.zst
util-linux-2.36.1-3-x86_64.pkg.tar.zst
util-linux-libs-2.36.1-3-x86_64.pkg.tar.zst
v4l-utils-1.20.0-1-x86_64.pkg.tar.zst
vde2-2.3.2-14-x86_64.pkg.tar.zst
viewnior-1.7-3-x86_64.pkg.tar.zst
virtualbox-6.1.16-1-x86_64.pkg.tar.zst
virtualbox-ext-vnc-6.1.16-1-x86_64.pkg.tar.zst
virtualbox-guest-iso-6.1.16-1-any.pkg.tar.zst
virtualbox-sdk-6.1.16-1-x86_64.pkg.tar.zst
vlc-3.0.11.1-6-x86_64.pkg.tar.zst
vmaf-1.5.3-1-x86_64.pkg.tar.zst
vpnc-1:0.5.3.r468.r81-2-x86_64.pkg.tar.zst
vte3-0.62.1-1-x86_64.pkg.tar.zst
vte-common-0.62.1-1-x86_64.pkg.tar.zst
vulkan-icd-loader-1.2.158-1-x86_64.pkg.tar.zst
vulkan-intel-20.2.3-1-x86_64.pkg.tar.zst
vulkan-radeon-20.2.3-1-x86_64.pkg.tar.zst
web-installer-url-handler-1.0.2-1-any.pkg.tar.zst
webkit2gtk-2.30.3-1-x86_64.pkg.tar.zst
wildmidi-0.4.3-3-x86_64.pkg.tar.zst
wine-5.22-1-x86_64.pkg.tar.zst
wireless-regdb-2020.04.29-1-any.pkg.tar.zst
wpebackend-fdo-1.8.0-1-x86_64.pkg.tar.zst
wxgtk3-3.0.5.1-1-x86_64.pkg.tar.zst
wxgtk-common-3.0.5.1-1-x86_64.pkg.tar.zst
x264-3:0.160.r3011.cde9a93-1-x86_64.pkg.tar.zst
x265-3.4-1-x86_64.pkg.tar.zst
xapp-2.0.0-2-x86_64.pkg.tar.zst
xbitmaps-1.1.2-2-any.pkg.tar.zst
xcape-1.2-4-x86_64.pkg.tar.zst
xcb-proto-1.14.1-1-any.pkg.tar.zst
xcursor-simpleandsoft-0.2-9-any.pkg.tar.zst
xdg-desktop-portal-1.8.0-1-x86_64.pkg.tar.zst
xdg-desktop-portal-gtk-1.8.0-1-x86_64.pkg.tar.zst
xf86-video-amdgpu-19.1.0-2-x86_64.pkg.tar.zst
xf86-video-ati-1:19.1.0-2-x86_64.pkg.tar.zst
xf86-video-intel-1:2.99.917+913+g9236c582-1-x86_64.pkg.tar.zst
xf86-video-nouveau-1.0.16-2-x86_64.pkg.tar.zst
xfce4-cpufreq-plugin-1.2.2-1-x86_64.pkg.tar.zst
xfce4-dict-0.8.4-1-x86_64.pkg.tar.zst
xfce4-mailwatch-plugin-1.3.0-1-x86_64.pkg.tar.zst
xfce4-notifyd-0.6.2-2-x86_64.pkg.tar.zst
xfce4-terminal-0.8.9.2-2-x86_64.pkg.tar.zst
xfce4-time-out-plugin-1.1.1-1-x86_64.pkg.tar.zst
xfce4-timer-plugin-1.7.1-1-x86_64.pkg.tar.zst
xfce4-weather-plugin-0.10.2-1-x86_64.pkg.tar.zst
xfce4-whiskermenu-plugin-2.4.6-1-x86_64.pkg.tar.zst
xfconf-4.14.4-1-x86_64.pkg.tar.zst
xfdesktop-4.14.3-1-x86_64.pkg.tar.zst
xfsprogs-5.8.0-1-x86_64.pkg.tar.zst
xfwm4-4.14.6-1-x86_64.pkg.tar.zst
xkeyboard-config-2.31-1-any.pkg.tar.zst
xmlsec-1.2.31-1-x86_64.pkg.tar.zst
xorg-server-1.20.10-0-x86_64.pkg.tar.zst
xorg-server-common-1.20.10-0-x86_64.pkg.tar.zst
xorg-twm-1.0.11-1-x86_64.pkg.tar.zst
xorg-xhost-1.0.8-2-x86_64.pkg.tar.zst
xorg-xinit-1.4.1-3-x86_64.pkg.tar.zst
xorg-xkbcomp-1.4.4-1-x86_64.pkg.tar.zst
xorg-xprop-1.2.5-1-x86_64.pkg.tar.zst
xterm-362-1-x86_64.pkg.tar.zst
xxhash-0.8.0-1-x86_64.pkg.tar.zst
yaml-cpp-0.6.3-2-x86_64.pkg.tar.zst
yelp-3.38.2-1-x86_64.pkg.tar.zst
yelp-xsl-3.38.2-1-any.pkg.tar.zst
zbar-0.23.1-3-x86_64.pkg.tar.zst
zenity-3.32.0+55+gd7bedff-1-x86_64.pkg.tar.zst
zensu-0.3-1-any.pkg.tar.zst
zeromq-4.3.3-2-x86_64.pkg.tar.zst
zxing-cpp-1.1.1-1-x86_64.pkg.tar.zst
zziplib-0.13.71-1-x86_64.pkg.tar.zst
 

LitBDuck

New Member
Credits
1,437
$ ls /var/lib/pacman/*
/var/lib/pacman/local:
a52dec-0.7.4-11
aalib-1.4rc5-14
accountsservice-0.6.55-3
acl-2.2.53-3
acpi-1.7-3
acpid-2.0.32-2
adobe-source-code-pro-fonts-2.032ro+1.052it+1.012var-1
adwaita-icon-theme-3.38.0-1
alembic-1.7.16-1

ALPM_DB_VERSION
alsa-card-profiles-14.0-1
alsa-firmware-1.2.4-2
alsa-lib-1.2.4-3
alsa-oss-1.1.8-3
alsa-plugins-1:1.2.2-2
alsa-topology-conf-1.2.4-2
alsa-ucm-conf-1.2.4-2
alsa-utils-1.2.4-2
amd-ucode-20201124.r1786.b362fd4-1
android-tools-30.0.5-1
android-udev-20201003-1
aom-2.0.0-1
apparmor-3.0.0-2
appstream-glib-0.7.18-2
apr-1.7.0-3
apr-util-1.6.1-8
archlinux-appstream-data-20201128-1
archlinux-keyring-20201210-1
arcus-4.7.1-1
arduino-1:1.8.13-2
arduino-avr-core-1.8.3-1
arduino-builder-1.5.4-1
arduino-ctags-5.8_arduino11-4
arduino-docs-1.6.6-7
argon2-20190702-3
aribb24-1.0.3-3
asciidoc-9.0.4-1
aspell-0.60.8-2
atk-2.36.0-1
atkmm-2.28.0-2
at-spi2-atk-2.38.0-1
at-spi2-core-2.38.0-1
attica-5.76.0-1
attr-2.4.48-3
audacious-4.0.5-1
audacious-plugins-4.0.5-1
audit-2.8.5-6
autoconf-2.69-7
automake-1.16.2-3
avahi-0.8+15+ge8a3dd0-1
avr-binutils-2.35.1-1
avrdude-1:6.3-7
avr-gcc-10.2.0-1
avr-libc-2.0.0-4
b43-fwcutter-019-3
babl-0.1.82-1
bash-5.0.018-1
bash-completion-2.11-1
bashrc-manjaro-5.0.018-1
bc-1.07.1-4
binutils-2.35.1-1
bison-3.7.2-1
blas-3.9.0-3
blender-17:2.91.0-1
blosc-1.20.1-1
blueman-2.1.3-1
bluez-5.55-1
bluez-libs-5.55-1
boost-libs-1.72.0-2
botan-2.17.2-1
brotli-1.0.9-2
btrfs-progs-5.9-1
bubblewrap-0.4.1-1
bzip2-1.0.8-4
cabextract-1.9.1-2
ca-certificates-20181109-4
ca-certificates-mozilla-3.59.1-1
ca-certificates-utils-20181109-4
cairo-1.17.2+25+gaee96d175-1
cairomm-1.12.2-4
cantarell-fonts-1:0.201-1
catfish-1.4.13-3
cblas-3.9.0-3
cdparanoia-10.2-8
ceph-libs-15.2.6-1
chromaprint-1.5.0-3
chromium-87.0.4280.66-1
cifs-utils-6.11-1
ckbcomp-1.194-1
clamav-0.103.0-1
clang-11.0.0-1
clucene-2.3.3.4-11
colord-1.4.5-1
colord-sane-1.4.5-1
compiler-rt-11.0.0-1
confuse-3.3-2
coreutils-8.32-1
cpupower-5.9-1
cracklib-2.9.7-2
crda-4.14-3
cronie-1.5.5-1
cryptsetup-2.3.4-1
cuda-11.1.1-1
cups-1:2.3.3op1-1
cups-filters-1.28.5-3
cups-pdf-3.0.1-5
cups-pk-helper-0.2.6-4
cura-4.7.1-1
cura-binary-data-4.7.1-1
curaengine-4.7.1-2
cura-resources-materials-4.7.1-1
curl-7.73.0-1
dav1d-0.7.1-1
db-5.3.28-5
dbus-glib-0.110-2
dbus-x11-1.12.20-1
dconf-0.38.0-1
desktop-file-utils-0.26-1
device-mapper-2.02.187-3
dhclient-4.4.2-2
dhcpcd-9.3.3-1
diffutils-3.7-3
ding-libs-0.6.1-3
dmidecode-3.3-1
dmraid-1.0.0.rc16.3-12
dnsmasq-2.82-2
dnssec-anchors-20190629-3
docbook-xml-4.5-9
docbook-xsl-1.79.2-7
dosfstools-4.1-3
double-conversion-3.1.5-2
e2fsprogs-1.45.6-3
ecryptfs-utils-111-4
efibootmgr-17-2
efivar-37-4
elfutils-0.181-1
embree-3.12.1-1
enchant-2.2.12-1
engrampa-1.24.1-1
exfat-utils-1.3.0-2
exiv2-0.27.3-1
exo-0.12.11-5
expat-2.2.10-2
f2fs-tools-1.14.0-1
faac-1.30-2
faad2-2.10.0-1
fakeroot-1.25.3-1
farstream-0.2.9-2
faudio-20.11-1
ffmpeg-2:4.3.1-2
ffmpegthumbnailer-2.2.2-2
fftw-3.3.8-3
fig2dev-3.2.7.b-1
file-5.39-1
filesystem-2020.09-2
findutils-4.7.0-2
firefox-84.0.1-0
flac-1.3.3-2
flatpak-1.9.2-1
flex-2.6.4-3
fluidsynth-2.1.5-2
fmt-7.1.3-1
fontconfig-2:2.13.91+48+gfcb0420-2
foomatic-db-3:20200822-1
foomatic-db-engine-4:20200206-1
foomatic-db-gutenprint-ppds-5.3.3-2
freeglut-3.2.1-2
freetype2-2.10.4-1
fribidi-1.0.10-1
fuse2-2.9.9-4
fuse3-3.10.0-1
fuse-common-3.10.0-1
galculator-gtk2-2.1.4-5
game-devices-udev-0.10-1
garcon-0.6.4-2
gawk-5.1.0-1
gc-8.0.4-4
gcab-1.4-1
gcc-10.2.0-3
gcc9-9.3.0-3
gcc9-libs-9.3.0-3
gcc-libs-10.2.0-3
gcolor2-0.4-9
gcr-3.38-1
gd-2.3.0-1
gdbm-1.18.1-3
gdk-pixbuf2-2.42.0-2
gdl-3.34.0-2
gegl-0.4.26-1
geoclue-2.5.6-1
geocode-glib-3.26.2-1
geos-3.8.0-1
gettext-0.21-1
ghostscript-9.53.3-2
giflib-5.2.1-2
gimp-2.10.22-1
git-2.29.2-1
glew-2.2.0-2
glib2-2.66.2-1
glibc-2.32-5
glibmm-2.64.4-1
glib-networking-2.66.0-1
glslang-11.0.0-1
glu-9.0.1-2
gmp-6.2.0-1
gnome-desktop-1:3.38.2-1
gnome-icon-theme-3.12.0-6
gnome-icon-theme-symbolic-3.12.0-6
gnome-keyring-1:3.36.0-1
gnome-menus-3.36.0-1
gnome-online-accounts-3.38.0-1
gnome-themes-extra-3.28-2
gnu-netcat-0.7.1-8
gnupg-2.2.25-0.1
gnutls-3.6.15-1
gobject-introspection-runtime-1.66.1-1
gparted-1.1.0-1
gpgme-1.15.0-1
gpm-1.20.7.r38.ge82d1a6-3
gptfdisk-1.0.5-1
graphene-1.10.2-1
graphite-1:1.3.14-1
grep-3.6-1
groff-1.22.4-3
grub-2.04-12
grub-theme-manjaro-20.2-12
gsettings-desktop-schemas-3.38.0-1
gsfonts-20200910-1
gsl-2.6-2
gsm-1.0.19-1
gssdp-1.2.3-1
gssproxy-0.8.3-1
gst-libav-1.18.1-1
gst-plugins-bad-1.18.1-1
gst-plugins-bad-libs-1.18.1-1
gst-plugins-base-1.18.1-1
gst-plugins-base-libs-1.18.1-1
gst-plugins-good-1.18.1-1
gst-plugins-ugly-1.18.1-1
gstreamer-1.18.1-1
gtk2-2.24.32-2
gtk3-1:3.24.23-4
gtk-engine-murrine-0.98.2-4
gtk-engines-2.21.0-5
gtkhash-1.4-4
gtkhash-thunar-1.4-4
gtkmm3-3.24.2-2
gtksourceview3-3.24.11+28+g73e57b57-1
gtkspell-2.0.16-8
gtkspell3-3.0.10-2
gtk-update-icon-cache-1:3.24.23-4
gufw-20.04.1-4
guile-2.2.6-2
gupnp-1.2.4-1
gupnp-igd-1.2.0-1
gutenprint-5.3.3-2
gvfs-1.46.1-1
gvfs-afc-1.46.1-1
gvfs-gphoto2-1.46.1-1
gvfs-mtp-1.46.1-1
gvfs-nfs-1.46.1-1
gvfs-smb-1.46.1-1
gzip-1.10-3
harfbuzz-2.7.2-1
harfbuzz-icu-2.7.2-1
haveged-1.9.13-1
hdf5-1.12.0-2
hdparm-9.58-3
hexchat-2.14.3-3
hicolor-icon-theme-0.17-2
hidapi-0.10.1-1
hplip-1:3.20.9-2
htop-3.0.2-1
hunspell-1.7.0-3
hwids-20200813.1-1
hwinfo-21.70-2
hwloc-2.2.0-1
hyphen-2.8.8-3
iana-etc-20201012-1
icoutils-0.32.3-3
icu-67.1-1
ijs-0.35-3
illyria-wallpaper-1.4-1
imagemagick-7.0.10.45-1
imlib2-1.7.0-1
inetutils-1.9.4-8
iniparser-4.1-3
inkscape-1.0.1-2
intltool-0.51.0-6
inxi-3.1.08+1-1
iproute2-5.9.0-1
iptables-1:1.8.6-1
iputils-20200821-1
ipw2100-fw-1.3-10
ipw2200-fw-3.1-8
iso-codes-4.5.0-1
iw-5.9-1
jack-0.125.0-9
jansson-2.13.1-1
jasper-2.0.19-1
java-environment-common-3-3
java-runtime-common-3-3
jbig2dec-0.19-1
jdk8-openjdk-8.u265-1
jemalloc-1:5.2.1-3
jfsutils-1.1.15-7
jq-1.6-4
jre8-openjdk-8.u265-1
jre8-openjdk-headless-8.u265-1
js60-60.9.0-2
js68-68.12.0-1
js78-78.5.0-2
json-c-0.15-1
jsoncpp-1.9.4-1
json-glib-1.6.0-1
karchive-5.76.0-1
kauth-5.76.0-1
kbd-2.3.0-2
kbookmarks-5.76.0-1
kcodecs-5.76.0-1
kcompletion-5.76.0-1
kconfig-5.76.0-1
kconfigwidgets-5.76.0-1
kcoreaddons-5.76.0-1
kcrash-5.76.0-1
kdbusaddons-5.76.0-1
kded-5.76.0-1
kdialog-20.08.3-1
kernel-alive-0.5-1
keyutils-1.6.3-1
kglobalaccel-5.76.0-1
kguiaddons-5.76.0-1
ki18n-5.76.0-1
kiconthemes-5.76.0-1
kio-5.76.0-1
kitemmodels-5.76.0-1
kitemviews-5.76.0-1
kjobwidgets-5.76.0-1
kmod-27-2
knotifications-5.76.0-1
krb5-1.18.2-1
kservice-5.76.0-1
ktextwidgets-5.76.0-1
kvantum-qt5-0.17.0-1
kvantum-theme-matcha-20190810-1
kvantum-theme-matchama-20191118-1
kwallet-5.76.0-1
kwidgetsaddons-5.76.0-1
kwindowsystem-5.76.0-1
kxmlgui-5.76.0-1
lame-3.100-3
lapack-3.9.0-3
lcms2-2.11-2
ldb-1:2.2.0-1
ldns-1.7.1-2
lensfun-0.3.95-2
less-563-1
lib32-acl-2.2.53-1
lib32-alsa-lib-1.2.4-2
lib32-alsa-oss-1.1.8-2
lib32-alsa-plugins-1.2.2-1
lib32-attr-2.4.48-1
lib32-bzip2-1.0.8-2
lib32-curl-7.73.0-1
lib32-db-5.3.28-4
lib32-dbus-1.12.20-1
lib32-e2fsprogs-1.45.6-1
lib32-expat-2.2.10-1
lib32-faudio-20.12-1
lib32-flac-1.3.3-1
lib32-flex-2.6.4-2
lib32-fluidsynth-2.1.5-1
lib32-fontconfig-2:2.13.91+48+gfcb0420-2
lib32-freetype2-2.10.4-1
lib32-gcc-libs-10.2.0-3
lib32-gettext-0.21-1
lib32-glew-2.2.0-1
lib32-glib2-2.66.2-1
lib32-glibc-2.32-5
lib32-glu-9.0.1-1
lib32-gstreamer-1.16.2-1
lib32-harfbuzz-2.7.2-1
lib32-icu-67.1-1
lib32-jack-0.125.0-3
lib32-keyutils-1.6.3-1
lib32-krb5-1.18.2-1
lib32-lcms2-2.11-1
lib32-libasyncns-0.8+3+g68cd5af-2
lib32-libcanberra-0.30+2+gc0620e4-3
lib32-libcanberra-gstreamer-0.30+2+gc0620e4-3
lib32-libcanberra-pulse-0.30+2+gc0620e4-3
lib32-libcap-2.45-1
lib32-libdrm-2.4.103-1
lib32-libelf-0.181-1
lib32-libffi-3.3-2
lib32-libgcrypt-1.8.7-1
lib32-libglvnd-1.3.2-1
lib32-libgpg-error-1.38-1
lib32-libice-1.0.10-1
lib32-libidn2-2.3.0-1
lib32-libinstpatch-1.1.5-1
lib32-libjpeg-turbo-2.0.6-1
lib32-libldap-2.4.54-1
lib32-libltdl-2.4.6+42+gb88cebd5-1
lib32-libnl-3.5.0-1
lib32-libnsl-1.3.0-1
lib32-libogg-1.3.4-2
lib32-libpcap-1.9.1-2
lib32-libpciaccess-0.16-1
lib32-libpng-1.6.37-3
lib32-libpsl-0.21.1-1
lib32-libpulse-14.0-1
lib32-libsm-1.2.3-1
lib32-libsndfile-1.0.28-3
lib32-libssh2-1.9.0-1
lib32-libtasn1-4.16.0-1
lib32-libtiff-4.1.0-1
lib32-libtirpc-1.2.6-1
lib32-libunistring-0.9.10-1
lib32-libunwind-1.3.1-1
lib32-libusb-1.0.23-2
lib32-libva-2.8.0-1
lib32-libva-intel-driver-2.4.1-1
lib32-libva-mesa-driver-20.2.3-1
lib32-libva-vdpau-driver-0.7.4-6
lib32-libvdpau-1.4-1
lib32-libvorbis-1.3.7-1
lib32-libx11-1.7.0-1
lib32-libxau-1.0.9-1
lib32-libxcb-1.14-1
lib32-libxcrypt-4.4.17-1
lib32-libxcursor-1.2.0-1
lib32-libxdamage-1.1.5-1
lib32-libxdmcp-1.1.3-1
lib32-libxext-1.3.4-1
lib32-libxfixes-5.0.3-2
lib32-libxi-1.7.10-2
lib32-libxml2-2.9.10-2
lib32-libxmu-1.1.3-1
lib32-libxrandr-1.5.2-1
lib32-libxrender-0.9.10-2
lib32-libxshmfence-1.3-2
lib32-libxss-1.2.3-1
lib32-libxt-1.2.0-1
lib32-libxtst-1.2.3-2
lib32-libxxf86vm-1.1.4-2
lib32-llvm-libs-11.0.0-1
lib32-lm_sensors-3.6.0-1
lib32-lz4-1.9.2-1
lib32-mesa-20.2.3-1
lib32-mesa-demos-8.4.0-2
lib32-mesa-vdpau-20.2.3-1
lib32-ncurses-6.2-1
lib32-nspr-4.29-1
lib32-nss-3.59-1
lib32-openal-1.21.0-1
lib32-openssl-1:1.1.1.h-1
lib32-p11-kit-0.23.21-1
lib32-pam-1.4.0-1
lib32-pcre-8.44-1
lib32-portaudio-1:19.6.0-4
lib32-readline-8.0.0-1
lib32-sdl2-2.0.12-1
lib32-sqlite-3.33.0-1
lib32-systemd-246.6-1
lib32-tdb-1.4.3-1
lib32-util-linux-2.36.1-1
lib32-vulkan-icd-loader-1.2.158-1
lib32-vulkan-intel-20.2.3-1
lib32-vulkan-radeon-20.2.3-1
lib32-wayland-1.18.0-2
lib32-xz-5.2.5-1
lib32-zlib-1.2.11-2
lib32-zstd-1.4.5-1
libabw-0.1.3-2
libaec-1.0.4-1
libaio-0.3.112-2
libappindicator-gtk3-12.10.0.r296-1
libarchive-3.4.3-1
libass-0.15.0-2
libassuan-2.5.4-1
libasyncns-0.8+3+g68cd5af-3
libatasmart-0.19-5
libatomic_ops-7.6.10-2
libavc1394-0.5.4-4
libavtp-0.1.0-2
libblockdev-2.24-1
libbluray-1.2.1-1
libbs2b-3.1.0-7
libbsd-0.10.0-2
libburn-1.5.2-2
libbytesize-2.4-1
libcaca-0.99.beta19-3
libcanberra-0.30+2+gc0620e4-3
libcanberra-gstreamer-0.30+2+gc0620e4-3
libcanberra-pulse-0.30+2+gc0620e4-3
libcap-2.45-2
libcap-ng-0.8-1
libcddb-1.3.2-6
libcdio-2.1.0-2
libcdio-paranoia-10.2+2.0.1-2
libcdr-0.1.6-2
libcloudproviders-0.3.1-2
libcmis-0.5.2-4
libcroco-0.6.13-2
libcue-2.2.1-2
libcups-1:2.3.3op1-1
libdaemon-0.14-5
libdatrie-0.2.12-2
libdbusmenu-glib-16.04.0-4
libdbusmenu-gtk3-16.04.0-4
libdbusmenu-qt5-0.9.3+16.04.20160218-5
libdc1394-2.2.6-2
libdca-0.0.7-1
libde265-1.0.8-1
libdrm-2.4.103-2
libdv-1.0.0-9
libdvbpsi-1:1.3.3-2
libdvdcss-1.4.2-2
libdvdnav-6.1.0-2
libdvdread-6.1.1-1
libebml-1.4.0-1
libe-book-0.1.3-7
libedit-20191231_3.1-2
libelf-0.181-1
libepoxy-1.5.4-2
libepubgen-0.1.1-2
libetonyek-0.1.9-2
libevdev-1.10.0-1
libevent-2.1.12-1
libexif-0.6.22-1
libexttextcat-3.4.5-2
libfdk-aac-2.0.1-2
libffi-3.3-4
libfontenc-1.1.4-3
libfreehand-0.1.2-3
libftdi-1.4-4
libgadu-1.12.2-13
libgcrypt-1.8.7-1
libgdata-0.17.13-1
libgee-0.20.3-2
libgexiv2-0.12.1-1
libglvnd-1.3.2-1
libgme-0.6.3-1
libgnomekbd-3.26.1+2+g8d02ebd-2
libgpg-error-1.39-1
libgphoto2-2.5.26-1
libgsf-1.14.47-1
libgudev-234-1
libguess-1.2-3
libgusb-0.3.5-1
libheif-1.9.1-2
libibus-1.5.23+1+gdd4cc5b0-1
libical-3.0.8-2
libice-1.0.10-3
libid3tag-0.15.1b-11
libidn-1.36-1
libidn2-2.3.0-1
libiec61883-1.2.0-6
libieee1284-0.2.11-9
libimagequant-2.13.1-1
libimobiledevice-1.3.0-1
libindicator-gtk3-12.10.1-9
libinput-1.16.4-1
libinstpatch-1.1.5-1
libisofs-1.5.2-2
libixion-0.16.1-1
libjpeg-turbo-2.0.6-1
libkate-0.4.1-7
libkeybinder3-0.3.2-3
libksba-1.4.0-2
liblangtag-0.6.3-2
libldap-2.4.54-1
liblouis-3.15.0-1
liblqr-0.4.2-3
liblrdf-0.6.1-4
libmad-0.15.1b-9
libmagick6-6.9.11.45-1
libmatroska-1.6.2-1
libmbim-1.24.4-1
libmfx-20.3.1-1
libmicrodns-0.2.0-1
libmicrohttpd-0.9.71-1
libmm-glib-1.14.8-1
libmms-0.6.4-3
libmng-2.0.3-3
libmnl-1.0.4-3
libmodplug-0.8.9.0-3
libmpc-1.1.0-2
libmpcdec-1:0.1+r475-3
libmpd-11.8.17-5
libmpeg2-0.5.1-7
libmspack-1:0.10.1alpha-3
libmspub-0.1.4-8
libmtp-1.1.18-1
libmwaw-0.3.17-1
libmypaint-1.5.1-2
libndp-1.7-2
libnetfilter_conntrack-1.0.8-1
libnewt-0.52.21-4
libnfnetlink-1.0.1-4
libnfs-4.0.0-4
libnftnl-1.1.8-1
libnghttp2-1.41.0-1
libnice-0.1.18-1
libnl-3.5.0-2
libnm-1.26.4-1
libnma-1.8.30-1
libnotify-0.7.9-1
libnsl-1.3.0-1
libnumbertext-1.0.6-1
libodfgen-0.1.7-2
libofa-0.9.3-9
libogg-1.3.4-2
libomxil-bellagio-0.9.3-3
libopenraw-0.2.3-2
liborcus-0.16.1-1
libp11-kit-0.23.21-1
libpagemaker-0.0.4-2
libpaper-1.1.28-1
libpcap-1.9.1-4
libpciaccess-0.16-2
libpgm-5.3.128-1
libpipeline-1.5.3-1
libpipewire02-0.2.7-1
libplacebo-2.72.2-1
libplist-2.2.0-1
libpng-1.6.37-3
libproxy-0.4.15+33+g454a499-2
libpsl-0.21.1-1
libpulse-14.0-1
libpurple-2.14.1-3
libqmi-1.26.6-1
libqxp-0.0.2-4
libraqm-0.7.1-1
libraw-0.20.2-1
libraw1394-2.1.2-3
libreoffice-still-6.4.7-2
libretro-overlays-174-1
libretro-shaders-slang-770-1
librevenge-0.0.4-3
librsvg-2:2.50.2-1
libsamplerate-0.1.9-3
libsasl-2.1.27-3
libsavitar-4.7.1-1
libseccomp-2.4.2-1
libsecret-0.20.4-1
libshout-1:2.4.4-1
libsidplay-1.36.59-10
libsidplayfp-2.0.2-1
libsigc++-2.10.6-1
libsigsegv-2.12-2
libsm-1.2.3-2
libsndfile-1.0.28-3
libsodium-1.0.18-2
libsoup-2.72.0+5+g0b094bff-3
libsoxr-0.1.3-2
libspiro-1:20200505-2
libspnav-0.2.3-3
libsrtp-1:2.3.0-1
libssh-0.9.5-1
libssh2-1.9.0-2
libstaroffice-0.0.7-1
libstemmer-0+713-2
libsynctex-2020.54586-6
libtar-1.2.20-5
libtasn1-4.16.0-1
libteam-1.31-1
libthai-0.1.28-2
libtheora-1.1.1-5
libtiff-4.1.0-2
libtirpc-1.2.6-1
libtommath-1.2.0-3
libtool-2.4.6+42+gb88cebd5-14
libunique-1.1.6-8
libunistring-0.9.10-3
libunwind-1.3.1-2
libupnp-1.14.0-1
liburing-0.7-2
libusb-1.0.23-3
libusb-compat-0.1.7-1
libusbmuxd-2.0.2-1
libutempter-1.2.1-1
libutf8proc-2.5.0-2
libva-2.9.1-1
libva-intel-driver-2.4.1-1
libva-mesa-driver-20.2.3-1
libva-vdpau-driver-0.7.4-4
libvdpau-1.4-1
libvisio-0.1.7-3
libvisual-0.4.0-8
libvncserver-0.9.13-1
libvorbis-1.3.7-2
libvpx-1.9.0-1
libwacom-1.6-1
libwebp-1.1.0-1
libwmf-0.2.12-2
libwnck3-3.36.0-1
libwpd-0.10.3-2
libwpe-1.8.0-1
libwpg-0.3.3-2
libwps-0.4.12-1
libx11-1.7.0-1
libx86emu-3.1-1
libxau-1.0.9-3
libxaw-1.0.13-3
libxcb-1.14-1
libxcomposite-0.4.5-3
libxcrypt-4.4.17-1
libxcursor-1.2.0-2
libxdamage-1.1.5-3
libxdmcp-1.1.3-3
libxext-1.3.4-3
libxfce4ui-4.14.1-3.1
libxfce4util-4.14.0-2
libxfixes-5.0.3-4
libxfont2-2.0.4-3
libxft-2.3.3-2
libxi-1.7.10-3
libxinerama-1.1.4-3
libxkbcommon-1.0.3-1
libxkbcommon-x11-1.0.3-1
libxkbfile-1.1.0-2
libxklavier-5.4-3
libxml2-2.9.10-6
libxmu-1.1.3-2
libxpm-3.5.13-2
libxpresent-1.0.0+2+gdd6771c-2
libxrandr-1.5.2-3
libxrender-0.9.10-4
libxres-1.2.0-2
libxshmfence-1.3-2
libxslt-1.1.34-5
libxss-1.2.3-3
libxt-1.2.0-2
libxtst-1.2.3-4
libxv-1.0.11-4
libxvmc-1.0.12-3
libxxf86vm-1.1.4-4
libyaml-0.2.5-1
libzmf-0.0.2-8
licenses-20200427-1
lightdm-1:1.30.0-4
lightdm-gtk-greeter-1:2.0.8-1
lightdm-gtk-greeter-settings-1.2.2-4
light-locker-1.9.0-2
lilv-0.24.10-1
linux414-4.14.209-1
linux414-virtualbox-host-modules-6.1.16-7
linux419-4.19.160-1
linux419-virtualbox-host-modules-6.1.16-8
linux44-4.4.246-1
linux44-virtualbox-host-modules-6.1.16-6
linux49-4.9.246-1
linux49-virtualbox-host-modules-6.1.16-6
linux510-5.10.rc5.d1122.g418baf2-1
linux54-5.4.80-2
linux54-rt-5.4.78_rt44-1
linux54-rt-virtualbox-host-modules-6.1.16-7
linux54-virtualbox-host-modules-6.1.16-8
linux57-5.7.19-2
linux57-virtualbox-host-modules-6.1.16-1
linux58-5.8.18-1
linux58-virtualbox-host-modules-6.1.16-3
linux59-5.9.11-3
linux59-rt-5.9.1_rt19-1
linux59-rt-virtualbox-host-modules-6.1.16-3
linux59-virtualbox-host-modules-6.1.16-9
linux-api-headers-5.8-1
linux-firmware-20201124.r1786.b362fd4-1
linux-latest-5.9-1
linux-latest-virtualbox-host-modules-5.9-1
lirc-1:0.10.1-6
llvm-libs-11.0.0-1
lmdb-0.9.27-1
lm_sensors-3.6.0-2
log4cplus-2.0.5-1
logrotate-3.17.0-1
lpsolve-5.5.2.5-4
lsb-release-1.4-13
l-smash-2.14.5-2
lsof-4.94.0-1
lua52-5.2.4-5
lua-5.4.1-1
luajit-2.0.5-3
luit-20201003-1
lutris-0.5.8-1
lvm2-2.02.187-3
lz4-1:1.9.2-2
lzo-2.10-3
m4-1.4.18-3
mailcap-2.1.49-1
make-4.3-3
man-db-2.9.3-1
manjaro-alsa-20200126-1
manjaro-application-utility-1.3.3-4.1
manjaro-base-skel-20171029-3
manjaro-browser-settings-20201114-1
manjaro-documentation-en-20181009-1
manjaro-firmware-20160419-1
manjaro-hello-0.6.6-3
manjaro-hotfixes-2018.08-6
manjaro-icons-20191015-1
manjaro-keyring-20201216-1
manjaro-printer-20200215-2
manjaro-pulse-20200126-1
manjaro-release-20.2-1
manjaro-settings-manager-0.5.6-10
manjaro-settings-manager-notifier-0.5.6-10
manjaro-system-20210101-3
manjaro-wallpapers-18.0-1.4-3
manjaro-xfce-settings-20200811-1
man-pages-5.09-2
matcha-gtk-theme-20201123-1
mbedtls-2.16.7-1
md4c-0.4.6-1
mdadm-4.1-2
media-player-info-24-2
memtest86+-5.01-4
menulibre-2.2.1-2
mesa-20.2.3-1
mesa-demos-8.4.0-4
mesa-vdpau-20.2.3-1
metis-5.1.0.p10-1
mhwd-0.6.5-2
mhwd-amdgpu-19.1.0-1
mhwd-ati-19.1.0-1
mhwd-db-0.6.5-7
mhwd-nvidia-340xx-340.108-1
mhwd-nvidia-390xx-390.132-1
mhwd-nvidia-418xx-418.113-1
mhwd-nvidia-430xx-430.64-1.0
mhwd-nvidia-435xx-435.21-1.0
mhwd-nvidia-440xx-440.100-1
mhwd-nvidia-450xx-450.80.02-1
mhwd-nvidia-455.45.01-3
mhwd-nvidia-455xx-455.45.01-1
miniupnpc-2.1.20191224-1
minizip-1:1.2.11-4
mjpegtools-2.1.0-5
mkinitcpio-29-1.0
mkinitcpio-busybox-1.31.1-2
mkinitcpio-openswap-0.1.0-3
mlocate-0.26.git.20170220-5
mobile-broadband-provider-info-20190618-2
modemmanager-1.14.8-1
mousepad-0.5.0-1
mozilla-common-1.4-6
mpfr-4.1.0-1
mpg123-1.26.3-2
mtdev-1.1.6-1
mtpfs-1.1-4
mugshot-0.4.2-1
mypaint-brushes1-1.3.1-1
nano-5.3-1
ncurses-6.2-1
ndctl-70.1-1
neon-0.31.2-1
netpbm-10.73.33-1
net-snmp-5.9-1
nettle-3.6-1
networkmanager-1.26.4-1
network-manager-applet-1.18.0-1
networkmanager-openconnect-1.2.7dev+49+gc512d5a-1
networkmanager-openvpn-1.8.12-1
networkmanager-pptp-1.2.9dev+10+gb41b0d0-2
networkmanager-vpnc-1.2.7dev+20+gdca3aea-2
nfsidmap-2.5.2-2
nfs-utils-2.5.2-2
nm-connection-editor-1.18.0-1
noto-fonts-20190926-4
noto-fonts-cjk-20190409-2
npth-1.6-2
nspr-4.29-1
nss-3.59.1-1
nss-mdns-0.14.1-3
ntfs-3g-2017.3.23-5
ntp-4.2.8.p15-1
numlockx-1.2-5
nvidia-450xx-utils-450.80.02-1
oath-toolkit-2.6.4-1
oniguruma-6.9.6-1
openal-1.21.0-1
opencl-nvidia-450xx-450.80.02-1
opencollada-1:1.6.68-2
opencolorio-1.1.1-4
openconnect-1:8.10-1
opencore-amr-0.1.5-5
openexr-2.5.3-1
openimagedenoise-1.2.2-1
openimageio-2.2.7.0-1
openjpeg2-2.3.1-2
openmpi-4.0.5-2
openresolv-3.11.0-1
openshadinglanguage-1.11.8.0-2
openssh-8.4p1-2
openssl-1.1.1.h-1
opensubdiv-3.4.3-4
openvdb-7.1.0-1
openvpn-2.5.0-3
openxr-1.0.12-1
opus-1.3.1-2
orage-4.12.1-5
orc-0.4.32-1
os-prober-1.77-1
ostree-2020.8-1
p11-kit-0.23.21-1
p7zip-16.02-6
pacman-5.2.2-3
pacman-mirrors-4.16.4-1
pam-1.5.0-1
pamac-cli-10.0.3-1
pamac-common-10.0.3-1
pamac-flatpak-plugin-10.0.3-1
pamac-gtk-10.0.3-1
pamac-snap-plugin-10.0.3-1
pambase-20200721.1-2
pango-1:1.48.0-1
pangomm-2.42.1-2
papirus-icon-theme-20201031-1
papirus-maia-icon-theme-20200702-1
parted-3.3-2
patch-2.7.6-8
patchutils-0.4.2-1
pavucontrol-1:4.0-2
pciutils-3.7.0-1
pcre2-10.35-1
pcre-8.44-1
pcsclite-1.9.0-1
pepper-flash-32.0.0.453-1
perl-5.32.0-3
perl-alien-build-2.37-1
perl-alien-libxml2-0.17-1
perl-capture-tiny-0.48-4
perl-clone-0.45-2
perl-dbi-1.643-2
perl-encode-locale-1.05-7
perl-error-0.17029-2
perl-ffi-checklib-0.27-2
perl-file-basedir-0.08-5
perl-file-chdir-0.1011-4
perl-file-desktopentry-0.22-7
perl-file-listing-6.11-1
perl-file-mimeinfo-0.30-1
perl-file-which-1.23-4
perl-html-parser-3.75-1
perl-html-tagset-3.20-10
perl-http-cookies-6.09-1
perl-http-daemon-6.06-2
perl-http-date-6.05-3
perl-http-message-6.26-1
perl-http-negotiate-6.01-8
perl-io-html-1.004-1
perl-ipc-system-simple-1.30-2
perl-libwww-6.49-1
perl-lwp-mediatypes-6.02-8
perl-mailtools-2.21-4
perl-net-http-6.19-4
perl-parse-yapp-1.21-3
perl-path-tiny-0.114-1
perl-timedate-2.33-2
perl-try-tiny-0.30-5
perl-uri-5.05-1
perl-www-robotrules-6.02-8
perl-xml-libxml-2.0206-1
perl-xml-namespacesupport-1.12-4
perl-xml-parser-2.46-2
perl-xml-sax-1.02-1
perl-xml-sax-base-1.09-4
perl-xml-writer-0.625-6
pidgin-2.14.1-3
pinentry-1.1.0-5
pipewire-0.3.15-2
pixman-0.40.0-1
pkcs11-helper-1.27.0-1
pkgconf-1.7.3-1
playonlinux-4.3.4-3
plotutils-2.6-10
polkit-0.118-1
polkit-gnome-0.105-5
polkit-qt5-0.113.0-2
polyclipping-6.4.2-4
poppler-20.10.0-1
poppler-data-0.4.10-1
poppler-glib-20.10.0-1
poppler-qt5-20.10.0-1
popt-1.18-1
portaudio-1:19.6.0-7
potrace-1.16-2
powertop-2.13-1
ppp-2.4.7-7
pptpclient-1.10.0-2
procps-ng-3.3.16-2
protobuf-3.12.4-1
protobuf-c-1.3.3-2
psmisc-23.3-2
pstoedit-3.75-2
ptex-2.3.2-2
pugixml-1.10-2
pulseaudio-14.0-1
pulseaudio-alsa-1:1.2.2-2
pulseaudio-bluetooth-14.0-1
pulseaudio-ctl-1.67-1
pulseaudio-equalizer-14.0-1
pulseaudio-jack-14.0-1
pulseaudio-lirc-14.0-1
pulseaudio-zeroconf-14.0-1
pybind11-2.6.0-1
python2-2.7.18-2
python2-wxpython3-3.0.2.0-3
python-3.8.6-1
python-appdirs-1.4.4-1
python-asn1crypto-1.4.0-1
python-cachecontrol-0.12.6-1
python-cairo-1.20.0-1
python-certifi-2020.6.20-1
python-cffi-1.14.3-1
python-chardet-3.0.4-5
python-colorama-0.4.4-1
python-contextlib2-0.6.0.post1-1
python-cryptography-3.2.1-1
python-dbus-1.2.16-1
python-dbus-common-1.2.16-1
python-distlib-0.3.1-1
python-distro-1.5.0-1
python-distutils-extra-2.39-5
python-docopt-0.6.2-7
python-evdev-1.3.0-1
python-gobject-3.38.0-1
python-html5lib-1.1-4
python-idna-2.10-1
python-ifaddr-0.1.7-1
python-keyutils-0.6-4
python-lxml-4.6.1-1
python-msgpack-1.0.0-1
python-netifaces-0.10.9-4
python-npyscreen-4.10.5-4
python-numpy-1.19.4-1
python-ordered-set-4.0.2-1
python-packaging-20.4-1
python-pep517-0.9.1-1
python-pexpect-4.8.0-1
python-pillow-7.2.0-1
python-pip-20.2-1
python-ply-3.11-5
python-progress-1.5-3
python-psutil-5.7.3-1
python-ptyprocess-0.6.0-4
python-pycparser-2.20-1
python-pyopenssl-19.1.0-2
python-pyparsing-2.4.7-1
python-pyqt5-5.15.2-1
python-pyqt5-sip-12.8.1-1
python-pyserial-3.4-4
python-pysmbc-1.0.23-1
python-pytoml-0.1.21-4
python-pyxdg-0.26-6
python-reportlab-3.5.55-1
python-requests-2.24.0-1
python-resolvelib-0.5.1-1
python-retrying-1.3.3-7
python-scipy-1.5.4-1
python-setuptools-1:50.3.2-1
python-shapely-1.7.1-1
python-sip-4.19.24-2
python-six-1.15.0-1
python-toml-0.10.2-1
python-urllib3-1.25.10-2
python-webencodings-0.5.1-4
python-yaml-5.3.1-2
python-zeroconf-0.28.6-1
qpdf-10.0.4-1
qpdfview-0.4.18-2
qrencode-4.1.1-1
qt5-base-5.15.2-1
qt5ct-1.1-1
qt5-declarative-5.15.2-1
qt5-graphicaleffects-5.15.2-1
qt5-imageformats-5.15.2-1
qt5-multimedia-5.15.2-1
qt5-quickcontrols2-5.15.2-1
qt5-quickcontrols-5.15.2-1
qt5-speech-5.15.2-1
qt5-styleplugins-5.0.0.20170311-25
qt5-svg-5.15.2-1
qt5-wayland-5.15.2-1
qt5-x11extras-5.15.2-1
rapidjson-1.1.0-5
raptor-2.0.15-14
rasqal-1:0.9.33-4
rav1e-0.3.4-1
re2-1:20201001-1
readline-8.0.004-1
redland-1:1.0.17-8
reiserfsprogs-3.6.27-3
rest-0.8.1-3
retroarch-1.9.0-1
retroarch-assets-ozone-1:346-1
retroarch-assets-xmb-1:346-1
rpcbind-1.2.5-3
rsync-3.2.3-1
rtkit-0.13-1
rtmpdump-1:2.4.r96.fa8646d-6
run-parts-4.8.6.1-2
samba-4.13.2-1
sane-1.0.31-3
sbc-1.4-2
scour-0.38.1-1
screenfetch-3.9.1-1
sdl-1.2.15-14
sdl2-2.0.12-3
sed-4.8-1
serd-0.30.6-1
serf-1.3.9-5
shaderc-2020.3-1
shadow-4.8.1-4
shared-mime-info-2.0+1+g6bf9e4f-2
shotwell-2:0.30.11-1
slang-2.3.2-2
smbclient-4.13.2-1
s-nail-14.9.19-2
snapd-2.48-1
snapd-glib-1.54-1
snappy-1.1.8-2
solid-5.76.0-1
sonnet-5.76.0-1
sord-0.16.6-1
sound-theme-freedesktop-0.8-4
soundtouch-2.2-1
spandsp-0.0.6-3
spectre-meltdown-checker-0.43-1
speex-1.2.0-3
speexdsp-1.2.0-2
spirv-tools-2020.4-1
splix-2.0.0-15
sqlite-3.33.0-2
squashfs-tools-4.4-2
sratom-0.6.6-1
srt-1.4.2-1
startup-notification-0.12-7
steam-manjaro-1.0.0.67-1
stoken-0.92-4
subversion-1.14.0-2
sudo-1.9.3.p1-1
suitesparse-5.8.1-1
svt-hevc-1.5.0-1
sysfsutils-2.1.0-11
systemd-246.6-1
systemd-fsck-silent-239-1
systemd-libs-246.6-1
systemd-sysvcompat-246.6-1
t1lib-5.1.2-8
taglib-1.11.1-4
talloc-2.3.1-3
tar-1.32-3
tbb-2020.3-1
tcl-8.6.10-2
tdb-1.4.3-2
telegram-desktop-2.4.11-0.1
terminus-font-4.48-3
tevent-1:0.10.2-1
texinfo-6.7-3
texlive-bin-2020.54586-6
texlive-core-2020.55416-1
thin-provisioning-tools-0.9.0-1
thunar-1.8.16-1
thunar-archive-plugin-0.4.0-3
thunar-media-tags-plugin-0.3.0-2
thunar-volman-0.9.5-3
thunderbird-78.6.0-0.1
timeshift-20.11.1.r3.g08d0e59-2
tinyxml-2.6.2-7
tlp-1.3.1-2
tracker3-3.0.1-1
tslib-1.22-1
ttf-bitstream-vera-1.10-14
ttf-droid-20121017-8
ttf-inconsolata-1:3.000-2
ttf-indic-otf-0.2-11
ttf-liberation-2.1.1-1
ttf-opensans-1.101-2
tumbler-0.2.9-2
twolame-0.4.0-2
tzdata-2020d-1
udiskie-2.2.0-2
udisks2-2.9.1-1
ufw-0.36-3
unace-2.5-11
unrar-1:6.0.2-1
unzip-6.0-14
upower-0.99.11-3
uranium-4.7.1-4
usb_modeswitch-2.6.1-1
usbmuxd-1.1.1-1
usbutils-013-1
util-linux-2.36.1-3
util-linux-libs-2.36.1-3
v4l-utils-1.20.0-1
v86d-0.1.10-5.1
vde2-2.3.2-14
vi-1:070224-4
vid.stab-1.1-3
viewnior-1.7-3
virtualbox-6.1.16-1
virtualbox-ext-vnc-6.1.16-1
virtualbox-guest-iso-6.1.16-1
virtualbox-sdk-6.1.16-1
vlc-3.0.11.1-6
vmaf-1.5.3-1
volume_key-0.3.12-3
vpnc-1:0.5.3.r468.r81-2
vte3-0.62.1-1
vte-common-0.62.1-1
vulkan-icd-loader-1.2.158-1
vulkan-intel-20.2.3-1
vulkan-radeon-20.2.3-1
wallpapers-2018-1.2-1
wallpapers-juhraya-1.1-2
wavpack-5.3.0-1
wayland-1.18.0-2
wayland-protocols-1.20-1
web-installer-url-handler-1.0.2-1
webkit2gtk-2.30.3-1
webrtc-audio-processing-0.3.1-2
wget-1.20.3-3
which-2.21-5
wildmidi-0.4.3-3
wine-5.22-1
wireless-regdb-2020.04.29-1
woff2-1.0.2-3
wpa_supplicant-2:2.9-7
wpebackend-fdo-1.8.0-1
wxgtk3-3.0.5.1-1
wxgtk-common-3.0.5.1-1
x264-3:0.160.r3011.cde9a93-1
x265-3.4-1
xapp-2.0.0-2
xbitmaps-1.1.2-2
xcape-1.2-4
xcb-proto-1.14.1-1
xcb-util-0.4.0-3
xcb-util-image-0.4.0-3
xcb-util-keysyms-0.4.0-3
xcb-util-renderutil-0.3.9-3
xcb-util-wm-0.4.1-3
xcursor-breeze-5.11.5-1
xcursor-simpleandsoft-0.2-9
xcursor-vanilla-dmz-aa-0.4.5-2
xdg-dbus-proxy-0.1.2-2
xdg-desktop-portal-1.8.0-1
xdg-desktop-portal-gtk-1.8.0-1
xdg-user-dirs-0.17-3
xdg-utils-1.1.3+19+g9816ebb-1
xf86-input-elographics-1.4.2-2
xf86-input-evdev-2.10.6-2
xf86-input-libinput-0.30.0-1
xf86-input-void-1.4.1-5
xf86-video-amdgpu-19.1.0-2
xf86-video-ati-1:19.1.0-2
xf86-video-intel-1:2.99.917+913+g9236c582-1
xf86-video-nouveau-1.0.16-2
xfburn-0.6.2-1
xfce4-appfinder-4.14.0-2
xfce4-battery-plugin-1.1.3-2
xfce4-clipman-plugin-1.6.1-1
xfce4-cpufreq-plugin-1.2.2-1
xfce4-cpugraph-plugin-1.1.0-2
xfce4-dict-0.8.4-1
xfce4-diskperf-plugin-2.6.2-2
xfce4-fsguard-plugin-1.1.1-2
xfce4-genmon-plugin-4.0.2-2
xfce4-mailwatch-plugin-1.3.0-1
xfce4-mount-plugin-1.1.3-2
xfce4-mpc-plugin-0.5.2-2
xfce4-netload-plugin-1.3.2-2
xfce4-notes-plugin-1.8.1-5
xfce4-notifyd-0.6.2-2
xfce4-panel-4.14.4-1
xfce4-power-manager-1.6.6-1
xfce4-pulseaudio-plugin-0.4.3-1.1
xfce4-screenshooter-1.9.7-2
xfce4-sensors-plugin-1.3.92-2
xfce4-session-4.14.2-2
xfce4-settings-4.14.3-1
xfce4-smartbookmark-plugin-0.5.1-2
xfce4-systemload-plugin-1.2.3-2
xfce4-taskmanager-1.2.3-1
xfce4-terminal-0.8.9.2-2
xfce4-time-out-plugin-1.1.1-1
xfce4-timer-plugin-1.7.1-1
xfce4-verve-plugin-2.0.0-2
xfce4-wavelan-plugin-0.6.1-2
xfce4-weather-plugin-0.10.2-1
xfce4-whiskermenu-plugin-2.4.6-1
xfce4-xkb-plugin-0.8.1-3
xfconf-4.14.4-1
xfdesktop-4.14.3-1
xfsprogs-5.8.0-1
xfwm4-4.14.6-1
xiccd-0.3.0-1
xkeyboard-config-2.31-1
xmlsec-1.2.31-1
xorg-bdftopcf-1.1-2
xorg-fonts-alias-1.0.3-3
xorg-fonts-encodings-1.0.5-2
xorg-font-util-1.3.2-2
xorg-font-utils-7.6-6
xorg-iceauth-1.0.8-2
xorg-mkfontscale-1.2.1-2
xorgproto-2020.1-1
xorg-server-1.20.10-0
xorg-server-common-1.20.10-0
xorg-setxkbmap-1.3.2-2
xorg-twm-1.0.11-1
xorg-xauth-1.1-2
xorg-xdpyinfo-1.3.2-4
xorg-xhost-1.0.8-2
xorg-xinit-1.4.1-3
xorg-xkbcomp-1.4.4-1
xorg-xkill-1.0.5-2
xorg-xmodmap-1.0.10-2
xorg-xprop-1.2.5-1
xorg-xrandr-1.5.1-2
xorg-xrdb-1.2.0-2
xorg-xset-1.2.4-2
xterm-362-1
xvidcore-1.3.7-2
xxhash-0.8.0-1
xz-5.2.5-1
yaml-cpp-0.6.3-2
yelp-3.38.2-1
yelp-xsl-3.38.2-1
zbar-0.23.1-3
zenity-3.32.0+55+gd7bedff-1
zensu-0.3-1
zeromq-4.3.3-2
zip-3.0-9
zita-alsa-pcmi-0.3.2-3
zita-resampler-1.6.2-3
zlib-1:1.2.11-4
zsh-5.8-1
zstd-1.4.5-1
zvbi-0.2.35-4
zxing-cpp-1.1.1-1
zziplib-0.13.71-1


/var/lib/pacman/sync:
community.db core.db extra.db multilib.db
community.files core.files extra.files multilib.files
 

f33dm3bits

Gold Member
Gold Supporter
Credits
15,164
Try this.
Code:
1. sudo rm -f /var/cache/pacman/pkg/*
2. sudo pacman -Sy gnupg archlinux-keyring manjaro-keyring (ANSWER Y FOR EVERY QUESTION IF ASKED)
3. sudo pacman-key --refresh-keys
4. sudo pacman -S audacity (ANSWER Y FOR EVERY QUESTION IF ASKED)
Yes GNU/Linux is case sensitive but I did try it myself and didn't seem to make a difference which answer Yes or No but you can try it just to see what happens.
 

LitBDuck

New Member
Credits
1,437
1. asked for password and nothing else

2.
$ sudo pacman -Sy gnupg archlinux-keyring manjaro-keyring
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
:: Some packages should be upgraded first...
resolving dependencies...
looking for conflicting packages...

Packages (2) archlinux-keyring-20210110-1 manjaro-system-20210121-1

Total Download Size: 0.93 MiB
Total Installed Size: 1.31 MiB

:: Proceed with installation? [Y/n] Y
:: Retrieving packages...
archlinux-keyring-2021... 950.2 KiB 4.78 MiB/s 00:00 [##############################] 100%
(2/2) checking keys in keyring [##############################] 100%
(2/2) checking package integrity [##############################] 100%
error: archlinux-keyring: signature from "Christian Hesse <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/archlinux-keyring-20210110-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] Y
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

warning: manjaro-keyring-20201216-1 is up to date -- reinstalling
resolving dependencies...
looking for conflicting packages...

Packages (3) archlinux-keyring-20210110-1 gnupg-2.2.27-1 manjaro-keyring-20201216-1

Total Download Size: 3.33 MiB
Total Installed Size: 11.35 MiB
Net Upgrade Size: 0.93 MiB

:: Proceed with installation? [Y/n] Y
:: Retrieving packages...
gnupg-2.2.27-1-x86_64 2.4 MiB 5.68 MiB/s 00:00 [##############################] 100%
archlinux-keyring-2021... 950.2 KiB 6.19 MiB/s 00:00 [##############################] 100%
(3/3) checking keys in keyring [##############################] 100%
(3/3) checking package integrity [##############################] 100%
error: gnupg: signature from "Levente Polyak (anthraxx) <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/gnupg-2.2.27-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] Y
error: archlinux-keyring: signature from "Christian Hesse <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/archlinux-keyring-20210110-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] Y
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

3.
$ sudo pacman-key --refresh-keys
gpg: refreshing 27 keys from hkps://hkps.pool.sks-keyservers.net
gpg: key 150C200743ED46D8: "Mark Wagie <[email protected]>" not changed
gpg: key 084A7FC0035B1D49: "Dan Johansen (Manjaro) <[email protected]>" not changed
gpg: key CEE477135C5872B0: "Helmut Stult (schinfo) <[email protected]>" not changed
gpg: key 1817DC63CD3B5DF5: "Thanos Apostolou (manjaro maintainer) <[email protected]>" not changed
gpg: key 8238651DDF5E0594: "Matti Hyttinen <[email protected]>" not changed
gpg: key 17C752B61B2F2E90: "Frede Hundewadt <[email protected]>" not changed
gpg: key 9C08A255442FAFF0: "Jonathon Fernyhough <[email protected]>" not changed
gpg: key E3B3F44AC45EE0AA: "artoo-manjaro <[email protected]>" not changed
gpg: key 7EC47C82A42D53A2: "kendell clark <[email protected]>" not changed
gpg: key 8DB9F8C18DF53602: "Stefano Capitani <[email protected]>" not changed
gpg: key DAD3B211663CA268: "Bernhard Landauer <[email protected]>" not changed
gpg: key 62443D89B35859F8: "artoo (manjaro.org) <[email protected]>" not changed
gpg: key 137C934B5DCB998E: "artoo <[email protected]>" not changed
gpg: key 2C089F09AC97B894: "Ramon Buldó <[email protected]>" not changed
gpg: key 8934292D604F8BA2: "Alexandru Ianu <[email protected]>" not changed
gpg: key 2B80869C5C0102A6: "Rob McCathie <[email protected]>" not changed
gpg: key 363DFFFD59152F77: "Roland Singer (Manjaro Linux) <[email protected]>" not changed
gpg: key CAA6A59611C7F07E: 4 signatures not checked due to missing keys
gpg: key CAA6A59611C7F07E: "Philip Müller (Called Little) <[email protected]>" not changed
gpg: key 5BD96CC4247B52CC: "Guillaume Benoit (Guinux) <[email protected]>" not changed
gpg: key FD847358FF20E35C: "Anupam Basak <[email protected]>" not changed
gpg: key 51E8B148A9999C34: "Evangelos Foutras <[email protected]>" 2 new user IDs
gpg: key 51E8B148A9999C34: "Evangelos Foutras <[email protected]>" 2 new signatures
gpg: key 51E8B148A9999C34: "Evangelos Foutras <[email protected]>" 3 signatures cleaned
gpg: key 7258734B41C31549: no user ID for key signature packet of class 13
gpg: key 7258734B41C31549: 2 duplicate signatures removed
gpg: key 7258734B41C31549: 1 signature not checked due to a missing key
gpg: key 7258734B41C31549: 2 signatures reordered
gpg: key 7258734B41C31549: "David Runge <[email protected]>" 16 signatures cleaned
gpg: key FC1B547C8D8172C8: "Levente Polyak (anthraxx) <[email protected]>" not changed
gpg: key A6234074498E9CEE: 1 duplicate signature removed
gpg: key A6234074498E9CEE: 1 signature reordered
gpg: key A6234074498E9CEE: "Christian Hesse <[email protected]>" not changed
gpg: key 70FBB189B338D5DF: "Manjaro-ARM Build Server <[email protected]>" not changed
gpg: key 279E7CF5D8D56EC8: "Manjaro Build Server <[email protected]>" not changed
gpg: Total number processed: 26
gpg: unchanged: 24
gpg: new user IDs: 2
gpg: new signatures: 2
gpg: signatures cleaned: 19
gpg: marginals needed: 3 completes needed: 1 trust model: pgp
gpg: depth: 0 valid: 1 signed: 20 trust: 0-, 0q, 0n, 0m, 0f, 1u
gpg: depth: 1 valid: 20 signed: 4 trust: 0-, 0q, 0n, 20m, 0f, 0u
gpg: next trustdb check due at 2022-04-20

4.
$ sudo pacman -S audacity
:: Some packages should be upgraded first...
resolving dependencies...
looking for conflicting packages...

Packages (2) archlinux-keyring-20210110-1 manjaro-system-20210121-1

Total Download Size: 0.93 MiB
Total Installed Size: 1.31 MiB

:: Proceed with installation? [Y/n] Y
:: Retrieving packages...
archlinux-keyring-2021... 950.2 KiB 5.36 MiB/s 00:00 [##############################] 100%
(2/2) checking keys in keyring [##############################] 100%
(2/2) checking package integrity [##############################] 100%
error: archlinux-keyring: signature from "Christian Hesse <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/archlinux-keyring-20210110-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] Y
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

resolving dependencies...
looking for conflicting packages...

Packages (4) portsmf-234-2 suil-0.10.10-1 vamp-plugin-sdk-2.10.0-1 audacity-1:2.4.1-4

Total Download Size: 7.43 MiB
Total Installed Size: 30.85 MiB

:: Proceed with installation? [Y/n] Y
:: Retrieving packages...
portsmf-234-2-x86_64 75.4 KiB 7.36 MiB/s 00:00 [##############################] 100%
suil-0.10.10-1-x86_64 31.9 KiB 7.78 MiB/s 00:00 [##############################] 100%
vamp-plugin-sdk-2.10.0... 234.8 KiB 6.95 MiB/s 00:00 [##############################] 100%
audacity-1:2.4.1-4-x86_64 7.1 MiB 6.36 MiB/s 00:01 [##############################] 100%
(4/4) checking keys in keyring [##############################] 100%
(4/4) checking package integrity [##############################] 100%
error: suil: signature from "David Runge <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/suil-0.10.10-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] Y
error: vamp-plugin-sdk: signature from "David Runge <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/vamp-plugin-sdk-2.10.0-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] Y
error: portsmf: signature from "Evangelos Foutras <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/portsmf-234-2-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] Y
error: audacity: signature from "David Runge <[email protected]>" is unknown trust
:: File /var/cache/pacman/pkg/audacity-1:2.4.1-4-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] Y
error: failed to commit transaction (invalid or corrupted package (PGP signature))
Errors occurred, no packages were upgraded.

(pressed caps Y on all questions with Y/N)
 

f33dm3bits

Gold Member
Gold Supporter
Credits
15,164
I have no idea what you did to your system or if I am misunderstanding you or vice-versa. If I were you I would either post a topic in the Official Manjaro forums or reinstall your system since rebuilding the gnupg database how it is documented doesn't work for you.
 

LitBDuck

New Member
Credits
1,437
I have no idea what you did to your system or if I am misunderstanding you or vice-versa. If I were you I would either post a topic on the Manjaro forums or reinstall your system since that's that's the way to rebuild the gnupg database which verifies the package signatures which doesn't seem to be working on your system.
Well that means this is a bust and doesn’t help but thanks for trying at least, everyone who contributed to help with this issue. I’ll ask the person who helped me install Manjaro in the first place and see what he thinks and see if he can fix it.
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Members online


Top