Beats Audio on Linux

R

ryanvade

Guest
Yes, I own a Hp 15-J009VVM With amd cpu and gpu Beats Audio will this work with amd
Beats Audio is not affected by the CPU or GPU type. It could work if the same audio chipsets are in use.
 


A

AXZ

Guest
HP ENVY J105TX.
I tried to use this, but it can't work on fedora20. Every time I click apply. the whole spearker become ...slient.... none of it can be used till I reboot.
 
S

stlblues1226

Guest
The codec that I have is Realtek ALC3241 in an HP Envy . Here is what I did that worked for me:

I opened JackRetasking and selected the options for show disconnected pins and for advanced override. The advanced override will show more information for each pin. I'm including a screen shot of my JackRetasking after my changes just so you can see what it looks like (the top pins I made no change, the bottom ones are some of the changes): (imgur link is /kPfhBJe)
Screenshot from 2015-09-13 13:17:15.png



What I did was to select override for every pin that showed not connected but had information in the different fields (location, device, jack and so forth) and in the Connectivity box I selected internal for all of them.

I hit apply now and tested the sound. It was not only louder, it was better sound. This seems to have gotten the bass working as well.

I don't know if this will work for everyone, but it did for me.
 
F

FcoDaniel

Guest
The codec that I have is Realtek ALC3241 in an HP Envy . Here is what I did that worked for me:

I opened JackRetasking and selected the options for show disconnected pins and for advanced override. The advanced override will show more information for each pin. I'm including a screen shot of my JackRetasking after my changes just so you can see what it looks like (the top pins I made no change, the bottom ones are some of the changes): (imgur link is /kPfhBJe)View attachment 2355


What I did was to select override for every pin that showed not connected but had information in the different fields (location, device, jack and so forth) and in the Connectivity box I selected internal for all of them.

I hit apply now and tested the sound. It was not only louder, it was better sound. This seems to have gotten the bass working as well.

I don't know if this will work for everyone, but it did for me.
Hi i very happy for you... so yo may to teach me all configure for this... I want to my 2.1 beats audio work,,, thanks... I wait your responce!!!!
 
F

Fleshwound

Guest
Great article, you actually just helped me out quite a bit to bad Ive spent the day reinstalling her OS instead of doing what I love, mostly just messing around but I don't do much but install operating systems now a days. Windows was something to the tune of the Mhz and sampling rates? I thought thats what I saw. Couldnt get it to work, and the malware on there was insane, format was long over due... Still doesn't solve the "problem" though
 
A

ALC3241

Guest
The codec that I have is Realtek ALC3241 in an HP Envy . Here is what I did that worked for me:

I opened JackRetasking and selected the options for show disconnected pins and for advanced override. The advanced override will show more information for each pin. I'm including a screen shot of my JackRetasking after my changes just so you can see what it looks like (the top pins I made no change, the bottom ones are some of the changes): (imgur link is /kPfhBJe)View attachment 2355


What I did was to select override for every pin that showed not connected but had information in the different fields (location, device, jack and so forth) and in the Connectivity box I selected internal for all of them.

I hit apply now and tested the sound. It was not only louder, it was better sound. This seems to have gotten the bass working as well.

I don't know if this will work for everyone, but it did for me.
I don't know what you did, but what you describe does not work.
Is there any one who has managed to make the speakers work properly and can properly describe the instructions for ALC3241?
 


Members online

No members online now.

Latest posts

Top