Black boot screen with Tricia tty1

hybris2

New Member
Joined
Mar 19, 2020
Messages
2
Reaction score
1
Credits
0
Hi. I installed Linux Mint 19.3 on my Samsung NC10. Everything worked normally, but it is the second time that at startup a black screen appears with the writing "Linux Mint 19.3 Tricia (computer name) tty1", it asks me to log in with the user and password that I enter and a command line appears with username @ computer name: ~ @ and I can't do anything anymore.
Even if I reboot it always returns to the same screen. It had happened to me once again but I had solved it by formatting since I had not yet transferred all the data to the computer.
I tried searching on Google but found no solutions to the problem.
Could any of you help me, please?
Thank you in advance
 

Attachments

  • rsz_120200318_195536.jpg
    rsz_120200318_195536.jpg
    92.7 KB · Views: 339


Vrai

Well-Known Member
Joined
Mar 16, 2019
Messages
1,059
Reaction score
996
Credits
4,055
First: try switching to "tty7" press ctrl+alt+F7. See what happens.

If you are switched to "tty7" and still no GUI try running
Code:
startx
press 'enter' and see if anything happens.
You may get a graphical desktop or perhaps an 'error' code. If an error code, make note of it.

Also - which desktop version of Linux Mint 19.3 are you running? (Mate, Cinnamon, XFCE?)
 
OP
H

hybris2

New Member
Joined
Mar 19, 2020
Messages
2
Reaction score
1
Credits
0
I think I solved the problem, I write it here anyway that maybe it could be useful to someone else if it were to have the same.
To try linux mint I created a relatively small partition (10Gb) and as I tinkered it filled up completely. I changed the size of the partitions and magically everything went back to normal.
Anyway, I use Linux Mint xfce, it trudges a bit on the NC10, with an Atom 1.6 CPU and 2 Gb of RAM, but it is enough for the use I have to do with it.
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Linux.org Hosting Donations
Consider making a donation

Members online


Top