Blurred and scrambled video in VLC

Matt.m

Member
Joined
Jan 25, 2022
Messages
48
Reaction score
24
Credits
363
I have exactly faced this issue. Did you scale display to anything more than 100%?
If you did that, restore it tp the normal 100% and your problem will be solved.
 


Lord Boltar

Well-Known Member
Joined
Nov 24, 2020
Messages
1,760
Reaction score
1,175
Credits
13,099
Open VLC then click on Tools > Preferences>Input/Codecs on Hardware-accelerated decoding change to disabled
1.png

Next click on Show Settings and select All at bottom left
2.png

Next click on Input/Codecs on left side then scroll the right side down until you see Advanced here we are going to change the File Caching size - I believe 1000 is the default I set mine to 2000 and save the changes
3.png
 
OP
Adithyansm

Adithyansm

Active Member
Joined
Nov 11, 2021
Messages
212
Reaction score
86
Credits
1,514
Open VLC then click on Tools > Preferences>Input/Codecs on Hardware-accelerated decoding change to disabled
View attachment 11956
Next click on Show Settings and select All at bottom left
View attachment 11957
Next click on Input/Codecs on left side then scroll the right side down until you see Advanced here we are going to change the File Caching size - I believe 1000 is the default I set mine to 2000 and save the changes
View attachment 11959
Nope not solved the issue
 

Matt.m

Member
Joined
Jan 25, 2022
Messages
48
Reaction score
24
Credits
363
I didn't mean scaling VLC, I meant scaling the Linux. If you have scaled the Linux, it could be the reason as it was the reason for my issue. I was so exited to hear that your issue is fixed because I know how frustrating it could be.
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Linux.org Hosting Donations
Consider making a donation

Members online

No members online now.

Top