New Member
I'm trying to create a bootable usb from Manjaro KDE to make a dual boot with my windows, but I'm not having any luck.

Every time I try, it partitionates the USB stick and when I open the folder, it only has an 'efi' folder inside, and nothing more. In the management of disks and partitions of windows, you can see that it has been partitioneded. I tried with a Manjaro KDE iso and a Manjaro Architect iso and neither is going.

It is not a problem on the pendrive, because other iso's from other distros work normally, I tried to install the iso of ubuntuDDE and the ZorinOS, and these worked normal, but the Manjaro ones doesen't work. I even tried with another pendrive that I had here and i get the same problem. I don't know what it can be.

I tested doing the installation on Balena Etcher and Rufus, and the two gave the same thing, in the end the pendrive is named 'MISO-EFI' and only with this folder 'efi' inside. Rufus does not even let me select whether MBR or GPT, or even change the name of the usb unit, as he usually does in other ISO'S, on Manjaro these options are locked for changes. And when I restart the pc or he does not recognize the pendrive, or when I try to start on the usb, he goes to an infinite black screen, which only pressing Ctrl + Alt + Del to restart the machine.

If anyone knows how I can solve it. I really like to go back to Manjaro, but without being able to create a bootable usb pendrive, it gets a little complicated to do this.


Well-Known Member
I haven't tried KDE version but latest xfce 64 bit booted no problem using Ventoy approach which is to basically drag and drop intact iso as downloaded to visible partition after you have formatted usb stick Ventoy way
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Members online

Latest posts