Desktop icons



stan

Active Member
Credits
2,095
Click your "Start button" (the left corner of the panel) and in the search box there, type "Desktop Settings." You should find a toggle button in there for Computer and other desktop icons.
 

Condobloke

Well-Known Member
Credits
7,827
Do you expect us to be able to read that screenshot ?!

Click on menu and type in Desktop
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
Credits
11,451

طارق

Member
Credits
588
Do you expect us to be able to read that screenshot ?!

Click on menu and type in Desktop
It seems that you installed Linux Mint in Arabic. Maybe you should type سطح المكتب instead of Desktop. Otherwise, you can use Bing/Google translate.
Thanks @MatsuShimizu and welcome to linux.org :)

Tariq is using Google Translate, as mentioned here

https://linux.org/threads/slow-in-performance.31686/post-106639

but there are some hurdles to be overcome yet.

Cheers

Chris Turner
wizardfromoz
Screenshot_2021-01-18_22-51-04.png
 

Condobloke

Well-Known Member
Credits
7,827
didn't work....

click on menu and type in icons

something has to work !

Edit:click on menu and type in system settings

have a look around in there.....maybe under settings?

I cannot be more accurate, I do not run LM 19.1
 

Condobloke

Well-Known Member
Credits
7,827
Please be careful trying this:

Click on 'Files'....it should be in the panel or in the menu

Then click on 'File System'

Double click on usr

Then double click on share

Then double click on applications

Look in there for Computer

If it is there, left click and drag it to your desktop.
It should stay on the desktop

If it is not there......just close all those windows.
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
Credits
11,451
Haven't had a chance before now to get here.

THIS should work, follow the 3 pictures



Click where my mouse cursor is, for Settings




Click where my mouse cursor is for Desktop




Click or move the button to show Computer

Wizard
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
Credits
11,451
Click the Icons tab, not the Background tab.

What does that show you?
 

طارق

Member
Credits
588
[QUOTE = "wizardfromoz ، post: 111379 ، عضو: 28931"]
انقر فوق علامة التبويب "الرموز" ، وليس علامة التبويب "الخلفية".

ماذا يظهر لك ذلك؟
[/اقتبس]
1611233672732.png
 

Members online


Top