Debian Security Update DSA-4947 libsndfile - security update

LinuxBot

Moderator
Staff member
Credits
0
Andrea Fioraldi discovered a buffer overflow in libsndfile, a library for reading/writing audio files, which could result in denial of service or potentially the execution of arbitrary code when processing a malformed audio file.

Continue reading...
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Members online


Top