Debian Security Update DSA-5288 graphicsmagick - security update

LinuxBot

Moderator
Joined
Apr 25, 2017
Messages
30
Reaction score
9
Credits
0
It was discovered that a buffer overflow in GraphicsMagick, a collection of image processing tools, could potentially result in the execution of arbitrary code when processing a malformed MIFF image.

Continue reading...
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Linux.org Hosting Donations
Consider making a donation


Top