Error while running mana-toolkit in kali linux

annieahmad

New Member
As soon as I try to run the mana-toolkit in kali using the command:
bash /usr/share/mana-toolkit/run-mana/start-nat-simple.sh
Error shows up as shown in the picture mentioned
please help me with the possible solutions for this
 

Attachments



JasKinasis

Well-Known Member
The error messages from the script tell you everything you need to know.
The script cannot find wlan0. So you probably need to specify a different network interface. One that is configured and active. What is the actual content of the script you are trying to run?

I'm not a Kali user, but perhaps look up the usage information for the script. Maybe you can pass it a parameter that specifies the correct network device to use.
So perhaps try:
bash /usr/share/mana-toolkit/run-mana/start-nat-simple.sh --help
Otherwise you'll probably have to edit the script.
 

annieahmad

New Member
I tried doing this but still I'm getting the same error that line 14 thing. If possible, can you help me about how to edit that script and resolve this!
 

Drizzit89

Member
The link provided has step by step instructions on how to install and setup the Mana-Toolkit. I have not used it but looks pretty straight forward. Why are you wanting to use Mana-Toolkit? There are some other tools that do the same thing with out the manual configuration. https://tools.kali.org/tools-listing
 


Members online


Latest posts


Top