• Rob's side project: I recently started Gun-Forums.com and we currently have a $100 raffle - if you're into guns, join up and enter the raffle to win $100.00. Gun Forums

Freeze in "Loading, please wait"

F

Festerdam

Guest
When I boot up I get this message:

Loading, please wait...
WARNING: Failed to connect to lvmetad. Falling back to device scannning.
"disk/by-uuid/ad3a7110-aacd-48c6-881f-f58c9cda7764": Invalid path for Logical Volume.
fsck from util-linux 2.29
/dev/sda1: recovering journal
/dev/sda1: clean, 341151/30015488 files, 4518743/120057088 blocks

And then it stops. No more messages or something else, there is just the underscore(_) at the end appearing and desapearing.
When I first installed kali linux, it booted successfully. I don't know why it doesn't work now(2º time to restart my PC).

CSM is enabled and Secure boot is disabled.

Sorry for syntax and ortography errors.
Thanks(looking into the future) for your hep!
 


W

Wyght

Guest
I searched around the web there are a few articles that may help the title of one that looks promising is
Arch Grub-mkconfig Lvmetad Warnings Inside Chroot Install 05 September 2015 on linux, arch
 
F

Festerdam

Guest
I don't have the problem anymore. I don't know what I have done to get it working. I don't get a warning anymore and it works just smoothly. Before this problem was "solved", every time I wanted to boot Linux up, I disabled and enabled CSM(that sometimes worked and allowed me to boot into Linux). Thanks, Wyght, for your information and help(It may also help others who have this problem).

In link.txt is a link that I found with Wyght's advise of where I could find help(I am not allowed to post links yet).
 

Attachments

S

seco

Guest
happened with me too but did not stopped till reinstall the system
 


Members online


Latest posts

Top