• Rob's side project: I recently started Gun-Forums.com and we currently have a $100 raffle - if you're into guns, join up and enter the raffle to win $100.00. Gun Forums

Fresh Install Debian 10 Buster XFCE Clock Vanishes and Cairo Clock SOLVED

Alexzee

Well-Known Member
Did a fresh installation yesterday of Debian 10 Buster XFCE.

Everything is running well except the clock.
When I try to fix the clock in the panel in properties and close the menu it dissapears.

I also tried installing Cairo-doc-click-plug-in and that's not working either.
Any ideas guys on how to get a clock working?

5333
 


Tolkem

Active Member
Did a fresh installation yesterday of Debian 10 Buster XFCE.

Everything is running well except the clock.
When I try to fix the clock in the panel in properties and close the menu it dissapears.

I also tried installing Cairo-doc-click-plug-in and that's not working either.
Any ideas guys on how to get a clock working?
For the cairo-dock-clock-plugin to work you need to install the cairo-dock, I think. Haven't used it for a while. As for the xfce4-clock-plugin it should work out of the box so it's pretty weird that it doesn't, you might have better luck asking in xfce forum http://forum.xfce.org/

Hope this helps! :)
 

Alexzee

Well-Known Member
For the cairo-dock-clock-plugin to work you need to install the cairo-dock, I think. Haven't used it for a while. As for the xfce4-clock-plugin it should work out of the box so it's pretty weird that it doesn't, you might have better luck asking in xfce forum http://forum.xfce.org/

Hope this helps! :)
I already have the xfce cairo-dock installed.
It was there at first boot up.

Thanks for the link to the xfce forum.

I had the same problem with the clock in Linux Mint 19.2 XFCE.
So....I tried the fix for Debian that worked for Mint. Sadly, it doesn't work for Debian.
 

Alexzee

Well-Known Member
Installing the Cairo Dock worked.
I now have a working clock.

However the Home directory and all of the other directories don't launch from the Cairo Dock. Bummer!

Any ideas?
 

Swerved

Member
Did a fresh installation yesterday of Debian 10 Buster XFCE.

Everything is running well except the clock.
When I try to fix the clock in the panel in properties and close the menu it dissapears.

I also tried installing Cairo-doc-click-plug-in and that's not working either.
Any ideas guys on how to get a clock working?

View attachment 5333
I had this issue too. What I ended up doing was, setting the time like I wanted it, but didn't close out the "Properties" window and just logged out. When you log back in, it is there and set up in the configuration you wanted. Kind of a pain to have to do that but it works.
 

Alexzee

Well-Known Member
I had this issue too. What I ended up doing was, setting the time like I wanted it, but didn't close out the "Properties" window and just logged out. When you log back in, it is there and set up in the configuration you wanted. Kind of a pain to have to do that but it works.
Thanks Swerved, that worked for me.-:)
 



Latest posts

Top