Solved Getting Started I Hope.

Solved issue
OK sounds like you are doing fine, and have earned yourself a stubby or three :)

Remember that password, whatever you do.

Despite the video calling it a root password, it is not.

It is actually a user password, aka admin password or sudo password, and you will use it for a number of tasks, both in desktop applications and in the Terminal.

Linux Mint (and Ubuntu) do not have a Root password by default, but they can be set up if needed.

I can't remember if you have said you have wifi with your Aussie Broadband or if you just use Ethernet plugged in to a wall socket.

In any event, one of the first things you do should be to enable your software firewall on Mint.

Open the Terminal with Ctrl-Alt-t or find it in your Menu, and type and enter

Code:
sudo ufw enable ufw

and you will get a message saying the firewall (Uncomplicated Fire Wall) is enabled instantly and it will run every time you boot or reboot the computer.

Cheers and

Avagudweegend

Wiz
 


I had to use the password that I put in for the root password, then it open up the normal desktop screen.

Congrats...what you have achieved as a beginner is fantastic because it's not easy especially when you've never used Linux before.
1718358188926.gif


Now you know your Password...it's easy to change whenever you like...just open the Terminal on the Desktop and type...passwd and go from there as shown...
1718358448206.png


1718358553552.gif
 
Looks like I don't get those beers yet.:(
I logon with the passwd I changed on Thursday, no problems there.
When I try to enable my software firewall I get this in the first photo.
Same problem when I try to install the updates, 2nd photo.

1718433172061.jpeg

1718433478109.png

I use use Ethernet plugged in to a wall socket for desktop and WiFi for phone etc.
 
Flamin' heck.

But glad for the pics.

It could be a Groups issue (don't mind me I am thinking out loud).

I am stuck in another distro running extensive updates and can only be of limited assistance for now.

If you see if you can provide the following output from Terminal, it may assist

Code:
whoami

groups userd

groups

Subject to what they reveal, we might get further.

Wiz
 
Here we go, fingers crossed.
 

Attachments

  • IMG_1650.jpeg
    IMG_1650.jpeg
    698.7 KB · Views: 41
Check that Caps Lock is not on.....it may be typing capitals

Some Laptops also have a Shift Lock.....which will give the same result
 
Here we go, fingers crossed.
Your user isn't in the "sudo" group so you don't have access to the sudo command. Is this the user you created during installation or is this a user you created after installation?
 
Linux is case sensitive...my Password is all lower case..if I use any upper case letters it won't work.
1718495050896.gif
 
To Enable the Firewall...
Code:
sudo ufw enable
1718495833391.png

The other command checks the status.
An easy way to Enable the Firewall is from System Settings...with your Password.
1718495945234.png


Hope this helps.
1718496031641.gif
 
@wm460 don't go away, I'll just grab a beer and then post
 
I'll show you how mine looks, on Linux Mint

Code:
chris@VirginiaCinn-WD:~$ whoami
chris
chris@VirginiaCinn-WD:~$ groups chris
chris : chris adm cdrom sudo dip plugdev lpadmin sambashare
chris@VirginiaCinn-WD:~$ groups
chris adm cdrom sudo dip plugdev lpadmin sambashare

What we need to do is to get yours looking more like mine, in particlular, as friend Maarten @f33dm3bits said above

Your user isn't in the "sudo" group so you don't have access to the sudo command.

That being said, can you, in Terminal, type in and enter

Code:
ufw enable

and tell me if it provides a favourable outcome?
 
This is what I got.

userd@userd-Aspire-TC-1760:~$ ufw enable
ERROR: You need to be root to run this script
 
My P/W has a mixture of upper and lower case letters does that matter?
 
Also the output from

Code:
groups userd

That was what I asked you for above but you left out the s
My P/W has a mixture of upper and lower case letters does that matter?

No, that's OK

This is what I got.

No worries we will get to that when we can.
 
userd@userd-Aspire-TC-1760:~$ groups userd
userd : userd


Not sure where you mean I left out the s?
 
Op,

You need to use...sudo...otherwise you get this...
1718517073011.png


As shown is post 89.
 
Bob I get this,
userd@userd-Aspire-TC-1760:~$ sudo ufw enable
[sudo] password for userd:
Sorry, user userd is not allowed to execute '/usr/sbin/ufw enable' as root on userd-Aspire-TC-1760.
 
No, Bob, he is unable to use sudo
You need to use...sudo...otherwise you get this...

Give me some time please. TIA

Wiz
 
OK
 
Bob I get this,
userd@userd-Aspire-TC-1760:~$ sudo ufw enable
[sudo] password for userd:
Sorry, user userd is not allowed to execute '/usr/sbin/ufw enable' as root on userd-Aspire-TC-1760.

Maybe your password is incorrect...I would change it and try again.
 

Staff online

Members online


Top