GRUB screen does not open.

Korhan

New Member
Credits
76
Hello, I'm new to this forum. Today I installed Kubuntu next to Windows 10, but when the computer starts, the GRUB screen does not open and only enters Kubuntu. How can I solve the problem?
 


High-User

New Member
Credits
62
If I recall correctly, you have to press a key to access the GRUB, dual boot or not, and then you do some config to always start GRUB.

That key being supposedly Holding Shift.
 

wizardfromoz

Administrator
Staff member
Gold Supporter
Credits
17,702
G'day from DownUnder and welcome both of you to linux.org :)

..., dual boot or not,
Not correct, I am afraid, the installation of Kubuntu alongside an existing install of Windows should have generated a Grub Menu, which would appear on reboot, showing Kubuntu at the top, then advanced options and followed by a line mentioning Windows Boot Manager.

Something has not worked correctly.

@Korhan , depending on whether your computer is BIOS or UEFI

How to get Ubuntu grub menu?
With BIOS, quickly press and hold the Shift key, which will bring up the GNU GRUB menu. (If you see the Ubuntu logo, you've missed the point where you can enter the GRUB menu.) With UEFI press (perhaps several times) the Escape key to get grub menu.
In your Kubuntu, you could also give us the specs for your computer as follows.

1. Install the package inxi

Code:
sudo apt install inxi
Then issue the command

Code:
inxi -Fxz
and copy and paste the output of that into Code fields here as the picture shows below.



2. Also please give us the output of

Code:
cat /etc/default/grub
I will try to get back to this Thread as soon as I can, but others may be along.

Cheers

Chris Turner
wizardfromoz
 
Last edited:

Korhan

New Member
Credits
76
G'day from DownUnder and welcome both of you to linux.org :)



Not correct, I am afraid, the installation of Kubuntu alongside an existing install of Windows should have generated a Grub Menu, which would appear on reboot, showing Kubuntu at the top, then advanced options and followed by a line mentioning Windows Boot Manager.

Something has not worked correctly.

@Korhan , depending on whether your computer is BIOS or UEFI



In your Kubuntu, you could also give us the specs for your computer as follows.

1. Install the package inxi

Code:
sudo apt install inxi
Then issue the command

Code:
inxi -Fxz
and copy and paste the output of that into Code fields here as the picture shows below.



2. Also please give us the output of

Code:
cat /etc/default/grub
I will try to get back to this Thread as soon as I can, but others may be along.

Cheers

Chris Turner
wizardfromoz
First of all, thank you very much and sorry for seeing your reply late. After opening this topic, I messed around and managed to get into the GRUB screen, but now I get an error: BusyBox v1.30.1 (ubuntu 1:1.30.1-4ubuntu6.3) built-in shell (ash) . And I can't login to the system. I will open a new topic about it.
 

wizardfromoz

Administrator
Staff member
Gold Supporter
Credits
17,702
Did I tell you, David that I have copyright vested in that screenshot? :)

Friday here in Oz, so all of you

Avagudweegend

Wiz
 

Mike13Foxtrot

Active Member
Credits
1,635
Dual booting on the newer PC I built. Win on M.2, Mint on SSD. Just recently upgraded CPU. Lost after which I lost my little Grub.

Had to go to Bios and switch, boot order. SSD first then M.2

It just booted to Win, now it boots to Linux get 4 options, never had an issue when dual booting on a shared drive though, except for HP laptops for some reason. Turn on power hold ESC and you get the boot menu.
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Staff online


Top