Headset Mic not working

LosTurcin

New Member
Joined
Aug 25, 2021
Messages
5
Reaction score
0
Credits
37
Hi Guys!
First of all, I would like to apologize for my poor English and I am also a Noob to Linux.

When I plug in my headset, my notebook only recognizes it as headphones. In the settings I can't even select it because it is apparently only recognized as headphones. The headset is a wired headset from Sony. No USB.
I hope someone can help me fix this.
What information do you need to help me?

Thanks
 


TheProf

Gold Member
Gold Supporter
Joined
Jun 15, 2021
Messages
190
Reaction score
150
Credits
1,727
Hello, can you provide the following:

1. The model of the headset
2. The Linux Distro you're using
3. Are you plugging your headset into the 3.5mm headphones and mic jack?
 
OP
L

LosTurcin

New Member
Joined
Aug 25, 2021
Messages
5
Reaction score
0
Credits
37
Hi TheProf

1. It is a Sony Headset (Dont know the exact Model Number :/ )
2. I am using Linux Mint 20.1 Cinnamon 4.8.6
3. I only have one slot ( With Windows i can use the Headset). when I plug in the headset, a window appears where I can choose between "Headset - Headphone - just Micro"
 

Lord Boltar

Well-Known Member
Joined
Nov 24, 2020
Messages
1,003
Reaction score
647
Credits
7,427
Click on the Speaker Icon it should say something like Audio Mixer click on that and bring up the Volume Control panel then click on the Input Devices tab there should be a drop down menu next to Port so you can select Headphone Microphone and adjust the volume there as well
 
OP
L

LosTurcin

New Member
Joined
Aug 25, 2021
Messages
5
Reaction score
0
Credits
37
Thats all i can select.
 

Attachments

  • Bildschirmfoto vom 2021-08-28 15-48-45.png
    Bildschirmfoto vom 2021-08-28 15-48-45.png
    17.5 KB · Views: 92
OP
L

LosTurcin

New Member
Joined
Aug 25, 2021
Messages
5
Reaction score
0
Credits
37
I also tried "everythin" with alsamixer, pulseaudio, qasmixer. I can only select the Microphone from my Laptop
 

Lord Boltar

Well-Known Member
Joined
Nov 24, 2020
Messages
1,003
Reaction score
647
Credits
7,427
Open ( /etc/modprobe.d/alsa-base.conf ) with your favorite editor with sudo privilege
Add options ( snd-hda-intel model=dell-headset-multi ) at the bottom
Save
Reboot
Insert your headset (headphone with microphone) to the audio slot, then audio mode selection popup will show, select Headset mode (an icon with headphone and microphone)
If that does not work you can always undo it.
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Staff online

Members online


Latest posts

Top