help: updating and software center

Tragic

New Member
Joined
Mar 13, 2022
Messages
1
Reaction score
0
Credits
12
when i try command for update, there are a lot of errors that i dont get

Ign:1 http://pl.archive.ubuntu.com/ubuntu artful InRelease
Ign:2 http://pl.archive.ubuntu.com/ubuntu artful-updates InRelease
Ign:3 http://pl.archive.ubuntu.com/ubuntu artful-backports InRelease
Err:4 http://pl.archive.ubuntu.com/ubuntu artful Release
404 Not Found [IP: 153.19.251.225 80]
Err:5 http://pl.archive.ubuntu.com/ubuntu artful-updates Release
404 Not Found [IP: 153.19.251.225 80]
Err:6 http://pl.archive.ubuntu.com/ubuntu artful-backports Release
404 Not Found [IP: 153.19.251.225 80]
Ign:7 http://security.ubuntu.com/ubuntu artful-security InRelease
Err:8 http://security.ubuntu.com/ubuntu artful-security Release
404 Not Found [IP: 91.189.88.152 80]
Reading package lists... Done
E: The repository 'http://pl.archive.ubuntu.com/ubuntu artful Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://pl.archive.ubuntu.com/ubuntu artful-updates Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://pl.archive.ubuntu.com/ubuntu artful-backports Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://security.ubuntu.com/ubuntu artful-security Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
and when i launch software center and i type something in, its stuck on loading, how do i fix this? i started using linux today
 


KGIII

Super Moderator
Staff member
Gold Supporter
Joined
Jul 23, 2020
Messages
8,071
Reaction score
6,928
Credits
65,521
That's like 17.10... It's long, long ago been dropped from support.

Those servers don't exist anymore. You'll need a newer version and because it has been this long your only real option is to install a newer version as there's no upgrade path for you.
 

Brickwizard

Well-Known Member
Joined
Apr 28, 2021
Messages
3,462
Reaction score
2,290
Credits
25,766

KGIII

Super Moderator
Staff member
Gold Supporter
Joined
Jul 23, 2020
Messages
8,071
Reaction score
6,928
Credits
65,521
No. It won't. No. It shouldn't.

Artful is 17.10, an interim release. It was supported for 9 months. About a month after that, the Artful servers shut down.
 

Brickwizard

Well-Known Member
Joined
Apr 28, 2021
Messages
3,462
Reaction score
2,290
Credits
25,766

X104825

Member
Joined
Feb 23, 2022
Messages
65
Reaction score
11
Credits
409
Why wouldn't Ubuntu give a heads up cause then its hard to move OS if a server is shut down.
 

KGIII

Super Moderator
Staff member
Gold Supporter
Joined
Jul 23, 2020
Messages
8,071
Reaction score
6,928
Credits
65,521
Why wouldn't Ubuntu give a heads up cause then its hard to move OS if a server is shut down.

We did.

We give all sorts of notifications. We even prompt the user on their computer to upgrade.

I say we because I actually am an Ubuntu Member. So, yeah, we give all sorts of notifications. Our schedule is also really easy to figure out and remember. Next up is 22.04, which will be a LTS release. It'll be supported for at least 2 years by the official flavors and up to 10 years with ESM if you are using straight Ubuntu.
 

wizardfromoz

Administrator
Staff member
Gold Supporter
Joined
Apr 30, 2017
Messages
8,108
Reaction score
6,985
Credits
31,190
I dont use ubutun i like linux mint, fedora and solus

Better not to give advice on Ubuntu matters, then, don't you agree? :)

BTW - mainstream LInux Mint is in the same category, except their versions include Ubuntu components based on the LTS (Long Term Support) releases.

For example, the Linux Mint 18 series is no longer supported, because it was based on Ubuntu 16.04, for which end of life was April 2021.

Cheers

Chris Turner
wizardfromoz

Welcome to linux.org @Tragic
 

Brickwizard

Well-Known Member
Joined
Apr 28, 2021
Messages
3,462
Reaction score
2,290
Credits
25,766
@Tragic
If you wish to update to a new version of Linux will need to know the specification of the machine to ensure it's capable of running the latest distributions. to do this open a terminal and run inxi -Fnxz then copy/paste the result back here, If you do not have inxi, then it can usually be installed using sudo apt install inxi in the terminal
 

cwj

New Member
Joined
Mar 9, 2022
Messages
3
Reaction score
0
Credits
18
Update to a new version. 17.10 is no longer supported.
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Linux.org Hosting Donations
Consider making a donation

Staff online

Members online


Top