How to find install specific package version

SRDoki

New Member
Credits
13
Hi, it's my first post here, i need to say that english is not my first language, so... I'm trying to install a package and these errors are happening, i don't know how to install these versions that i need because when i use apt it allways install an older version of the dependences. How can i find and install the latest version that is required?
 

Attachments



Tolkem

Well-Known Member
Credits
8,314
Are you installing this with
Code:
sudo dpkg -i pkg_name.deb
If so, try installing using apt
Code:
sudo apt install ./pkg_name.deb
apt will download and install the necessary dependencies.
 

Alexzee

Well-Known Member
Credits
8,833
What package are you trying to install?
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!


Top