How to resolve dependency error when trying to install wine 5.03 on Linux Mint 20

mrcoolranch

New Member
Credits
25
I have been trying to install WINE on Linux Mint 20 with no success.
sudo add-apt-repository 'deb https://dl.winehq.org/wine-builds/ubuntu/ focal main'

I get the following error:

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help resolve the situation:

The following packages have unmet dependencies:
systemd : Depends: libsystemd0 (= 245.4-4ubuntu3.2) but 245.4-4ubuntu3.3 is to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

I have been reading through the WINEHQ FAQ regarding dependency errors. My understanding is I need to install libsystemd0 (= 245.4-4ubuntu3.2). However I am unable to find this exact version. At this point I am not sure my understanding is correct. Any assistance would be very much appreciated.

Thank you
 


wizardfromoz

Super Moderator
Staff member
Gold Supporter
Credits
9,894


Latest posts

Top