Java installation problem

Preetam123

New Member
Joined
Oct 16, 2022
Messages
5
Reaction score
1
Credits
44
Please anyone know the answer then help please
 

Attachments

  • IMG20221016120744.jpg
    IMG20221016120744.jpg
    2 MB · Views: 181


Install libc6-x32 says jdk-19 is dependent on it.

Open the terminal and copy and and paste this command and then try to install jdk-19 and see what happens.
Code:
sudo apt-get install libc6-x32

It appears you're using Ubuntu.
More information given better chance of a working solution.
I hate it when my crystal ball is in the shop for maintenance.
 
Install libc6-x32 says jdk-19 is dependent on it.

Open the terminal and copy and and paste this command and then try to install jdk-19 and see what happens.
Code:
sudo apt-get install libc6-x32

It appears you're using Ubuntu.
More information given better chance of a working solution.
I hate it when my crystal ball is in the shop for maintenance.
Ok bro i will try and send you more details it will be good of you give and email id to contact i am out of town i will try it on 18 oct and reply then . Thnx for help
 
Please do not ask for email addresses you will not get them, and do not give yours out in Forum.

Chris Turner
wizardfromoz
 

Members online


Top