• Rob's side project: I recently started Gun-Forums.com and we currently have a $100 raffle - if you're into guns, join up and enter the raffle to win $100.00. Raffle Link

JAVA

BRK

New Member
Hello (I use Manjaro Linux), when I try to install java from Terminal by running the command
sudo pacman -Syyu
multiple update requests are displayed, but soon after the following message appears
python-pyqt5 and pyqt5-common are in conflict. Remove pyqt5-common? [y / n]
xorg-mkfontscale and xorg-mkfontdir are in conflict. Remove xorg-mkfontdir? [y / n]
What do I do?
thanks.
 


Dimitris

New Member
More or less, when you update you find which packages that you have installed have an available update to them, they are listed and you are asked to confirm that you want to update them.
 


Members online


Top