Solved Linux Mint showing warning during apt update

Solved issue

samaelrises

New Member
Joined
Jun 18, 2024
Messages
3
Reaction score
0
Credits
21
Screenshot from 2024-06-18 21-26-08.png
 


Put the following into your /etc/apt/sources.list.d/brave-browser-release.list

Code:
deb [arch=amd64 signed-by=/usr/share/keyrings/brave-browser-archive-keyring.gpg] https://brave-browser-apt-release.s3.brave.com/ stable main
 
It means that your Apt Repository for BraveBrowser is misconfigured
 
doesn't look bad to me, I assume your running a 64 bit Linux build with the brave browser, if so its skipping the i386 files as they are for 32 bit Linux
 
G'day samaelrises, Welcome to Linux.org

Where was Brave downloaded from ?
Was it a flatpak, downloaded from the Software Manager ?
 
As Condobloke said...where did you get Brave from ?

I installed Brave from here...https://brave.com/ and when I ran the update command from the Terminal I got this...
1718753720188.png

No Brave problem...I always download Web Browsers from the web site and have never had issues...might be lucky too.
1718754014534.gif
 
Put the following into your /etc/apt/sources.list.d/brave-browser-release.list

Code:
deb [arch=amd64 signed-by=/usr/share/keyrings/brave-browser-archive-keyring.gpg] https://brave-browser-apt-release.s3.brave.com/ stable main
Did It and it resolved the issue , thanks
 

Staff online

Members online


Latest posts

Top