Low disk space on “Filesystem root”

f1fty28ty

New Member
Credits
0
Hello.

I recently converted my chromebook to a pop os book I've noticed a lot of weird stuff happen whether it be
Not enough space in the partition
no audio
so on and so forth

the recent wall i have hit is the low disk space in filesystem root.

I've tried uninstalling some of the apps that come with the full version but all it did was make it grow. I've also tried clearing the cache with sync; echo 3 > /proc/sys/vm/drop_caches thinking that was the problem but that does not seem to be the case.

Code:
Filesystem             Size  Used Avail Use% Mounted on
udev                   1.9G     0  1.9G   0% /dev
tmpfs                  386M  1.8M  384M   1% /run
/dev/mapper/data-root  9.9G  9.8G     0 100% /
tmpfs                  1.9G     0  1.9G   0% /dev/shm
tmpfs                  5.0M     0  5.0M   0% /run/lock
tmpfs                  1.9G     0  1.9G   0% /sys/fs/cgroup
/dev/mmcblk0p1         467M  117M  316M  27% /boot
tmpfs                  386M   16K  386M   1% /run/user/120
tmpfs                  386M   84K  386M   1% /run/user/1000
this is what I get after running df -h

I might end up doing a reinstall of pop os since the disk partition is like 15GB but I want that to be a last ditch effort
 


jglen490

Active Member
Credits
656
When something is deleted via a GUI, it goes to a trashcan app. That means it's marked for deletion, and is unavailable, but it is still taking up space. I would look for a trashcan in your GUI and empty it immediately. Then I would go into a terminal and enter these commands:
Code:
sudo apt autoremove
sudo apt autoclean
sudo apt clean
Each, in order. Then see the impact.

A chromebook has really small storage space, so it'as really important to keep a close eye on your free space and your usage. And that means limiting your apps, and keeping your data elsewhere (thumb drive, or (yuck) a cloud somewhere).
 


Members online


Top