*New to Linux* Can’t evaluate _crs 12311

Condobloke

Well-Known Member
Joined
Apr 30, 2017
Messages
5,551
Reaction score
4,653
Credits
33,733
I notice that a very similar problem to this was posted on reddit a few days ago, with no effective answers.
I think that post was made by our OP here
 


f33dm3bits

Gold Member
Gold Supporter
Joined
Dec 11, 2019
Messages
5,290
Reaction score
3,914
Credits
38,577

Condobloke

Well-Known Member
Joined
Apr 30, 2017
Messages
5,551
Reaction score
4,653
Credits
33,733
oops !
 

Condobloke

Well-Known Member
Joined
Apr 30, 2017
Messages
5,551
Reaction score
4,653
Credits
33,733

f33dm3bits

Gold Member
Gold Supporter
Joined
Dec 11, 2019
Messages
5,290
Reaction score
3,914
Credits
38,577
OP
C

Crpt112

New Member
Joined
Dec 3, 2022
Messages
14
Reaction score
2
Credits
96
The error message on screen is likely a harmless ACPI message and unlikely to stop booting. The first aspects worth checking are the graphics card driver and possible missing firmware.
Just stuck again… not sure what to do.

Tried to add pci=nocrs behind quiet splash but didn’t work
 

Attachments

  • image.jpg
    image.jpg
    1.8 MB · Views: 28

Brickwizard

Well-Known Member
Joined
Apr 28, 2021
Messages
3,469
Reaction score
2,298
Credits
25,815
I am wondering if you have a lost/broken package, you could try at the grub screen select mint advanced options [or similar] scroll down to repair broken packages and let it run, if it finds anything amis it will give you the option to install [you will need some sort of working internet connection]
 

osprey

Well-Known Member
Joined
Apr 15, 2022
Messages
405
Reaction score
322
Credits
3,709
Just stuck again… not sure what to do.

Tried to add pci=nocrs behind quiet splash but didn’t work
Okay, so you appear to be adding kernel parameters. One to try is: nomodeset, or, nouveau.modeset=0 . This will use simpler graphic driver elements and usually allow a boot up if other things are in order. Another to try is: 3, which will boot to a text prompt from which you can start to look around the system to see if something like relevant firmware is present or not.
 
Last edited:

Condobloke

Well-Known Member
Joined
Apr 30, 2017
Messages
5,551
Reaction score
4,653
Credits
33,733
Take note of The two posts above this........Please work your way through them FIRST



In the interests of gathering more info....run the two following commands in Terminal. Copy and paste them in one at a time

Copy and paste the individual results back here in your next post.



inxi -G

----------------------------------------------------

inxi -b
 
OP
C

Crpt112

New Member
Joined
Dec 3, 2022
Messages
14
Reaction score
2
Credits
96
Okay, so you appear to be adding kernel parameters. One to try is: nomodeset, or, nouveau.modeset=0 . This will use simpler graphic driver elements and usually allow a boot up if other things are in order. Another to try is: 3, which will boot to a text prompt from which you can start to look around the system to see if something like relevant firmware is present or not.
Nothing is working so far.. im really tired, it sucks when such small issue can take up days/weeks to find the solution.. might try again tomorrow...
 

kc1di

Well-Known Member
Joined
May 14, 2021
Messages
1,418
Reaction score
1,219
Credits
10,189
Get some rest then take a look at the Mint release note found here
Scroll down the the section on

Solving freezes during the boot sequence​

Follow what it tells you to do in the short video.
reboot.
Good Luck.
P.S. You should always read the release note since they contain known bugs/ problems and work around fixes if available.
This is a problem that's been around for quite awhile now.
 

Lord Boltar

Well-Known Member
Joined
Nov 24, 2020
Messages
2,037
Reaction score
1,438
Credits
15,098
It's a warning, the result of an argument between the BIOS, the drive partitioning and the kernel you are using, something to do with ACPI.
People have been reporting it for years, so it's not something wrong with Linux, it's something wrong with the environment it starts in.

I would run
Code:
lspci
and
Code:
lsusb
and look for 00:01 and hopefully this will narrow down your problem
you can also run
Code:
sudo grep . /sys/bus/pnp/devices/*/id
this will at least show us the PNP ID of the device 00:01 and post back the results
 
Last edited:

osprey

Well-Known Member
Joined
Apr 15, 2022
Messages
405
Reaction score
322
Credits
3,709
Nothing is working so far.. im really tired, it sucks when such small issue can take up days/weeks to find the solution.. might try again tomorrow...
I'm sorry about how much this sucks ... it doesn't happen so commonly in my experience these days, but this one sounds very unfortunate. If you get through it, you'll have learnt quite a bit I think ... small compensation perhaps.

kc1di has pointed to a link with some ideas that have worked in the past for some which are best looked at and tried.

Two other thoughts occur at the moment.

You could try and turn ACPI off altogether to see if that helps by using the kernel parameter: acpi=off. It's unusual for ACPI errors alone to stop a boot, but it's possible.

A check of the BIOS/UEFI to see the settings on what it prefers to boot, if there is such a setting. Some BIOS/UEFI will differentiate between operating systems and have an option to choose MS or "other" or "legacy" or some such terms. If there is such a choice, choose away from MS.
 

osprey

Well-Known Member
Joined
Apr 15, 2022
Messages
405
Reaction score
322
Credits
3,709
It's a warning, the result of an argument between the BIOS, the drive partitioning and the kernel you are using, something to do with ACPI.
People have been reporting it for years, so it's not something wrong with Linux, it's something wrong with the environment it starts in.

I would run
Code:
lspci
and
Code:
lsusb
and look for 00:01 and hopefully this will narrow down your problem
you can also run
Code:
sudo grep . /sys/bus/pnp/devices/*/id
this will at least show us the PNP ID of the device 00:01 and post back the results
Lord Boltar ... I'm not sure the OP can boot into the system to the point where he can run any commands. Perhaps the Crpt112 can let us know. If a live usb can be booted, then the system can be looked at in more detail.
 

Lord Boltar

Well-Known Member
Joined
Nov 24, 2020
Messages
2,037
Reaction score
1,438
Credits
15,098
Lord Boltar ... I'm not sure the OP can boot into the system to the point where he can run any commands. Perhaps the Crpt112 can let us know. If a live usb can be booted, then the system can be looked at in more detail.
Boot into shell run from there
 

osprey

Well-Known Member
Joined
Apr 15, 2022
Messages
405
Reaction score
322
Credits
3,709
Boot into shell run from there
Yes. The suggestion was made in post #29 to boot to text mode, in that case runlevel 3, but the OP didn't provide any details other than "nothing worked". Your suggestion though suggests to me to try and boot into single mode.

Thus, it's worth trying to add the kernel parameter: init=/bin/sh rw.
If this works then the system should boot to a root shell where commands can be run.
What say you OP?
 

KGIII

Super Moderator
Staff member
Gold Supporter
Joined
Jul 23, 2020
Messages
8,076
Reaction score
6,937
Credits
65,571
This thread is as clear as a mud puddle. I'll toss this into the mix.

IF, a big IF, the user can reach the point where they can modify boot parameters, there's a few options like 'noacpi' that can be tried.

I'm not sure if they're reaching that point, but perhaps holding the SHIFT key immediately after POST will help.

I'm mostly tossing ideas at the folks helping OP. OP should actually ignore my post unless a helper explains the details to them and suggests any of the ideas.
 
OP
C

Crpt112

New Member
Joined
Dec 3, 2022
Messages
14
Reaction score
2
Credits
96
Code:
00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06)
00:02.0 Display controller: Intel Corporation 4th Generation Core Processor Family Integrated Graphics Controller (rev 06)
00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)
00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 04)
00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04)
00:16.3 Serial controller: Intel Corporation 8 Series/C220 Series Chipset Family KT Controller (rev 04)
00:19.0 Ethernet controller: Intel Corporation Ethernet Connection I217-LM (rev 04)
00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 04)
00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation Q85 Express LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 04)
01:00.0 VGA compatible controller: NVIDIA Corporation GF106GL [Quadro 2000] (rev a1)
01:00.1 Audio device: NVIDIA Corporation GF106 High Definition Audio Controller (rev a1)
Code:
Bus 002 Device 002: ID 8087:8000 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:8008 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 003: ID 045e:0040 Microsoft Corp. Wheel Mouse Optical
Bus 003 Device 002: ID 1c4f:0002 SiGma Micro Keyboard TRACER Gamma Ivory
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
sudo grep . /sys/bus/pnp/devices/*/id
Code:
/sys/bus/pnp/devices/00:00/id:PNP0c01
/sys/bus/pnp/devices/00:01/id:PNP0c02
/sys/bus/pnp/devices/00:02/id:PNP0b00
/sys/bus/pnp/devices/00:03/id:INT3f0d
/sys/bus/pnp/devices/00:03/id:PNP0c02
/sys/bus/pnp/devices/00:04/id:PNP0c02
/sys/bus/pnp/devices/00:05/id:PNP0303
/sys/bus/pnp/devices/00:05/id:PNP030b
/sys/bus/pnp/devices/00:06/id:PNP0f03
/sys/bus/pnp/devices/00:06/id:PNP0f13
/sys/bus/pnp/devices/00:07/id:PNP0c02
/sys/bus/pnp/devices/00:08/id:PNP0501
/sys/bus/pnp/devices/00:09/id:IFX0102
/sys/bus/pnp/devices/00:09/id:PNP0c31
/sys/bus/pnp/devices/00:0a/id:PNP0c02
 

wizardfromoz

Administrator
Staff member
Gold Supporter
Joined
Apr 30, 2017
Messages
8,111
Reaction score
6,991
Credits
31,214
@Crpt112 - G'day from DownUnder and welcome to linux.org, albeit under difficult circumstances. :)

Your American friends/helpers are sleeping now, so they may be a while before answering.

I myself have to leave in a moment for my evening in Australia but will be back tomorrow.

Have you made the acquaintance of Timeshift yet? It is installed on your Linux Mint.

If no, then start using it, and make a snapshot before any further tinkering with for example Drivers and so on, then you can at least install a working version of your system.

Cheers

Chris Turner
wizardfromoz
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Linux.org Hosting Donations
Consider making a donation

Members online


Latest posts

Top