No sound

atanere

Well-Known Member
Credits
0
So, if there was no sound again with the aplay test, we'll open up the program you installed earlier.

Hit your Super Key (formerly known as the Windows Key, ha-ha)... and start typing pavu... you will see the app, PulseAudio Volume Control come up. Click on it to open it.

I don't want to be too hopeful, but there is hope in this program. We'll see....
 


Granny Sue

Well-Known Member
Credits
0
I misunderstood, I thought we were adding an app. And my speakers still say, "dummy output," which is just about how I'm feeling right now. :D
 

atanere

Well-Known Member
Credits
0
Hang in there. We won't go on all night with this, but there are some screens in the PulseAudio Volume Control for us to check out.
 

Granny Sue

Well-Known Member
Credits
0
So, if there was no sound again with the aplay test, we'll open up the program you installed earlier.

Hit your Super Key (formerly known as the Windows Key, ha-ha)... and start typing pavu... you will see the app, PulseAudio Volume Control come up. Click on it to open it.

I don't want to be too hopeful, but there is hope in this program. We'll see....
ok, it's open
 

atanere

Well-Known Member
Credits
0
The tabs along the top won't fit on one line, so there are arrows left and right to see more tabs. First start on the Output Devices tab. What do you have there?
 

Granny Sue

Well-Known Member
Credits
0
it says Dummy Output at 100%
 

atanere

Well-Known Member
Credits
0
Okay. Next is to arrow right with the tabs until you get to the end... Configuration. The Profile there will have a dropdown arrow, and I'm hoping for many selections there. If so, the first one to try is "Analog Stereo Duplex." Then go back and look at Output Devices again and see if we can get rid of the Dummy.
 

Granny Sue

Well-Known Member
Credits
0
After "Analog Stereo Dummy" mine says "unplugged". I went ahead and switched it and the volume bar shows it's playing, but still no sound.
 

atanere

Well-Known Member
Credits
0
After "Analog Stereo Dummy" mine says "unplugged". I went ahead and switched it and the volume bar shows it's playing, but still no sound.
I'm not clear on this. But Dummy is never good.

Go back to Configuration tab, and come down the list to "Analog Surround 5.1 Output + Analog Stereo Input" and choose that. Then check the Output Devices tab again.

I'm looking for Output Devices to show "Line Out (plugged in)"
 

atanere

Well-Known Member
Credits
0
Or, if not "Line Out".... then maybe "Speakers" or "Headphones". But both of my computers I'm using right now are set for Line Out.
 

Granny Sue

Well-Known Member
Credits
0
I'm not clear on this. But Dummy is never good.

Go back to Configuration tab, and come down the list to "Analog Surround 5.1 Output + Analog Stereo Input" and choose that. Then check the Output Devices tab again.

I'm looking for Output Devices to show "Line Out (plugged in)"
My bad, it doesn't say dummy, it says duplex-unplugged. I have nothing that says plugged in.
 

Granny Sue

Well-Known Member
Credits
0
I have 4 choices, the 1st 3 all end with "unplugged" and the 4th says OFF
 

Granny Sue

Well-Known Member
Credits
0
That's not in my list. Here are my options:

"Analog Stereo Duplex (unplugged)
Analog Stereo Output (unplugged)
Analog Stereo Input (unplugged)
OFF"

Does this mean I have no sound card?
 

atanere

Well-Known Member
Credits
0
No, we see your sound card in alsamixer, and in one of the earlier terminal commands.

I tested OFF on my setup. That gives me a Dummy Output in the Output Devices tab. No good.

Same with Analog Stereo INPUT... makes me a Dummy again. No good.

So, I'd still like to see one of those others, Stereo Duplex or Output, provide something in Output Devices. But if it's unplugged.... hmmmm. I have both of those options, but neither are "unplugged."

Okay, last thing for tonight. Check your cable at both ends.... be sure to give it a good solid push. Come back and check the Configuration tab again to see if "unplugged" goes away. One more thing, if you have a front headphones jack (sometimes hidden behind a sliding door or trap door).... try to plug into the front jack and check the Configuration tab again to see if "unplugged" goes away from a different jack.
 

Granny Sue

Well-Known Member
Credits
0
No, we see your sound card in alsamixer, and in one of the earlier terminal commands.

I tested OFF on my setup. That gives me a Dummy Output in the Output Devices tab. No good.

Same with Analog Stereo INPUT... makes me a Dummy again. No good.

So, I'd still like to see one of those others, Stereo Duplex or Output, provide something in Output Devices. But if it's unplugged.... hmmmm. I have both of those options, but neither are "unplugged."

Okay, last thing for tonight. Check your cable at both ends.... be sure to give it a good solid push. Come back and check the Configuration tab again to see if "unplugged" goes away. One more thing, if you have a front headphones jack (sometimes hidden behind a sliding door or trap door).... try to plug into the front jack and check the Configuration tab again to see if "unplugged" goes away from a different jack.
Well, everything's plugged in. I went searching for some earphones, but of course I couldn't lay my hands on any. I'll check that tomorrow. Because my speakers are in my monitor I don't have a separate cable input for them. So, I will endeavor to find some headphones between now and tomorrow and try that and let you know the result. Now, I'm going to stick myself with insulin and then I'm going to have a glass of wine. Here's to you.
 

atanere

Well-Known Member
Credits
0
I'm going to have a glass of wine. Here's to you.
And Cheers! to you as well. I've got to get off to bed so I can make a 7:00am breakfast appointment. I can't keep the bacon waiting! :D

We'll give it another go again tomorrow. First up is to find out what kind of connection your monitor speakers make back to the computer. The website I was working from has a couple more things to try, but I'm not sure we'll have any luck with the "unplugged" status.

Your computer does see the sound card. But your sound card does not see the speakers. Or that's what it seems like at the moment.
 

Granny Sue

Well-Known Member
Credits
0
Well, Granny the Geek has struck again (head hanging in shame). I had not ever used this computer, I moved after I got it and I was sick for several months. My homemaker aide came and put it together for me so I could finally start working on Linux. She looked like she knew what she was doing, and she probably does. But I never checked any of it and neither one of us thought about a cable for the speakers. With all this going on, I made the assumption (bad, bad, bad) that there wasn't a separate cable for the speakers. The PC's were in one box, keyboards, mice and cables for both PC's in another. I just didn't grab all the cables I needed. Tomorrow I will go out to the garage and find said missing cables. My humblest and most abject apologies to you, good sir. If I could, I'd send you my last Corona. Once upon a time, I thought I knew what I was doing, silly, silly me.

So tell me this, with the many hours we have worked on this dilemma, will I be welcome on this forum if the speakers work once they're actually plugged in?
 

atanere

Well-Known Member
Credits
0
No apologies needed, Sue! You're here to learn and we're here to help (or try)... and I know that I cause plenty of mixups on my own too. So you keep learning, and we'll keep trying to help. And hopefully you will forgive us if we fail sometimes too. Because sometimes we do. But we still like to have fun in the process, and we still learn things, even in failure.

There are a couple of different cables for sound, but on an older computer like your Compaq, it is most likely going to be a slender cable with green plugs on each end (see pic below). There are probably corresponding green jacks on the monitor and the back of the computer to plug into... and be sure it's in all the way on both ends. If you don't get sound when plugged into the back of the computer, then try the front headphone jack, if you have one.

You will problably need to go back into PulseAudio Volume Control, back in the Configuration tab, and go first for "Analog Stereo Duplex". Then check your Output Devices tab.... "Line Out" is preferred (to plug in the back of the computer)... but "Headphones" may be an option to try, especially if using a jack on the front of the computer.

Okay, gotta run.... I'm starting to smell the bacon! :D

4599
 


Members online


Top