One DistroTube Video is Badly Pixelated While Others Aren't

SpongebobFan1994

Well-Known Member
Joined
Jan 10, 2021
Messages
771
Reaction score
455
Credits
7,460
DistroTube made a video back in 2020 about gun rights being similar to digital rights, and it was difficult to watch just now because it kept pixelating. To troubleshoot this, I tried changing the resolution from 360p to 720p (didn't work), I tried clearing the cache in my browser because I thought it might've been a bandwidth issue (didn't work), and I tried checking the update manager in Mint 21, thinking I needed to install any new packages or dependencies, and they were up to date (and I did restart my computer after updating it the other day). Then I tried looking for an answer online and all I found was topics regarding video making/editing. Lastly, I tried watching another one of his videos to see if there really was anything wrong on my end, and the other video played just fine. Any suggestions?
 


osprey

Well-Known Member
Joined
Apr 15, 2022
Messages
405
Reaction score
322
Credits
3,709
That video plays fine for me, as do the others. All in firefox. You could download the video with yt-dlp and then see if the video plays in mpv or vlc or some other video player on your machine. If it plays fine on your machine, then it's likely not the dt video itself but rather something interfering in the online connection presumably in your browser. You could then try a different browser, say brave or palemoon and any of a whole host of them to see whether the issue may be with your first viewing browser. If the other dt videos play fine, then it's unlikely to be a problem with resolutions.

There are other things you could try if the above investigation doesn't prove useful. In that case you could try altering some options for your graphics card depending on what it is. I have been able to resolve pixellation with such options, but the pixellation wasn't restricted to one particular video as appears to be the case in your experience, rather it was generalised in my case.
 
Last edited:
Top