Oops! We ran into some problems. The uploaded file is too large for the server to process.

Condobloke

Well-Known Member
Joined
Apr 30, 2017
Messages
8,348
Reaction score
6,779
Credits
55,712

Attachments

  • 2023-03-31_08-10.png
    2023-03-31_08-10.png
    450.5 KB · Views: 162


Just testing over there, Brian, see what I wrote there.

Wiz
 
It looks like after my updates, the max upload size is 2048kb .. (2mb). I started some beers earlier, so i'm not going to look into the php.ini currently, but I will (very likely) tomorrow morning :)
 
That was something I was going to check on, later, but was not sure if I could do it or it had to be you, and what impact it might have. :)
 
Same problem....oops...etc etc.....

I just tried to attach it here as well....same result...oops etc

.png.....2.8mb
 
It's possible to have more than one php.ini. If you use a control panel like cPanel, it could also be set there.

Then, it might be a forum setting in the ACP somewhere.

(I'm not familiar enough with XenForo's ACP. I should spin up a free trial and play with it some more.)

Those are a few places to check. (I am not yet drinking! Give me a minute.)

Sorta related: I've been trying to use imgur lately (as the screenshot tools I use support uploading to that site). Disk space can be pretty expensive, so I try to be mindful of that.
 

Staff online


Top