Oracle VM VirtualBox Error



sp331yi

Active Member
Credits
2,076
I had a similar error with antiX when trying to install a kde package.
Turned out libc6 breaks a newer libgcc-8 (although mine were dev packages). I removed libgcc-8 and then installed libc6. Worked fine after that.
To see if libgcc-8 is installed,
might want to
Code:
apt list --installed lib*
first
 


Members online


Top