Permissions on NTFS file system

Monkey D. Luffy

New Member
Joined
Nov 24, 2019
Messages
5
Reaction score
3
Credits
0
I have a problem that i can't copy , cut or delete files to ntfs it shows message that it is read only.
It shows error that could not paste files.
Permission do not allow pasting files in this directory.
 
Last edited:


wizardfromoz

Administrator
Staff member
Gold Supporter
Joined
Apr 30, 2017
Messages
6,633
Reaction score
5,396
Credits
19,688
G'day @Monkey D. Luffy and welcome to linux.org :)

What Linux Distribution are you using? Include the name and version and desktop environment, for example

Linux Mint 19.2 Cinnamon

Cheers

Chris Turner
wizardfromoz
 

atanere

Well-Known Member
Joined
Apr 6, 2017
Messages
2,625
Reaction score
2,754
Credits
18
I have a problem that i can't copy , cut or delete files to ntfs it shows message that it is read only.
It shows error that could not paste files.
Permission do not allow pasting files in this directory.
Hi Monkey! Are you dual-booting Windows (8 or 10) with your Ubuntu? If so, your trouble may be that Windows goes into "hibernation" instead of shutting down... so basically Windows is still running! Linux respects this situation and refuses to work with files in that partition so that it doesn't corrupt anything.

A simple test is to restart Windows (not shut down) and go directly into Ubuntu. A Windows restart does not enable hibernation. So then try to copy/paste files from Ubuntu and see if it works now.

Hibernation (and Fast Boot) can be disabled permanently if this is the problem, and if you want to take this step. This article describes more about this problem and other ways to temporarily disable hibernation too.

Cheers
 

rvk220

New Member
Joined
Dec 16, 2020
Messages
1
Reaction score
3
Credits
7
A simple test is to restart Windows (not shut down) and go directly into Ubuntu. A Windows restart does not enable hibernation. So then try to copy/paste files from Ubuntu and see if it works now.
Lots of thanks!!! You've helped me a lot. I could not paste files into my NTFS partition (Ubuntu 20.04.1 LTS), because there was no permission to paste; and after I booted to Windows 10 and made "restart" instead of usual "shutdown", the problem was gone.
 

Imran7junior

New Member
Joined
Mar 14, 2021
Messages
1
Reaction score
0
Credits
6
A simple test is to restart Windows (not shut down) and go directly into Ubuntu. A Windows restart does not enable hibernation. So then try to copy/paste files from Ubuntu and see if it works now.

Hibernation (and Fast Boot) can be disabled permanently if this is the problem, and if you want to take this step. This article describes more about this problem and other ways to temporarily disable hibernation too.

Cheers
Thanks buddy... that's why I thought whenever I switch from ubuntu to windows then all programs were running... and so my laptop fan noise is loud and annoying
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!


Top