• We had to restore from a backup today after a failed software update. Backup was from 0000 EDT and restored it at 0800 EDT so we lost about 8hrs. Today is 07/20/2024. More info here.

Problems with installing Mint 19 Tara

  • Thread starter Deleted member 35560
  • Start date
I have only installed Mint 19 once, on a 2015 Asus i5 laptop that a friend have given me because it had charging problems. I fixed the charging problem, and erased Windows 7 prior to installing Mint, and then installed without an internet connection. It was a great little laptop and Mint 19 ran perfectly on it. I gave it to my oldest daughter to familiarize herself with Linux, along with my grandkids.
 


Now THAT'S a feel-good story if ever I heard one. Nice one, Bayou :)

Avagudweegend

Wizard
 
After installing Linux Mint Tara in VM, I am unable to update. All mirrors are unreachable but I can open Firefox and ping security.ubuntu.com.
But still I get the same error "W: Some index files failed to download" and "Could not connect to security.ubuntu.com:80 (91.189.88.149) Connection Refused"... very weird :(
 
Hi Ethan, and welcome! WIth a fresh install (VM or bare metal) it is definitely unusual for an update to fail. Just for fun, please give it a go from the terminal, as shown below: (CTRL-ALT-T is a good shortcut to open the terminal)
Code:
sudo apt update && sudo apt upgrade

Let us know if it works, or if you get the same error, or if you get a different error. Thanks!

Cheers
 

Members online


Top