Repeatedly Crashing

dustin200183

New Member
Joined
Jun 18, 2021
Messages
3
Reaction score
0
Credits
27
I am new to Ubuntu and have built out a system that was initially working great. Lately, however, it has been crashing daily. I have updated the BIOS and system to no resolve. Could anyone look at the attached logs and give me some guidance as to what's going on?
 

Attachments

  • 1.txt
    4.7 KB · Views: 132
  • 2.txt
    4.6 KB · Views: 107
  • 3.txt
    4.2 KB · Views: 115
  • 4.txt
    5.5 KB · Views: 105


stan

Well-Known Member
Joined
Mar 19, 2018
Messages
962
Reaction score
1,097
Credits
8,952
For one, I'd suggest running top from a terminal and observing it for awhile. Especially watch the %CPU and %MEM values.... these would indicate which apps may be too demanding of your system.

Looking at your logs, I would guess that "Tracker" may be your problem. See these articles here and here to see if you agree.
 

f33dm3bits

Gold Member
Gold Supporter
Joined
Dec 11, 2019
Messages
3,877
Reaction score
2,620
Credits
28,015
It would be interesting to see what happened before this.
Code:
15:10:09 systemd-journal: Journal stopped
15:10:09 kernel: Sending SIGTERM to remaining processes...
15:10:09 kernel: Syncing filesystems and block devices.
15:10:09 systemd: Shutting down.
So it would be more useful if you could post the whole syslog file of a recent crash, but doesn't seem like a crash since the kernel is still telling all remaining process to stop.
 

MatsuShimizu

Well-Known Member
Joined
Jan 14, 2021
Messages
350
Reaction score
483
Credits
5,126
 

Oldhabbits

Member
Joined
May 24, 2021
Messages
33
Reaction score
33
Credits
211

Try to disable Tracker for a while and test your system for a few days. Tracker seems to do funny stuff on your system according to the logs...
Cheers !
Eddy.
 
OP
D

dustin200183

New Member
Joined
Jun 18, 2021
Messages
3
Reaction score
0
Credits
27
I have disabled Tracker as recommended, but my system still crashes intermittently. I have run Memtest86 with no errors, but found that running Prime95 frequently and quickly crashes my system. Attached are two isolated syslogs of these crashes. Can anyone take a look and offer any advise?
 

Attachments

  • Crash 1.txt
    355.7 KB · Views: 114
  • Crash 2.txt
    357.6 KB · Views: 114

f33dm3bits

Gold Member
Gold Supporter
Joined
Dec 11, 2019
Messages
3,877
Reaction score
2,620
Credits
28,015
I don't see anything that points to crashing. When a crash happens there is usually missing time in the syslog file and then you see the system automatically rebooting, I don't see that happening here. Can you explain a in bit more detail what happens when your system "Crashes", what were you doing, what doesn't respond, what do you seen on the screen etc?
 
OP
D

dustin200183

New Member
Joined
Jun 18, 2021
Messages
3
Reaction score
0
Credits
27
Occasionally and seemingly randomly, the monitor goes completely black. Sometimes its a few minutes after booting, but sometimes it's days. I frequently remote connect to this computer via TeamViewer, but it will not connect when this happens. The computer appears to remain powered on, but won't do anything until a hard reset.
 

f33dm3bits

Gold Member
Gold Supporter
Joined
Dec 11, 2019
Messages
3,877
Reaction score
2,620
Credits
28,015
Around what time in the log files you attached does the crash/freeze occur, and can you share your /var/log/Xorg.0.log file as wel of when the crash/freeze happens?
 

Lord Boltar

Well-Known Member
Joined
Nov 24, 2020
Messages
973
Reaction score
626
Credits
7,221
I see this error in Crash2.txt - on line 3303 Jun 26 09:51:53 DeepThought gnome-system-mo[4487]: Failed to load module "canberra-gtk-module" Followed by Jun 26 09:51:53 DeepThought kernel: [ 75.354252] audit: type=1400 audit(1624715513.683:64): apparmor="DENIED" operation="open" profile="snap.gnome-system-monitor.gnome-system-monitor" name="/run/mount/utab" pid=4487 comm="gnome-system-mo" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0 and finally Jun 26 09:51:53 DeepThought gnome-system-mo[4487]: Failed to load module "canberra-gtk-module"

To fix this -
Code:
sudo apt install libcanberra-gtk-module libcanberra-gtk3-module libcanberra-gtk-module:i386
 

f33dm3bits

Gold Member
Gold Supporter
Joined
Dec 11, 2019
Messages
3,877
Reaction score
2,620
Credits
28,015
I see this error in Crash2.txt - on line 3303 Jun 26 09:51:53 DeepThought gnome-system-mo[4487]: Failed to load module "canberra-gtk-module" Followed by Jun 26 09:51:53 DeepThought kernel: [ 75.354252] audit: type=1400 audit(1624715513.683:64): apparmor="DENIED" operation="open" profile="snap.gnome-system-monitor.gnome-system-monitor" name="/run/mount/utab" pid=4487 comm="gnome-system-mo" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0 and finally Jun 26 09:51:53 DeepThought gnome-system-mo[4487]: Failed to load module "canberra-gtk-module"

To fix this -
Code:
sudo apt install libcanberra-gtk-module libcanberra-gtk3-module libcanberra-gtk-module:i386
I doubt that a missing sound module would cause system freezes but it's worth a try.
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!


Top