Retrevieing old file

CoderBeams

New Member
Joined
Jan 9, 2021
Messages
9
Reaction score
0
Credits
61
Hello guys,
I hope you are all doing great, I'm just wondering I have replaced a .png file but when I get it by URL it's still showing the old file. Could you plesae let me know what the issue can be here.?


Regads
 


f33dm3bits

Gold Member
Gold Supporter
Joined
Dec 11, 2019
Messages
3,877
Reaction score
2,618
Credits
28,015
I have no idea what you are talking about?
 
OP
C

CoderBeams

New Member
Joined
Jan 9, 2021
Messages
9
Reaction score
0
Credits
61
I'm sorry you have not got my point. Let me explain it again.

I'm uploading a new logo for my site. The logo's old name was logo.png. I uploaded a new logo with the same-named logo.png and back up the old logo with backup.logo.png. But my site still showing the old logo. I thought it may be a cache issue. But I try to access by URL I mean https://site-directory/wp-content/uploads/logo.png but still showing the old logo.

Could you please help me why it's still the old logo?
 

wizardfromoz

Administrator
Staff member
Gold Supporter
Joined
Apr 30, 2017
Messages
6,607
Reaction score
5,365
Credits
19,478
What Linux Distro are you using?

Wizard
 

khedger

Active Member
Joined
Jun 7, 2019
Messages
152
Reaction score
85
Credits
1,294
do a 'ls -la' on the directory where your logo files exist and post......
 
OP
C

CoderBeams

New Member
Joined
Jan 9, 2021
Messages
9
Reaction score
0
Credits
61
If you wanna see the permission, I checked all is good. It confirms the permissions are accurate.

One more thing, the system is using Succri and only specific IPs could access the server. If I check with the allowed IP the logo file showing correct but for other IP's it's showing an old file.
 

khedger

Active Member
Joined
Jun 7, 2019
Messages
152
Reaction score
85
Credits
1,294
Well then. I don't know what's going on, but I'd bet that Succri has something to do with it. I'd check their doc and configs and see how Succri handles access via allowed IPs versus disallowed IPs......my guess is that your answer is there somewhere.....

keith
 
OP
C

CoderBeams

New Member
Joined
Jan 9, 2021
Messages
9
Reaction score
0
Credits
61
Thanks for your reply, I'm actually not a root admin of the server. So, I will update the server admin and hopefully, he figures this out.
 

f33dm3bits

Gold Member
Gold Supporter
Joined
Dec 11, 2019
Messages
3,877
Reaction score
2,618
Credits
28,015
I'm sorry you have not got my point. Let me explain it again.

I'm uploading a new logo for my site. The logo's old name was logo.png. I uploaded a new logo with the same-named logo.png and back up the old logo with backup.logo.png. But my site still showing the old logo. I thought it may be a cache issue. But I try to access by URL I mean https://site-directory/wp-content/uploads/logo.png but still showing the old logo.

Could you please help me why it's still the old logo?
You could described better in your first post what your problems is, none of us here have crystal balls or are mind readers.
 

captain-sensible

Well-Known Member
Joined
Jun 14, 2019
Messages
2,531
Reaction score
1,672
Credits
15,089
if your using wordpresss i hope you have hidden admin login and have addressed user enumeration vulnerabilities that default WP has
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!


Top