Retrevieing old file

CoderBeams

New Member
Credits
61
Hello guys,
I hope you are all doing great, I'm just wondering I have replaced a .png file but when I get it by URL it's still showing the old file. Could you plesae let me know what the issue can be here.?


Regads
 


f33dm3bits

Gold Member
Gold Supporter
Credits
24,380
I have no idea what you are talking about?
 

CoderBeams

New Member
Credits
61
I'm sorry you have not got my point. Let me explain it again.

I'm uploading a new logo for my site. The logo's old name was logo.png. I uploaded a new logo with the same-named logo.png and back up the old logo with backup.logo.png. But my site still showing the old logo. I thought it may be a cache issue. But I try to access by URL I mean https://site-directory/wp-content/uploads/logo.png but still showing the old logo.

Could you please help me why it's still the old logo?
 

wizardfromoz

Administrator
Staff member
Gold Supporter
Credits
17,793
What Linux Distro are you using?

Wizard
 

CoderBeams

New Member
Credits
61
If you wanna see the permission, I checked all is good. It confirms the permissions are accurate.

One more thing, the system is using Succri and only specific IPs could access the server. If I check with the allowed IP the logo file showing correct but for other IP's it's showing an old file.
 

khedger

Active Member
Credits
1,287
Well then. I don't know what's going on, but I'd bet that Succri has something to do with it. I'd check their doc and configs and see how Succri handles access via allowed IPs versus disallowed IPs......my guess is that your answer is there somewhere.....

keith
 

CoderBeams

New Member
Credits
61
Thanks for your reply, I'm actually not a root admin of the server. So, I will update the server admin and hopefully, he figures this out.
 

f33dm3bits

Gold Member
Gold Supporter
Credits
24,380
I'm sorry you have not got my point. Let me explain it again.

I'm uploading a new logo for my site. The logo's old name was logo.png. I uploaded a new logo with the same-named logo.png and back up the old logo with backup.logo.png. But my site still showing the old logo. I thought it may be a cache issue. But I try to access by URL I mean https://site-directory/wp-content/uploads/logo.png but still showing the old logo.

Could you please help me why it's still the old logo?
You could described better in your first post what your problems is, none of us here have crystal balls or are mind readers.
 

captain-sensible

Well-Known Member
Credits
14,274
if your using wordpresss i hope you have hidden admin login and have addressed user enumeration vulnerabilities that default WP has
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!


Latest posts

Top