RightAlt Method: Typing Accented Letters



D

DevynCJohnson

Guest
I found the issue. Notice in the screenshot, there is an indicator that looks like a gray box with "EN" inside (to the left of the Ubuntu-One indicator). Click that and select the keyboard layout that is to be active. Now, I can do this - áéíóúÁÉÍÓÚüÜåÄæ©ñµœ :p
 
L

lobo

Guest
That setting will only effect the window manager - it will not take effect system wide. To do this system wide, configure xorg.conf or one of the stub files in xorg.conf.d with the keyboard options you want e.g. set your XkbVariant to "altgr-intl"
 


Members online


Latest posts

Top