SanDisk 64 not mountable in Linux Mint 17

A

asterisktom

Guest
[Solved: See reply below this post]
I just came back from a 2 month vacation in Thailand and the Philippines. I have lots of pictures loaded on to two Sandisks, an older 32G and a newer 64G I bought in Thailand. The smaller card loaded to my laptop with no problem, but the newer one is unmountable. Does anyone know what I can do? I sure would hate lose these hundreds of photos. I checked again with my camera and the photos are still visible.

Could I possibly try an older Linux distro and see if that works? So far I only tried Knoppix and GParted with no luck.

Any help is appreciated.

Tom
 
Last edited:


A

asterisktom

Guest
Aah, I love the Internet. Eventually the solution can be found. In this case it finding out that I lacked the proper tools to handle this newer camera card format. I was able to add these by typing these in the terminal:
exfat-fuse exfat-utils


So good to know that I didn't lose all those wonderful
pics of Thailand and the Philippines.


I hope this helps others who have a similar problem.
 

Members online

No members online now.

Latest posts

Top