Slow Boot Time in POP OS 20.04

@Rahul07

New Member
Credits
16
Code:
Output of /etc/fstab command below

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system>  <mount point>  <type>  <options>  <dump>  <pass>
PARTUUID=553f1d0f-8bf1-4197-a50e-cf932bc1e062  /boot/efi  vfat  umask=0077  0  0
/dev/mapper/cryptswap  none  swap  defaults  0  0
UUID=43155241-2cef-4d0f-af80-0aaac5bd5763  /  ext4  noatime,errors=remount-ro  0  0
/dev/disk/by-uuid/0A30BCD530BCC8C9 /mnt/0A30BCD530BCC8C9 auto nosuid,nodev,nofail,x-gvfs-show,x-gvfs-name=C,x-gvfs-icon=C,x-gvfs-symbolic-icon=C%20 0 0
/dev/disk/by-uuid/BC32B4D832B4993A /mnt/BC32B4D832B4993A auto nosuid,nodev,nofail,x-gvfs-show,x-gvfs-name=D,x-gvfs-icon=D,x-gvfs-symbolic-icon=D 0 0
/dev/disk/by-uuid/2EE6ACA7E6AC70AF /mnt/2EE6ACA7E6AC70AF auto nosuid,nodev,nofail,x-gvfs-show,x-gvfs-name=E,x-gvfs-icon=E,x-gvfs-symbolic-icon=E 0 0
I have recently dual booted my Windows 10 with POP OS 20.04 and the boot time of POP Os is high roughly 1min 40 sec in which the userspace is taking the most time.
I have referred to this link-> https://askubuntu.com/questions/110...e-is-very-slow-userspace-taking-a-lot-of-time
and I have done #WaylandEnable=false. But then also the boot time is taking the same .I have attached the output of systemd-analyze blame command.
I also dont see the boot selection menu automatically to select between WIndows 10 and POP Os .
System Specs-8GB RAM,1TB HDD,Core i5
Code:
$systemd-analyze time
Startup finished in 10.083s (firmware) + 1.607s (loader) + 5.707s (kernel) + 1min 13.279s (userspace) = 1min 30.677s
graphical.target reached after 1min 11.835s in userspace
Screenshot from 2020-05-19 00-43-57.png
 


Members online


Top