[SOLVED] IN LUBUNTU 18.04 Respin c4c, persistent install, password set by install but not given to me.

lexrexus

New Member
IN LUBUNTU 18.04 Respin c4c, persistent install, passwd set by install but not given to me.

So, as a result, no sudo access; updates, installs, etc.

Grub menu for persistent different than hard drive installs, doesn't match any of the solutions for resetting passwd found here and several elsewhere.

Any other way to hack into root terminal to reset passwd?? Or...???


p.s., I am new to linux (and knew nothing in Windows), need super-easy to understand instructions - please assume that nothing is known.


Thanx!!
 


atanere

Well-Known Member
So, as a result, no sudo access; updates, installs, etc.
I just made a Lubuntu 18.04 USB (without persistence) and it works as expected. sudo apt update works, and sudo apt install [program] works until rebooted. No password is needed or asked for. I'd suggest making a new USB... maybe verify the download first, if you didn't do that before.

Cheers
 
Last edited:

atanere

Well-Known Member
Finally got persistence to work too... same story. It works as expected, no password needed. I'd recommend making a new USB. Verify the checksum of the download, and maybe use a different burning program.
 

atanere

Well-Known Member
Finally got persistence to work too...
Well, briefly. Persistence worked long enough to install a new program (and other setting changes), and it survived a reboot. Then after letting it do all updates, including kernel, it will not now boot in either UEFI or BIOS modes. Shows error: (initramfs) Unable to find a medium containing a live file system

So, if you pursue Lubuntu Live, you might want to consider this possible outcome. At the very least, I don't think I would allow kernel updates. o_O:eek::D

Cheers
 

lexrexus

New Member
All_esp atenere:

Thank you.
All? info I've read re. persistence usb installls say can't update/change kernel.

2. An aside: c4clrs Respin is an altered lubuntu.
mkusb didn't recognize as Deb or Ubuntu, gave warning.
I went ahead anyway.

3. Reinstalled 2 more times as per your penalty (attempt at levity).
After first install tried to open a 'read me' from an icon on desktop 2 or 3 times - got error mesg.s..
so I 'wroted it off,' and never thought to try it again after reboots..
After 3rd reinstall I thought to try it in a dull moment - the passwd was in that.
Stupid is as stupid does. SOLVED.


Thanks for your responses. Much appreciated.
 

lexrexus

New Member
Um, I don't see a way to mark this thread solved..
If a way, lemme know, please,

and make more intuitive : ], perhaps.
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
On Persistence (my highlighting)

There are a few limitations. You can’t modify system files, like the kernel. You can’t perform major system upgrades. You also can’t install hardware drivers. However, you can install most applications. You can even update most installed applications, so you can be sure your persistent USB drive has the latest version of the web browser you prefer.

Persistence doesn’t work with every Linux distribution. We’ve tested it with the latest versions of Ubuntu—Ubuntu 18.04 LTS and Ubuntu 19.04—and it works. It should also work with Ubuntu-based Linux distributions. In the past, we had luck with Fedora as well. Just download the appropriate ISO file and follow the instructions below.
Source - https://www.howtogeek.com/howto/14912/create-a-persistent-bootable-ubuntu-usb-flash-drive/



(Wizard appears in a puff of smoke)

...as per your penalty (attempt at levity).
We enjoy a bit of levity :D . Glad there was a good outcome.

I've put a "Solved" in if it makes "Lex" feel more at home.

If you get a chance, swing over to Member Introductions https://www.linux.org/forums/member-introductions.141/

and tell us a little of the lexrexus story and meet a few of The Gang.

Cheers and

Avagudweegend

Chris Turner
wizardfromoz
 



Members online


Latest posts


Top