(Solved) Mint 21 XFCE Won't Go Into Sleep Mode


Deleted member 111282

Because Cinnamon 20.2 was slowing down my Lenovo X200 convertible, I recently installed the XFCE version of Mint 21. Since then, I've noticed a recurring problem where it won't go into sleep mode when put the screen down, and when I put the screen back up, it logs me out. I tried restarting the computer just now, and it didn't do anything. I also tried completing a web-search to find an answer, but being 21 just came out, all I'm seeing are forum posts for older versions having the same problem. Is this an example of 21 still having some bugs?

If Linux Mint 21 just came out there is a possibility that it is a bug.

Try going into your "Settings" and ensure that things are set the way you want them.
In Settings go to > Power Management and there you should see turn off the screen when inactive for (select what you want) You should also see suspend and what you want to do when the power button is pressed.

Screenshot from 2022-08-06 17-07-03.png
LM 21 XFCE may be a little different than my Cinnamon edition but what you want is "Power Management".--

Hope that helps-:)
That fixed it. I don't know why I didn't think of that beforehand, but whatever. Thanks!

Members online

Latest posts