SOLVED: UBUNTU 24.04 LTS Installation Problem...

Kveldulv82

New Member
Joined
Jun 14, 2024
Messages
13
Reaction score
4
Credits
99
Good evening,

I have a problem when I'm trying to install UBUNTU 24.04 LTS alongside Windows 11 Pro. I'm encounter this error during installation and it stops. Can you try to help me to figure out what is the problem please? I used to install Ubuntu 22.04 LTS without any problem. I downloaded the ISO file many times and burned it with Rufus on a 32GB USB Flash Drive. My Pc is quite old now. My system is.

Intel Core i7 960 @ 3.2GHz
MSI X58 Pro-E Motherboard
24GB Kingston DDR3 In Triple Channel Mode (6x4GB)
AMD Radeon R9 200 Series 4GB GDDR5
Samsung QVO 870 2TB SSD Sata3
Thermaltake Toughpower 1000W Modular PSU


I'll appreciate if someone could help me out.

Thanks.
 

Attachments

  • IMG_20240530_230537.jpg
    IMG_20240530_230537.jpg
    5 MB · Views: 220
  • IMG_20240607_000316.jpg
    IMG_20240607_000316.jpg
    1.8 MB · Views: 222
  • IMG_20240607_005613.jpg
    IMG_20240607_005613.jpg
    3.3 MB · Views: 217


G'day from another Aussie @Kveldulv82 and welcome to linux.org.

I'll ask a couple of questions that may assist others.
  1. Do you have another USB stick you can try with?
  2. You could try another burning solution such as Balena Etcher, that runs on Windows
  3. Where did you download the iso from?
  4. Have you verified the shasum (hash check) algorithm (search windows 11 check shasum)?
Cheers

Chris Turner
wizardfromoz
 
Your spec would indicate the machine is a 2010 First gen I7, the spec would suggest any distribution should run ok on it, the problem seems to be failing to load the CPU drivers,.

Why Linux fails to load/install direct to HDD, common reasons
1] Corrupt download [check SHA sum]
2] bad burn to installation medium [try again] [if you used Rufus then try Balena Etcher]
3] Wind 8.2 and higher quick start/fast boot or secure boot not disabled [doesn't normally apply to older versions]
4] defective pen-drive/DVD
5] hardware fault,
5A] If old style HDD run integrity check
5B]if SATA SSD check for hidden partition at the beginning of drive [this will stop Grub from loading] and delete it before re-installing Linux
If M2.NVMe check, your system is NVMe compatible [not all older kit is]

at this stage I would first check for the USB [especially old or cheap ones, as these often cause problems]
also try another distribution, as its an older machine I suggest Mint LMDE [I run this on older kit than yours]
 
Last edited:
Addendum, if you have Win 11 then it can't be as old as I think,
make sure secure boot and windows quick start are both disabled, if its under 3 years old then I suggest trying MX-Linux AHS
 
Good morning. Thanks for your quick response. I tried different 5 flash drives but still the same problem. Recently I've installed it on an old laptop older than my pc without any problems. Yesterday I installed Linux Mint 21.3 Cinnamon on another old laptop without any issues. I can't figure out what is the problem, when I installed Ubuntu 22.10, it installed without any problem. I even checked out the BIOS settings and it looks ok.
 
OK so I have had time to do a bit more digging, and your machine is of early/mid 2010 vintage, the bios will not in this case support Quick-start or secure boot, also I am surprised you have got Win 11 to work on it as the machine doesn't meet the minimum requirements for it.
To disable each from within, Win 11
https://www.windowscentral.com/soft...-enable-or-disable-fast-startup-on-windows-11
and try again

now if you have used a chop method to install or non-genuine Windows 11 none of this may work....good luck
 
Now final possible cure, check your bios, and upgrade to version 8F this had microcode updates for multi core/thread intell CPU's
 
It doesn't have Secure Boot and the fast boot is disabled. I'm on the latest BIOS version (shown in the pic below). I've always tried to keep it up to date. The thing that I can't understand why the previous version of Ubuntu used to run without any issues and the same image I used, that I downloaded from the Ubuntu website works on older pcs/laptops and can't installing on my own. The problem occurs during installation.
 

Attachments

  • CPU-Z Screenshot (16-06-2024).jpg
    CPU-Z Screenshot (16-06-2024).jpg
    45.8 KB · Views: 49
I'm on the latest BIOS version (shown in the pic below)
Then at the moment I am out of Ideas, something else may come to me if it does I will jump back in.
 
Ok thanks. I'll appreciate.
 
in the meantime, if you haven't yet tried, go back to post 4 and do the checks under number 5
 
Did it and everything seems to be ok.
 
Just a little update. I bought a new USB Flash Drive and downloaded the ISO file again from the UBUNTU website. Burned the ISO file on the new flash drive with etcher without any problem but still gives me the same error.
 
you said earlier that you have windows 11 on this PC. I know you also said it does not have secure boot, but........

Please give the below a try.....just to be sure

Open Windows Defender Security Center, and click on Device Security.

In the next screen if you see Secure Boot mentioned, then your PC has it,
 
My PC doesn't have Secure Boot as I'm aware of. I run a modified Windows 11 Pro via Rufus, otherwise it's not compatible. The problem is that it boots from the USB and it will start the installation but it will stop after 5 mins. That's my problem.
 
I run a modified Windows 11 Pro
This may be the problem, [Microsoft do not like you messing with the OS] unfortunately I have not used windows for 20 yrs so apart from a few commands I am not au- fait with how the current versions work but there should be a way of disabling from within the W11 set up
 
Agreed ^
 
Are you able to tell us where this version of win 11 came from ?
 
It's an official iso download but burned on a flash drive with rufus, to install on older pcs. Never had a problem with it. I'm installing UBUNTU to run on dual boot.
 

Members online


Latest posts

Top