Splintered Thread from___Drive Failure Imminent_"Last Option"

If the motherboard has onboard graphics, you could try it without the graphics card

The motherboard would have onboard graphics.....very few do not

Worth a try.
If the motherboard has onboard graphics, you could try it without the graphics card
That's what I was using after I accidentally broke the capacitor on my graphics card.

I don't expect you to remember every single post around here. Especially mine because I "talk" so much!

I pasted a link to another thread I started. I had a computer several years ago when the integrated graphics failed on that machine....

(Last Option froze up while I was writing this post and another post open in a different thread, tab.)

I have a hunch all the trouble with Last Option is because of pass words. Until and unless I remember my ex's entire password correctly, I can't get into UEFI, not legally anyway.

I have learned A LOT. However, I suspect everyone's efforts to help me have no solution. This has taken up a lot of time. I'm not the only one here looking for help.

In the mean time, I have another way I would like to go...if it would work. Maybe it should have it's own thread.

If so, this thread is only "solved" in the sense that a password is needed if can remember to change settings in BIOS. If the problem persists, it might be worth the time and effort. Maybe later this thread would be "Solved".

"Unsolved", doesn't exist. That might imply people here can't help anyone. It could be "Locked". I would hate for anyone to put time and effort into a problem that probably can't be solved, legally.

Therefor, I'm going to post another question here. It seems it should be in it's own thread. If it leads to a solution in this thread, it should stay. I will leave decisions to moderators.

"Full Linux Mint 21.2 Install on a 125 GB USB Drive"

I will start that question and my reasons in my next post. If that post is moved, my reasons probably wouldn't be necessary or relevant. I will clearly indicate those reasons for exclusion if necessary.

If you don't care about the reasons, just scroll down the second bold faced type.
Last edited:
As I said, it seems to me that there is no solution without the password or illegal actions. I really enjoy all the learning I've done, but other people also need help.

I'm sick of the time it takes to get back to the Linux desktop and online every time Last Option freezes up. The only hot key commands I can actually use don't reduce time very much, and that's only if they work.

To head off any encouragement to keep trying other possible solutions, I'm going to list all the things necessary to get back to the Linux desktop.

  1. Take Last Option out of hiding from my cats to open the laptop to force shut down.
  2. I have a lot of cables connected. I can't set it down with out disconnecting all of them. It takes less time to just hold it.
  3. Turn Last Option back on,still holding it up.
  4. Wait a long time for time for the boot menu. I won't see it on my monitor yet.​
  5. Boot from the USB drive, continue to hold up the laptop until I know I can close the laptop.​
  6. Then I have to shove my very stubborn self centered cat of the way so I can put the laptop away.​
  7. Wait a long for Linux to go through all the soft reset failures and a LOT of other messages before the desk top loads.​
  8. The tethering feature on my phone turns off when it doesn't seem to be used.​
  9. Synchronize the time. I need to see the time easily and often​
  10. Stand to reach really high for my phone so I can turn tethering back on.​
    1. After picking up,I sometimes have to move it around to find the best spot for a good connection.​
    2. The connection was slow today. Restarting it usually fixes it. So do pending UI updates. There happened to be one today so I also had to wait for that to finish. Today's update took an exceedingly long time.​
  11. Put all the programs I know I'm going to need in the panel.​
  12. Open Fire Fox​
  13. Close all the annoying splash pages that come up every time Fire Fox thinks I don't know all that information.​
  14. Sign back into Firefox. Get my out phone out, go through the multiple authorizations so I can get an authentication code from the app.​
    1. I really should change that.​
  15. Change all the settings, like Google as my search engine, deleting it and all the other ones I don't trust or need.​
  16. Move book marks, show the bm tool bar, etc. etc. etc.​
  17. Sign into Google, more authentications. I never know if a prompt will be sent to one or all of my phones, tablet. Sometimes it takes a long time to get it. Sometimes I have to get another authentication code from my app. The app has to be refreshed when I need another code.​
  18. Once again refresh my app so I can sign into Linux dot org.​

Again, I want to thank all of you. You are all amazing! If I thought all of this would lead to a solution I would keep doing it. I don't think we are going to find it without a password. I'm not willing to keep doing all of that if it can be avoided.

In case this post is moved to a separate thread, I'm going to write my question as through it is a thread. I will repeat information most everyone following this thread already knows. Other people my need that information.

So finally, here is my question.
I've been having issues fully installing Linux Mint 21.2 because I don't have the pass word to get into BIOS. Without that I can't disable the password to the hard drive which is necessary to install Linux.

Can I fully install LInux Mint 21.2 on a 125 GB USB drive?
This is a temporary solution

Laptop specs.

description: Notebook
product: 81N3 (LENOVO_MT_81N3_BU_idea_FM_IdeaPad S145-15AST)
vendor: LENOVO
version: Lenovo IdeaPad S145-15AST
serial: PF1X10EA
width: 64 bits
capabilities: smbios-3.0.0 dmi-3.0.0 smp vsyscall32

Full laptop specs can be viewed in this this post in a separate thread.
Can I fully install LInux Mint 21.2 on a 125 GB USB drive?

Yes, but there is a caveat or three -
  • I haven't done it for several years so I need practice
  • With the introduction of the LM 21 series, the "rules" were changed, so any internet articles that refer to an earlier version are of no use. We may need to perform a Hybrid, or even a Reverse-Hybrid install, and I need to get my head around those
  • You will need two (2) USB sticks to be running simultaneously
    • one is the source stick, with your LM21.2 Live setup
    • the other is the target (125 GB) stick, which can be prepared with GParted prior to starting the install, or configured during the Installer phase
  • It may take me a few days to get it right enough for me to be confident enough of steering you straight
If the above can not be met, I'm not your man but others may have ideas.

Is the subject computer that will run these sticks Last Option or bye-bye, or other?

Is the subject computer that will run these sticks Last Option or bye-bye, or other?


Right now I really don't care! What ever is easiest. If they are both equally as much work, I would rather use Bye-Bye.

This is what I see when I turn on Bye-Bye now.

As a newbie, this is my thinking.

If I could change the target drive to my 125 GB USB stick, I can use "Install Linux Mint".


Or, I could use Etcher to burn an ISO image to the 125 GB drive.

Info you might need.

I wiped the 125 GB USB and formatted it for all systems.

The 65 G USB I'm running I'm using for live LM. I has a lot of space left on it.


I have Etcher saved to a third USB drive so I won't have to down load it again. If I need to download other small files, I want to keep them on the third USB so I won't have to download them again if Last Option freezes up.

A last note.

I think I remember #4's password now. It may have a 'dot' and/or a '@' symbol and some letters may be capitalized. But... I just wouldn't be right without an additional obstacle! :D I don't think this one would be a very big deal though.

The Lenovo "magic button" on Last Option you have push to get to the UEFI splash page is very tiny and plastic. It's misaligned now from the pins I used. I need to rig it so I can push that button. I don't think that will be difficult. I don't have time to mess with it tonight and probably can't tomorrow either. I think that would work well for both of us.

This may also be helpful too. I think I can find that old Vista laptop. I forgot the password a long time ago. If I can put Linux on it anyway, I will. I don't use it because it doesn't have an HDMI port and my monitor won't work without one. The screen is one of those super shiny ones that create a lot of glare, I would have to keep it open and my cats would be all over the key board. If it would help get this done, I'll do it.

I'm starting to feel like a burden....
Last edited:
'm starting to feel like a burden....

What, after only 16 pages?

Kidding ;)

Haven't time to properly digest your post above.

This is just a heads up to say
  1. I have successfully generated a Full install of LM 21.2 on a 64 GB Sandisk 3.0 but
  2. I have a scheduled outage tomorrow for 9 hours during my day for maintenance from our National Broadband Network (NBN) who have authority over most of our ISPs including mine.
So I won't likely be on until late in my day.

Keep your chin up, where there's a Wizard there's a way. Or was that will?
Sherri, Hi.

When you get a chance, let me know if/when you wish to proceed with generating a "distro on a stick".

If so, you will need
  • one USB stick with LM 21.2 Live on it
  • one USB stick (125 GB?) that can be used as the target
  • a computer that has 2 USB ports available on it
I have been tweaking mine today, and I have found an article, only today, that may assist you to refer to in part, but I will generate my own blow-by-blow instructions and I have that nearly ready, with screenshots.

The article I will refer you to is for you to absorb until I get back here, but you should not proceed to follow it without my guidance.

Why? Because it is deficient in at least one regard, and that one omission could cost you.

The article is by Abishek Prakash of It's FOSS, and he is usually pretty good, but I will contact him with my concerns.



After reading some of this Thread...I forgot what the problem was now.
The article I will refer you to is for you to absorb. ..

l ready read it! I remembered hearing people talk about FOSS and that was the only article I could find that is specifically LM.2.

Why? Because it is deficient in at least one regard, and that one omission could cost you.
This might the part I read that I had questions about and decided to wait for help.

USB with live LM 65GB. Done

Second USB. Got that that too

125 GB
I used GParted to write over everything
Formatted for all systems
No partitions

If it doesn't make a difference I want to use the first Lenovo.

Much better components and 3.1 USB drive.

Tomorrow night I think would for me. One of the kids in an earlier class obviously smokes cigarettes. I5 triggered my allergies today. It always effects my ears. I'm in pain.
After reading some of this Thread...I forgot what the problem was now.

It began as a spinoff from Drive Eminent Failure, suggestions (something or other).

That one began with Bye-Bye, the first Lenovo. I gave up on Bye-Bye and decided to Last Option instead, also a Lenovo. I gave them both names to avoid confusion about which Lenovo we I was asking questions about and which laptop people were talking about.

Discussion about both laptops were in at least 3 different threads. It was very confusing, no one knew which laptop was being talked about or what the individual problems.

I started a new single thread, splintered from the original post. I clarified which laptop I wanted to use and what the issue was with it.

The issue was that the hard drive has a bad sector. None of us could figure out how to address the problem. What it came down to is passwords.

Last Option was my #4's laptop. (That would be my ex. He's just a pound sign followed by a single digit number now. Everyone assumes #4 was my fourth ex).

#4 is someone who thinks nothing would ever happen to him, passwords for him aren't necessary. Lenovo forced him to put a password on Last Option. In order to address the problem of the bad sector, I need his password. I think I remember it now, but that leads to another challenge.

Would you like me to go?

No, no. I don't mind at all!

If I do remember his password, I have to get to the UEFI splash screen. Lenovo has magic button on the side of the laptop. You have to push the magic button to get to that page. The magic button on Last Option is microscopic. It's smaller than the pin hole on a phone you put a pin into the get to the SIM card.

When I took the laptop apart, I saw that the actual button is even smaller. It's made of plastic. Because I couldn't see it, I had to poke around to find it. It got pushed to the side. It can no longer be pushed in through the microscopic hole. In order to find out if I do actually remember the password, I have to rig the pin so I can push it so I can get to the slash page. I could also leave the bottom of the case off to push, but I'd have to put it back on before I turn it over, so I can see the splash screen so find out if I remember the password. If I do remember the password, I can disable it in UEFI.

Are you SURE you want me to keep going???

Well, okay then.

The solution in this thread is that unless I have the password to get into UEFI so I can disable the password for the hard drive so it can be reformatted. If that happens, then I can do a full install of Linux on Last Option.

So instead... We are going to do a full install on a USB drive.

I wasn't sure if that should be it's own thread. The only possible solution to do a full install on any Linux with that stupid magic button is to put it on an external drive. I guess that's a solution, but it could be in it's own thread too. I left decision to the moderators.

It's still in this thread.
OK, I'll complete the rest of my textual content, stitch in the screenshots, and return here with it.

I will remain online but will not be responding to questions until after I post.

It's good that you have read that article, so you have some familiarity with the sort of process I will be providing.

The problematic screenshot Abishek Prakash has looks like below


I will be substituting at least two (2 screenshots for that one, with details.

Also, Sherri, I would like you to try the install with the top option that is provided you, not the OEM one. I will explain more later.

Back when I can


USB stick - aka flash drive, aka pen drive

  • one USB stick with LM 21.2 Cinnamon Live on it (hereafter referred to as the Source Stick)
  • one USB stick (125 GB?) that can be used as the target (hereafter, Target Stick)
  • a computer that has 2 USB ports available on it


It is best to remove all power savings and screensaver settings before this process so it will not be interrupted. These are from your Live Desktop.
  1. Menu - click System Settings Control Centre (icon, left-hand side
  2. Screensaver - set to Never
  3. Power - If on AC - Never, if on Battery - Never
  4. Mouse - cursor size - adjust if needed (I like mine larger)
Get the fastest downloads mirrors
  1. Menu - start to type software and select Software Sources
  2. Click Official Repositories - Mirrors
  3. Choose best for you for each of Mint and Ubuntu, searches will be conducted, click on lines with fastest results and OK changes
    1. (optional) Although I have Ethernet connection, I also use WIFI so I usually enable it from the Live environment and that will carry through to when I use my new install. With the OP using a tether to her phone, I cannot advise.
Click Additional Repositories tab and uncheck CD-ROM reference and OK or save changes and exit Software Sources.


Open from Menu or with Ctrl-Alt-t

Both USB sticks should be in place

Type in and enter


The relevant part of my output two days ago was like this

sdc     8:32   1   28.9G  0 disk
│       8:33   1   28.8G  0 part
        8:34   1     32M  0 part /media/mint/Linux Mint 21.2 Cinnamon 64-bit
sdd     8:48   0   59.6G  0 disk
│       8:49   0    512M  0 part
        8:50   0   59.1G  0 part /media/mint/42549de1-8cf8-4096-b413-970b44f83095

Yours will differ somewhat. These are my two USB sticks

Source is /dev/sdc (smaller one)

Target is /dev/sdd (larger one)

I suggest write down the Target.

In my case /dev/sdd - we are not concerned with the partition numbers.


From the Live Desktop
  1. Double-click the icon Install Linux Mint.
  2. Choose your language if need be, and your Keyboard Layout and Continue
  3. Choose to install multimedia codecs, then Continue
    1. During this process, a popup window may appear asking you to unmount drives, choose Yes
    2. 9Squq9q.png
    3. Note that this combination step can take quite some time before reaching the next screen.
    4. The next screen that follows after Multimedia codecs is Installation Type. It will default to the top option. For Users who have other OSes already onboard be it Windows or Linux, there will be a message of the type This computer currently has multiple operating systems on it. What would you like to do?
    5. Note that with the top option offered as Install Alongside Them, at bottom right the button says Install Now, also that that would be your last chance to press Quit.
    6. SE9sNrR.png
    7. We are not going to choose that option. With the other 2 options, when you select them Install now will change to Continue.
    8. Choose Erase disk and install Linux Mint (ignore Advanced Features), and press Continue
    9. n4BuEUF.png
    10. The screenshot that follows is what Abishek Prakash's article does not show, and is vitally important.
    11. nDvICeR.png
    12. Initially, for some users, that might show a drive you do not want deleted. Mine had defaulted to my /dev/sda, which is my internal HDD with over 40 Linux on it! So using what I refer to as the Down Elevator button at top right, I reveal my drives and choose my 64 GB Kingston stick instead - the Target Drive I wrote down (differs a little from lsblk output because I had another drive plugged in 2 days ago). So make sure you select the right drive.
    13. With the correct target identified I now can press Install Now. If you are not sure, last chance to Quit.
Given it is working between two USB sticks, the installation process can take some considerable time. Let it run to completion.

When the installation completes, you will be offered to Continue Testing or Reboot.

I usually choose to continue, and then power down the computer, remove the source stick and reboot.

If you choose Reboot, you will after a few moments receive a message to disconnect your Source Stick and then press Enter.

On reboot or booting up, depending on whether you have other OSes on the computer you are connected to you may have a Grib Menu. If not, it will start booting directly into your newly installed Linux Mint.

I will come back a little later with Post-Install instructions.


I didn't realize I was still signed in. I've been nursing my ear and playing Sudoku for a few hours. I'm tired and need to get some sleep. My ear feels okay now. Hopefully I won't see that kid again tomorrow!

I'm going to have to look at all of the above more carefully tomorrow.
See you then!
Oh I forgot to mention something...

I met one of my new co-workers today (substitute teachers rarely meet each other). He's a retired IT guy, used to work for the military. He's a HUGE Linux geek! Someone brought up Windows. We started talking Linux. Everyone got quiet and looked scared. I thought it was funny!

Members online