Splintered Thread from___Drive Failure Imminent_"Last Option"


Only two (2) for now, both directed at the OP
  1. Enable your firewall with
    sudo enable ufw
  2. Disable Timeshift for now. To do so
    1. Launch Timeshift, it will open to show Rsync chosen, leave as is and click Finish
    2. Choose the Settings - Schedule, and uncheck all boxes checked and OK the changes
Timeshift will "grumble" about snapshots not being scheduled, but that does not matter for now.


The OP had expressed earlier that she was looking to use what I have provided as a short-term solution to enabling use of Linux, because of her work requirements. She needed a quick fix with what she has available.

This, plus any budgetary considerations on her part may account for not being able to use the worthwhile suggestions from @bob466 at #315 above, but she can speak for herself in that regard. :)

Sherri USB sticks take a beating when they are used for either
  • Loading Persistence onto a Linux .iso on a stick or
  • (as is the case here, particularly) Installing a full Linux Distro onto a stick.
It may come down to as little as 500 hours or less of usage available to you.

If you are only using it for an hour a day, that is 500 days, but if you are using it 6 hours a day you can do the math.

So if you wish to continue with the above method for a length of time, you would be best advised to get a hold of another large stick.

Any questions on Timeshift can be directed to my Timeshift thread, currently at page 31.


By all means run your Updates when you can - the first one will take ages, because LM 21.2 is not the current Mint. Subsequent updates should move faster.

That being said, I would not consider upgrading the stick to LM 21.3.

Why not?
  1. Around 20 April, Ubuntu will release Ubuntu 24.04 Desktop, codename 'Noble Numbat', and Ubuntu is what Mint is based upon
  2. As a response, typically by end of June, Clem Lefebvre's team at Linux Mint will release LM 22.0 or similar product, so you may as well wait until then and get the new LTS version.
Friday here in Oz so




I did t tell you this the other night when you said you need to think about installing a distro on a USB.

I thought about linking that FOSS article here for YOU to look at!
There are a few reasons I want to put a full install on a usb drive.

1 I don't want to put money into the laptop.

2 I have my suspicions about the problem with my ASUS, what it actually is. I have to do a few things to find out for sure.

3 I just started working again. Things are really tight right now. REALLY TIGHT.

4 If my ASUS IS tanked it's most likely the MOBO. I'll get another MOBO before I buy anything else. I set a daily check on the hardware. There was never a problem with anything..I take care of my stuff.

Given my personal experience with the giant, I can't help but suspect him. They've stooped really low trying to force feed the masses. Every single problem I've had for a year now was a direct result of "updates" for an OS they no longer support. After I found them, uninstalling them fixed every single problem. I'm not the only one this happened to either.

I'm about to look over everything you left in this thread. Unless I have any questions, I'm going to proceed.

I tried two last things today and neither worked. I tried to get into UEFI using one of #4's three common passwords, the ones he's been using since I met him 10 years ago. :eek: Didn't work.

I CAN get into UEFI on Bye-Bye. I moved Last Options hard drive to that laptop. It didn't recognize a single drive, not the hard drive or the USB drive. My guess is it must be the MOBO. So I guess Bye-Bye is definitely a goner. I'll be scrapping that one.

Aside #1

I literally gutted Last Option trying to figure out something before I decided to switch the hard drives. The screws that hold the case together aren't the only ones missing. One that holds the hard drive in place was missing as well as a few others.

#4 is the very last person who would bother trying to fix something or be remotely curious as to what is inside the case. He probably took this laptop as payment for illegal substances. He's been involved in that sort of thing before and was while we separated the first time. If that is how he got it, and if someone else put a password lock to UEFI I'll never guess the password. He's also dumb enough to not even know such a thing exists. If he did know, it wouldn't occur to him to ask anyway.

Missing screws in a laptop could very probably lead to a bad sector from physical damage. He wasn't careful with his things either. For God's sake the man sprayed his monitor and keyboard with water and window cleaner, both plugged in ON!

I am SO glad we are divorced!

Aside #2

In my experience, a bad MOBO can lead to false errors (on Bye'Bye). If I can find a way to do it, I want to test the hard drive really is in eminent failure. If not, I could use it as an external drive. I will find out about llater. Bye-bye was his step fathers lap top before he died. After that, it never got used.
Thank me if/when you have a working solution, lol.
I inadvertently checked the hard drive to install Linux. I didn't think it would be a big problem because I already tried that anyway. It seemed like it was actually going to install. It went all the way through. I got the message to reboot. Powered down, took out the installation media. It won’t boot up now at all.

I need to take a few days away from computers.

I can't help but wonder about this.

The iso on the 65 GB USB drive is the same one I tried to update the installation files. Some were written to the USB drive and some were to the HDD. After doing that, I couldn’t install Linux next to Windkws on Bye-Bye from the desktop. It got hung up on every attempt.

The next day I couldn’t boot into Windows, refresh or restore to system settings because the files were gone. I also couldn't boot into live LM. The OEM install worked, but there were consistent graphics problems. Then came the warning about the failing HDD.

I got out the 2nd laptop, Last Option. I tried an OEM install from the boot menu. I watched as it went through a long process. Some of the files were written to the HDD, but installation was unsuccessful. I tried several times but it never worked. I could only boot into Live LM. I didnt bother trying to install from the desktop.

The graphics problems were gone but Disks didn’t recognize the hardrive. Later on it did and said there was a bad sector.

Then I found the 125 GB USB. I burned LM to it several years ago after trying a distro I didn't like, but I never used it. Because of the bad sector, I didn’t try to install it at all. It still recognized the bad partition. I don't remember why, but you told me to keep using the 65 GB USB. I know you had some reason.

It seems like we spent a lot of time trying to figure out the partition thing. Last Option consistently froze up. We decided on a full installation to the 125 GB USB drive.

I only saw the HDD yesterday, not the bigger USB. I don't know why I didn't click in the box to see if the other drive was there. There was no drop down menu. After every thing we've done, I don't remember why I just went ahead with the HDD. I think it was because I hadn't tried an install from the desktop. By the time I thought about clicking in the box, it was too late. I assumed the install would probably stop for the same reason it couldn’t install from the boot menu. I thought it was actually going to work, but after reboot , I can see Ubuntu, but cant boot into Linux.

That 65 GB USB with installation files I tried to update is the only common denominator. In some way, it was used for everything we tried to do. I can't help but wonder if it was in someway corrupted when I tried to update the installation files.
Can you expand on that a little?
Can I post a link to a video or attach a video? There are a lot options to go through when I try to boot up. I'm using my tablet now. It will take a very long time to type everything. And Android has a nasty habit of auto-correcting
And that stupid Novo button is no good anymore. I was trying to figure that out yesterday when I took everything apart. I would need to venture further to find out exactly what the problem is. And even then I have no idea if it would even work.
I am not sure what video formats the site supports. You could take one and try.

Which Lenovo are you using?
I keep seeing something about Mok key. I think that has something to do with Windows allowing other software to work with UEFI
I'm not using either one. I can't use either one now. Not even to boot into live LM
My brain is still worn out. :eek:

It really would be better to post a link to a video. I'll pause recording between the long pauses. I need to find a creative way to mount my phone.

Staff online