Tails Wifi Problems, Intermittent


New Member
Oct 28, 2020
Reaction score
A few updates ago everything was working just fine with Tails. I don't remember the specific version number where things were good, but I am up to date currently running 4.12. After logging in (I am using encrypted persistent storage) my system begins connecting to my Wifi. I can see networks listed if I get there fast enough to look. After a few moments, and after it tries to synchronize the clocks I get a message that Tor could not synchronize the clock and the onion icon on the top right gets a red X over it. After that point I can no longer see any networks.

If I reboot and try again it will eventually connect. When it fails it appears as if my wireless card is not being detected at all. When booting into Windows I have never had any problems. I tried doing a bunch of different things through assistance on another forum months ago, but my memory is terrible and I'm not super familiar with Linux so I can't elaborate. None of it worked, I got frustrated, and just gave up on Tails.

Hopefully somebody out there knows what is going on, because I want to give it another shot.

Lenovo Legion Y7000P-1060
Realtek 8822BE Wireless LAN 802.11ac PCI-E NIC

Members online