Solved taskbar problem help me fix it

Solved issue

datnguyen

New Member
Joined
Jun 7, 2023
Messages
23
Reaction score
7
Credits
164
how i can use full screen app below the task bar because now it have a small space between taskbar and app
IMG_20230607_143322.jpg
 


Welcome to the forums
wording will depend on your distribution.
Find clear space on the task bar, right click, select panel settings [may be word, may be symbol of 3 of dots] and change setting to auto hide, if the panel still shows, it is because you will have an application that uses the task bar display still running
 
Welcome to the forums.

What Linux distribution are you using? What is the desktop environment and/or window manager you are using?

Asking because your screenshot doesn't convey enough information for us. KDE and LXQt have their ways of "intelligently" hiding the taskbar for the sake of a full app window. With an "independent" window manager such as "i3" it could be harder to do away with the panel unless that's what the configuration indicates.

Saw one of the tags as "ubuntu" so maybe you're on Lubuntu which uses LXQt. But please tell us anyway. :)
 
It may be worth trying to put the taskbar at the top of the screen. But as the others have said - how to do that would depend on which desktop environment, or Window manager you're using. It may even be a bug/problem with whatever compositor is being usedd to render the desktop. For some reason, it looks like your game is being rendered behind everything else instead of in front of it.
 
Welcome to the forums.

What Linux distribution are you using? What is the desktop environment and/or window manager you are using?

Asking because your screenshot doesn't convey enough information for us. KDE and LXQt have their ways of "intelligently" hiding the taskbar for the sake of a full app window. With an "independent" window manager such as "i3" it could be harder to do away with the panel unless that's what the configuration indicates.

Saw one of the tags as "ubuntu" so maybe you're on Lubuntu which uses LXQt. But please tell us anyway. :)
I use linux mint mate bro, help me:((
 
Welcome to the forums
wording will depend on your distribution.
Find clear space on the task bar, right click, select panel settings [may be word, may be symbol of 3 of dots] and change setting to auto hide, if the panel still shows, it is because you will have an application that uses the task bar display still running
i mean not to hide it but app will full screen and the taskbar will above it like Windows
 
It may be worth trying to put the taskbar at the top of the screen. But as the others have said - how to do that would depend on which desktop environment, or Window manager you're using. It may even be a bug/problem with whatever compositor is being usedd to render the desktop. For some reason, it looks like your game is being rendered behind everything else instead of in front of it.
I use linux mint mate bro. I mean i want app run full screen which taskbar above of it not hide it
 
find space on the task bar and click, click , select 'Properties' and change 'Orientation' from 'Top' to 'Bottom' or vice-versa
 

Staff online


Top