• We had to restore from a backup today after a failed software update. Backup was from 0000 EDT and restored it at 0800 EDT so we lost about 8hrs. Today is 07/20/2024. More info here.

Testing Lubuntu (32 Bit) On a Compaq Pressario V5101US

VP9KS

Well-Known Member
Joined
Apr 29, 2017
Messages
855
Reaction score
839
Credits
2,076
I ran Lubuntu from the USB drive, and it seemed to work fairly well. I pulled the hard drive, and put in an old one which came from an older laptop. Then I took the plunge, and loaded Lubuntu on it. It seems to work fine, with one tiny problem. When I attempt to watch a video on you tube, I get no audio out of the speakers. I see the vu meter moving, but there is just no sound. Interestingly, when I watch a video using VLC player, it works just fine. HMMMMM!

In another experiment, I hooked the audio/video/usb cable from one port of my IOGEAR KVMA switch to it, and it works just fine. I am using it as I type this, hooked to port 3 on the switch.

Has anyone else out there tried Lubuntu on this model of laptop?

Happy Trails,
Paul
 


Have you checked you sound settings when you run a YouTube video? I had this problem when I installed Pulse Effects. It would change the setting from my speakers, and shutdown Pulse Effects.
 
Have you checked you sound settings when you run a YouTube video? I had this problem when I installed Pulse Effects. It would change the setting from my speakers, and shutdown Pulse Effects.
Check this out. I tried it while using the external video/keyboard/mouse, and it works just fineo_Oo_O. I have been watching videos for the last 30 minutes or so in another tab. WTFO!
 
Ever the optimist, Paul, in over-rating my skills :)

Audio is not my forte, although I have solved a few problems of others, through searches. And Lubuntu I have not tried.

I have the 64-bit downloaded, that is lubuntu-18.04.2-desktop-amd64.iso - is it the 32 of that you have?

I downloaded it so I could make a video of the install for @Chibifishy , in her thread here https://www.linux.org/threads/help-ex-put-linux-on-my-laptop-and-now-it-doesnt-work.22151/ , but I may be able to go ahead this weekend, time permitting.

I could also download the 32, and put it on Elaine's old Compaq Presario.

Let me know your druther (I'd rather do this, I'd rather do that, your choice is your druther, you may call it drather?) :D:D

Wiz
 
Wiz,
Actually, it works fine at the moment, mate. It started working when I plugged it into the KVMA switch. I am using it disconnected from the switch, and I just watched a Youtube video with normal (Right stan?) audio. I was Just poking you in the ribs long distance, NYUK, NYUK! :p:D
 
How many times, Laddie, have I told you - it's all in the way you hold your mouth? ;)

Wiz
Avagudweegend
 


Top