The microphone does not record the first second of speech.

ufo_believer

New Member
Joined
Aug 29, 2022
Messages
3
Reaction score
0
Credits
25
My microphone does not record the first second of speech. When I try to record a voice message, I don't hear the first few words and then the recording goes fine. It happens about once in ten times. Are there any ways to fix this? I am using Debian 11 and pulseaudio 16.1.
 


JasKinasis

Well-Known Member
Joined
Apr 25, 2017
Messages
1,636
Reaction score
2,345
Credits
12,537
I’ve never personally seen this issue in any of my Debian systems, so it’s difficult to know what to suggest - other than perhaps leaving a couple of seconds of lead-in after starting to record.
E.g.
Hit record, wait for a couple of seconds and then speak!

What software are you using to record your audio?
 
OP
U

ufo_believer

New Member
Joined
Aug 29, 2022
Messages
3
Reaction score
0
Credits
25
I’ve never personally seen this issue in any of my Debian systems, so it’s difficult to know what to suggest - other than perhaps leaving a couple of seconds of lead-in after starting to record.
E.g.
Hit record, wait for a couple of seconds and then speak!

What software are you using to record your audio?
I tried different programs: discord, telegram, audasity. And as far as I remember, I didn't have this problem with Windows, using the same computer and microphone. In any case, this problem is not critical for me, so I will follow your advice if nobody will suggest a solution.
 
$200 Digital Ocean Credit
Get a free VM to test out Linux!


Staff online


Top