Thinkpad E15 Gen3 AMD with Debian 11 and Docking station Display-Port

vikozo

Member
Joined
Dec 30, 2021
Messages
55
Reaction score
12
Credits
442


wizardfromoz

Administrator
Staff member
Gold Supporter
Joined
Apr 30, 2017
Messages
7,193
Reaction score
6,089
Credits
24,102
G'day vinc, me again :)

I have not had a need to use this tool, but I have a couple of suggestions:

Debian 11 is also known as "Bullseye" as compared to Debian 10 which was code-named "Buster".

There have been a number of issues reported for Bullseye, and it may be that this tool is affected by that.

Your best option might be to contact

Barabzs

or

AdnaHodzic

from your linked page and see if they have ideas.

HTH (hope this helps)

Chris Turner
wizardfromoz
 
OP
V

vikozo

Member
Joined
Dec 30, 2021
Messages
55
Reaction score
12
Credits
442
Wiz thanks for your feedback.
it seems my Laptop is to new to work smart with linux ;-( ;-)
so i will have to wait and hope getting a feedback.
have a nice day
vinc
 
OP
V

vikozo

Member
Joined
Dec 30, 2021
Messages
55
Reaction score
12
Credits
442
The Installation give this output error
there are held broken packages ? how to fix this ?

Code:
Checking dependencies

unzip is installed
dpkg-query: package 'linux-headers-5.15.0-2-amd64' is not installed and no information is available
Use dpkg --info (= dpkg-deb --info) to examine archive files.
linux-headers-5.15.0-2-amd64 not found! Install? [Y/n] y
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 gcc-11 : Depends: cpp-11 (= 11.2.0-13) but it is not going to be installed
          Depends: libcc1-0 (>= 11.2.0-13) but 10.2.1-6 is to be installed
          Depends: binutils (>= 2.37) but 2.35.2-2 is to be installed
          Depends: libgcc-11-dev (= 11.2.0-13) but it is not going to be installed
          Depends: libc6 (>= 2.33) but 2.31-13+deb11u2 is to be installed
 linux-kbuild-5.15 : Depends: libc6 (>= 2.33) but 2.31-13+deb11u2 is to be installed
E: Unable to correct problems, you have held broken packages.
linux-headers-5.15.0-2-amd64 installation failed.  Aborting.
 
OP
V

vikozo

Member
Joined
Dec 30, 2021
Messages
55
Reaction score
12
Credits
442
STRANGE, a Singel Monitor die work. But since today morning also this singel Monitor stop working.
Mouse and USB Stick over the Dockingstation works fine....
Strange
 
OP
V

vikozo

Member
Joined
Dec 30, 2021
Messages
55
Reaction score
12
Credits
442
any idea how to manage the problem?
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Staff online


Latest posts

Top