to continue updates

mooseman1976

Member
Joined
Aug 15, 2021
Messages
36
Reaction score
6
Credits
321
I just put Linux mint 19.3 xfce 32 bit software on a 40 gig hard drive and tried to update it and I get this message
( E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report. )
What do I do to correct this please? Thank you
 


Condobloke

Well-Known Member
Joined
Apr 30, 2017
Messages
4,675
Reaction score
4,047
Credits
26,651
Open Terminal

ctrl +alt +T

copy and paste the below into that terminal and hit enter

Code:
sudo dpkg --configure -a
 
Last edited by a moderator:
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Linux.org Hosting Donations
Consider making a donation

Members online


Top