Unsolvable Problem


New Member
Dec 18, 2021
Reaction score
Hello :)

I hope you can help me
This is about the fact that with my new Asus ZenBook 14 under Linux the touchpad sometimes and for no apparent reason very delayed and slows down if I leave it then briefly (2 minutes) it works again but the symptom comes back after a short time also if I touch it sometimes it is as if asleep and only after a short touch it starts to work :(
In the first week after the purchase everything worked without problems whether in school or at work everything worked completely smoothly Then last weekend I finally had time to fully set up the device and install the rest of the software it suddenly occurred again. Since now probably the assumption will arise that it is due to software that I have installed I mention directly that I have also tried to install Linux on a USB-connected hard drive there the symptom occurred both in the installer and in the system I have already asked in several forums and no one could help me
I am slowly really desperate because as I said simply no solution is in sight

Tried so far:
  • I had 2 devices of the same type so far
  • Different distros(Manjaro KDE,Debian KDE,openSUSE KDE,Kubuntu,KDE Neon)
  • Different drivers
  • Other graphics platforms(Wayland and X11)

I really hope i can somehow bring me closer to the solution :)

PS: Please excuse my bad English I'm from Germany and had this translated here

Kind regards

my new Asus ZenBook 14
now this could be your main problem, some of the components may be too new to have linux drivers available, for best chances of getting an out of the box installation to work you need a distribution with as many latest drives and Kernel,
now there is no guarantee it will work but you could try the latest version of MX21-64-ahs [ahs means advanced hardware support] its only been out for about 4 weeks so is the most up-to-date build I can think of .

Hello first thank you for your answer :)
My device is the first version of the "New" ZenBook so
from November 2020 so the device is no longer so new

I have unfortunately forgotten to add that I already run Debian
as well as under Manjaro with very new or under Debian already the newest kernel (5.15.10) had compiled and installed myself

MX Linux is not an alternative for me
ok.. lets have a look at your hard ware .. I assume your using the zenbook with with a Debian distribution ..

If so please open a terminal and enter inxi -Fnxz [space between inxi and -] copy and paste back the result

if you do not have inxi then to install it to Debian is usually.. apt-get install inxi

As far as I can see from your reports , your Manjaro set up has the correct drivers installed for the components,
I have had a quick look on my engineering sites and as you sugested , nothing about your particular problem, We have one or two arch users who may have some idea, so i will ask the mod to move your post to the arch and derivative forum.
There's no need to 'bump' your thread. We're a relatively small forum. If someone can help, they'll help when they have time. Thanks.

Members online