Ubuntu Security Update USN-5026-1: QPDF vulnerabilities

LinuxBot

Moderator
Staff member
Credits
0
It was discovered that QPDF incorrectly handled certain malformed PDF files. A remote attacker could use this issue to cause QPDF to consume resources, resulting in a denial of service. This issue only affected Ubuntu 18.04 LTS. (CVE-2018-18020) It was discovered that QPDF incorrectly handled certain malformed PDF files. A remote attacker could use this issue to cause QPDF to crash, resulting in a denial of service, or possibly execute arbitrary code. (CVE-2021-36978)

Continue reading...
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Staff online


Top