Version: NOT OK(PHP5 is required, 7.3.7 detected)

gabrieleleonora

New Member
Credits
0
Hi,
im trying to install roundcube on my centos 7 webmin(without virtualmin) and it doesnt accept php7 instead it requires php5, what should I do to fix this problem,I tried installing php5.6 did not help.

Thank you from your time!
4262
 


UNLOCKER

New Member
Credits
25
I have the same problem and I cant follow your solution can you share any link with instructions or answer it here?
 

f33dm3bits

Gold Member
Gold Supporter
Credits
24,162
I have the same problem and I cant follow your solution can you share any link with instructions or answer it here?
Roundcube support phps 7.x now days.
 

f33dm3bits

Gold Member
Gold Supporter
Credits
24,162
Which version of roundcube are you trying to install?
 

f33dm3bits

Gold Member
Gold Supporter
Credits
24,162
roundcubemail-1.4.10-complete.tar.gz
centos7 with ispconfig running
That's quite strange because I am running the most recent version(1.4.11) of roundcube on php 7.3 because in the INSTALL file in the requirement section it says:
* PHP Version 5.4 or greater, but not PHP8 including:
 

Attachments

UNLOCKER

New Member
Credits
25
Yes it is strange. I check all important services are running which is not the case as the page of installer is loading normal but this error how may be come from other sections. config files etc. and I cant figure out where to look. I will try to investigate all configs take place for roundcube. php version is found its 7.2.34 so it is updated but it requires php5 so strange. I will change everything at the end and quit cent os or roundcube because of this. I will try ubuntu to see if it has same behavior. I will follow up here and post any news.
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Members online


Top