VIRPIL hotas / rudder pedals steam connection problems


New Member
Jul 14, 2022
Reaction score
I'm having issues with my VPC ACE Flight Pedals (cant see them in steam)

I was playing arma 3 when my pedals just randomly stopped responding.
Arma could no longer see the pedals and steam could not as well.
I then checked to see if they where no longer connected at all using lsusb, all 3 parts where there.
I also checked my controller settings in kde settings and it was seeing input from all 3 parts.
But steam refuses to pick the pedals up and i could not see the pedals in any game i tried.
(both the throttle and stick connect just fine and work)

my setup is :
- VPC ACE Flight Pedals
- VPC MongoosT-50CM2 Base / VPC MongoosT-50CM2 Grip
- VPC MongoosT-50CM3 Throttle

things i have tried:
- installing steam-devices(github) / AUR game-devices-udev package
- reinstalling steam (removing the package and removing the .steam directory)
- reinstalling the firmware to the pedals / new profiles (using the vpc program) with a separate computer
- adding a fake x and y input in the vpc program
- installing older firmware onto the pedals
Last edited:

Members online